Support » Allgemeine Fragen » Fehler beim Domain-Transfer – komme nicht mehr ins Backend

  • Gelöst manuschak

    (@manuschak)


    hallo

    ich wollte die URL meiner noch nicht veröffentlichte Webseite von deine-lebensgeschichte.ch zu biografie-atelier.ch ändern und habe dies bei den Einstellungen gemacht. Es gab dann eine Fehlermeldung, die (erst vor wenigen Minuten) eingerichtete Domain konnte nicht gefunden werden. Ich wartete und darauf hat mich das System herausgeworfen. Nun komme ich nicht mehr auf die WordPress-Seite, weder mit der einen noch der anderen URL. Können Sie mir helfen?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Moderator Bego Mario Garde

    (@pixolin)

    Wenn du eine neue Domain beauftragst, dauert es einerseits ein wenig, bis der Webhoster das verarbeitet hat. Dein Auftrag wird in einer Warteschlange abgearbeitet und das kann dann schon mal etwas dauern. Andererseits muss die neue Domain (und die dahinter stehende IP-Adresse) anderen Domain-Name-Servern (DNS) weltweit mitgeteilt werden. Wie der aktuelle Stand ist, kannst du z.B. unter https://www.whatsmydns.net/ abfragen.

    Rufe ich dort den Bearbeitungsstand ab, wird mir angezeigt, dass zu der Domain bereits eine IP-Adresse vorhanden ist. Rufe ich die Adresse im Browser auf, bekomme ich aber den Hinweis, dass (noch) keine Webseite gefunden werden kann: 404 – Not Found. Das kann z.B. passieren, wenn du zwar eine Domain beauftragt hast, sie aber noch keinem Verzeichnis in deinem Webspace zugewiesen ist. Das kannst du meistens im Kundenmenü des Webhosters prüfen. Gut möglich, dass es aber auch hier einfach ein Geduldsspiel ist und das Skript, das durch deinen Auftrag ausgelöst wurde, noch nicht komplett abgearbeitet ist. (Natürlich sind Computer so schnell, das in Sekunden abzuarbeiten, aber der Serveradministrator packt das in Warteschlangen zusammen, die dann z.B. nur einmal stündlich laufen, um den Server nicht unnötig zu überlasten.)

    Also … im Kundenmenü prüfen, ob noch eine Einstellung vorgenommen werden muss und ggf. der Domain das WordPress-Verzeichnis als Web-Stammverzeichnis zuweisen. Sollte das nicht möglich sein oder keine Änderung bringen, beim Support des Webhosters nachfassen.

    Natürlich gibt es auch die Möglichkeit, die Änderung wieder rückgängig zu machen, wobei du dann aber wieder von vorne anfängst. Wie auch immer – solltest du die Website wieder auf die alte URL zurücksetzen wollen, ist es am einfachsten, wenn du in der Datenbankverwaltung deines Webhosters die von WordPress genutzte Datenbank aufrufst, in die Tabelle wp_options gehst (die Vorsilbe kann anders lauten) und dort die Einträge für die Felder siteurl und home änderst. (Für home musst du wahrscheinlich etwas in der Tabelle blättern.)

    Achso, noch rasch ein Hinweis: wir verwenden hier im Forum das unkompliziertere „du“ als Anrede (meinen das aber genauso respektvoll).

    Thread-Ersteller manuschak

    (@manuschak)

    hallo
    vielen Dank für die prompte Hilfe!
    ich habe mit dem Webhoster Rücksprache genommen, aber er kommt auch nicht rein – ich müsse mich an euch wenden.
    Ich sehe folgendes Problem:
    Ich habe den Transfer von deine-lebensgeschichte.ch auf biografie-atelier.ch begonnen, aber eine Fehlermeldung erhalten. Aber irgendwie wurde doch ein Transfer vorgenommen. Wenn ich jetzt deine-lebensgeschichte.ch/wp-admin aufrufe gelange ich direkt auf
    https://biografie-atelier.ch/wp-login.php?redirect_to=https%3A%2F%2Fdeine-lebensgeschichte.ch%2Fwp-admin%2F&reauth=1
    was aber die Fehlermeldung (404 not found) auslöst. ich kann mich also gar nirgends mehr einzuloggen.
    Wie komme ich da wieder rein?

    Moderator Bego Mario Garde

    (@pixolin)

    Hast du meine Antwort eigentlich gelesen? 🙂

    Thread-Ersteller manuschak

    (@manuschak)

    oh, entschuldige bitte! ja, ich habe es gelesen – aber ich bin so eine Anfängerin, dass ich es wahrscheinlich nicht richtig gemacht habe.
    ich finde nur Infos unter deine-lebensgeschichte.ch, aber dort keine wp_options, nur:
    .wp_cli, wp-admin, wp-user, wp-content, wp-includes
    unter biografie-atelier.ch finde ich gar nichts.
    Es tut mir sehr leid – kannst du mir nochmals helfen?
    Gruss
    Manuschak

    Thread-Ersteller manuschak

    (@manuschak)

    yes – es hat geklappt! ich war in der falschen Datenbank!

    vielen Dank für die Hilfe!!!

    Hallo,
    denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.
    Viele Grüße
    Hans-Gerd

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)