Support » Plugins » Fehler Darstellung Elementor/Frontend nach Migration

  • Gelöst corneliah

    (@corneliah)


    Hallo!
    Ich hoffe, ihr könnt mir helfen. Ich habe bereits ähnliche Posts im Forum gesehen, auch Eure Ratschläge befolgt – ohne Erfolg…
    ich habe meine Seite migriert. von https://www.emotional-seo.de nach https://www.second-brain-kommunikation.de. Ich habe die Seite mit Elementor gebaut. Die Ursprungsseite emotional-seo.de funktioniert in der Elementor-Ansicht und im Frontend prima.
    Aber nach der Migration auf second-brain-kommunikation.de sieht die Seite mit Elementor wunderbar aus, im Frontend jedoch nicht mehr. Farben, Schriften, Hintergründe – alles entweder weg, oder verschoben. Zudem können keine Bilder mehr in die Mediathek geladen werden (obwohl richtige Größe, richtiges Format).
    Ich habe schon einiges versucht: Plugins aktiviert/deaktiviert, Speicher, Uploadkapazität etc überprüft und bin nun ratlos.
    könnt ihr helfen? Hier die Infos (insbesondere die error-Meldungen, die ich leider nicht interpretieren kann;))
    Dankeschön!!

    == Server Environment ==
    Operating System: Linux
    Software: LiteSpeed
    MySQL version: MariaDB Server v10.3.18
    PHP Version: 7.2.24
    PHP Max Input Vars: 1000
    PHP Max Post Size: 256M
    GD Installed: Yes
    ZIP Installed: Yes
    Write Permissions: All right
    Elementor Library: Connected

    == WordPress Environment ==
    Version: 5.3
    Site URL: https://www.second-brain-kommunikation.de
    Home URL: https://www.second-brain-kommunikation.de
    WP Multisite: No
    Max Upload Size: 256 MB
    Memory limit: 256M
    Permalink Structure: /%postname%/
    Language: de-DE
    Timezone: 0
    Admin Email: cornelia.hahr@web.de
    Debug Mode: Inactive

    == Theme ==
    Name: OceanWP
    Version: 1.7.3
    Author: Nick
    Child Theme: No

    == User ==
    Role: administrator
    WP Profile lang: de_DE
    User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

    == Active Plugins ==
    Elementor
    Version: 2.7.5
    Author: Elementor.com

    Fancy Elementor Flipbox
    Version: 1.0.4
    Author: Hossein Hashemi

    WP Maintenance Mode
    Version: 2.2.4
    Author: Designmodo

    == Must-Use Plugins ==
    installatron_hide_status_test.php
    Version:
    Author:

    == Log ==

    PHP: showing 1 of 1PHP: 2019-10-21 17:14:32 [notice X 2][/home/emotiona/domains/emotional-seo.de/public_html/wp-content/plugins/elementor/includes/widgets/social-icons.php::571] Undefined index: _id [array (
    ‚trace‘ => ‚
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ‚,
    )]

    JS: showing 3 of 3JS: 2019-11-06 13:28:04 [error X 1][https://www.emotional-seo.de/wp-content/plugins/elementor/assets/js/editor.min.js?ver=2.7.4:32:36780] n is undefined
    JS: 2019-11-06 13:28:36 [error X 3][https://www.emotional-seo.de/wp-content/plugins/elementor/assets/js/editor-modules.min.js?ver=2.7.4:2:39895] n.attributes[e.name].each is not a function
    JS: 2019-11-06 14:41:33 [error X 1][https://www.emotional-seo.de/wp-content/plugins/elementor/assets/js/editor.min.js?ver=2.7.4:32:19211] elementor.getCurrentElement(…).isPasteEnabled is not a function

    Log: showing 1 of 12019-11-18 13:47:15 [info] Elementor data updater process has been completed. [array (
    ‚plugin‘ => ‚Elementor‘,
    ‚from‘ => ‚2.7.4‘,
    ‚to‘ => ‚2.7.5‘,
    )]

    == Elements Usage ==

    wp-page
    button : 2
    divider : -20
    fancy-elementor-flipbox : 2
    google_maps : 1
    heading : -244
    icon : -68
    icon-box : 6
    image : -28
    image-box : 2
    social-icons : 1
    text-editor : -219
    video : 1

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Moderator Bego Mario Garde

    (@pixolin)

    Durch den „Coming-Soon“-Sperrbildschirm lässt sich das schwer beurteilen.
    Wie hast du denn die Migration durchgeführt? Hast du in den Elementor-Werkzeugen (Tab „URLs ersetzen“) die alte URL mit der neuen ersetzt?

    Guten Morgen und vielen Dank für die schnelle Antwort.
    Ich habe beide (unfertigen) webseiten mal live gestellt, damit Du das Problem sehen kannst.
    Die Migration habe ich mit All-in-one WP Migration durchgeführt. Aber Du hast recht, ich habe nicht die URLs ersetzt. Da ich leider fröhlich an der neuen Webseite weitergearbeitet habe, nun die Frage: wenn ich jetzt die URL ersetze, sind dann meine ganzen Änderungen wieder verschwunden? habe ein Back-up mit Updraft Plus gemacht – hilft das dann weiter??
    Vielen Dank

    Guten Morgen! hattet ihr vielleicht bereits die Gelegenheit, nochmals auf meine Seite zu schauen? Ich habe noch einiges ausprobiert, allerdings ohne Erfolg…
    Vielen Dank für Euren Input im Vorraus! Viele Grüße Cornelia

    Heureka. Ich habe die URLs ersetzt und siehe da: alles wieder in Elementor vorhanden. Vielen Dank für Deinen kompetenten Rat. Ich hätte nur etwas mutiger sien müssen.
    Danke

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)