Support » Allgemeine Fragen » Fehler nach Domain-Transformierung

  • Gelöst nutzer1234

    (@nutzer1234)


    Hallo,
    ich habe meine Website neu mit WordPress erstellt. Sie lag vorher bei Wix. ICh habe Die Domain bei Strato gebucht gehabt. Ich habe meine Domainpaket um ein WordPresspaket erweitert. Ich habe die DNS Einstellungen zurückgesetzt und WordPress installiert. Es hat alles funktioniert.
    Doch ich kann meine Website nur über Mobilfunk oder andere Netzwerke öffnen. Wenn ich die Website über mein Standart Wlan öffne, wie ich es zuvor häufig getan habe taucht immer eine Fahelermeldung auf :

    Diese Domain ist noch nicht
    mit einer Website verbunden!
    Ist das Ihre Domain?
    Verbinden Sie diese in wenigen Schritten mit Ihrer Website:

    Gehen Sie auf Wix.com > Abonnements > Domains.
    Wählen Sie die Option, eine Domain zu verwenden, die Sie bereits besitzen.
    Folgen Sie den Schritten, um Ihre Domain mit Ihrer Website zu verbinden.

    Ich habe bereits bei Strato angerufen und auch mein Cache geleert. Hat einer von euh eine Ahnung. Ich bin echt verzweifelt.
    LG Finn

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Wir könnten das sicher alles ein bisschen besser nachvollziehen, wenn wir wüssten, wovon du sprichst. 🙂

    Bitte gib eine URL zur Website an. Außerdem brauchen wir mehr Informationen über deine Website. Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist. Klick auf den Button „Bericht in die Zwischenablage kopieren“. Den Bericht kannst du dann hier in einer neuen Antwort mit Strg-V (Mac: Cmd-V) unverändert einfügen (also bitte ohne weitere Formatierung, aber mit den Akzentzeichen ` am Anfang und Ende).

    Thread-Ersteller nutzer1234

    (@nutzer1234)

    Der Bericht ist:

    
    ### wp-core ###
    
    version: 5.6
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /index.php/%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app
    wordpress_size: loading...
    uploads_path: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app/wp-content/uploads
    uploads_size: loading...
    themes_path: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app/wp-content/themes
    themes_size: loading...
    plugins_path: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Phlox Pro (phlox-pro)
    version: 5.5.2
    author: averta
    author_website: http://www.averta.net
    parent_theme: none
    theme_features: core-block-patterns, post-thumbnails, post-formats, woocommerce, html5, gallery, customize-selective-refresh-widgets, custom-logo, auxin-portfolio, auxin-shop, automatic-feed-links, title-tag, menus, starter-content, infinite-scroll, wc-product-gallery-zoom, wc-product-gallery-slider, header-footer-elementor, widgets, editor-style
    theme_path: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app/wp-content/themes/phlox-pro
    
    ### wp-themes-inactive (4) ###
    
    Twenty Nineteen: version: 1.7, author: WordPress-Team (latest version: 1.8)
    Twenty Seventeen: version: 2.4, author: WordPress-Team (latest version: 2.5)
    Twenty Twenty: version: 1.5, author: WordPress-Team (latest version: 1.6)
    Twenty Twenty-One: version: 1.0, author: WordPress-Team
    
    ### wp-mu-plugins (2) ###
    
    Elementor Safe Mode: version: 1.0.0, author: Elementor.com
    installatron_hide_status_test.php: author: (undefined), version: (undefined)
    
    ### wp-plugins-active (22) ###
    
    All-in-One WP Migration: version: 7.31, author: ServMask
    All-in-One WP Migration Unlimited Extension: version: 2.37, author: ServMask
    Anywhere Elementor: version: 1.2.2, author: WPVibes
    Better Search Replace: version: 1.3.4, author: Delicious Brains
    Code Snippets: version: 2.14.0, author: Code Snippets Pro
    Contact Form 7: version: 5.3.1, author: Takayuki Miyoshi
    Cookie Notice: version: 1.3.2, author: dFactory
    Elementor: version: 3.0.14, author: Elementor.com
    Envato Elements: version: 2.0.7, author: Envato
    GPL Times: version: 1.0.23, author: Abhijeet Mandal
    Happy Elementor Addons: version: 2.15.0, author: weDevs (latest version: 2.16.1)
    JetElements For Elementor: version: 2.5.2, author: Crocoblock
    LoftLoader: version: 2.3.4, author: Loft.Ocean
    MC4WP: Mailchimp for WordPress: version: 4.8.1, author: ibericode
    Phlox Core Elements: version: 2.7.4, author: averta
    Phlox Portfolio: version: 2.1.1, author: averta
    Phlox Pro Tools: version: 1.6.1, author: averta
    PRO Elements: version: 3.0.6, author: PROElements.org (latest version: 3.0.8)
    Stylish Cost Calculator: version: 4.8.0, author: Designful (latest version: 4.8.1)
    Super Forms - Drag & Drop Form Builder: version: 4.9.553, author: feeling4design (latest version: 4.9.556)
    WP ULike: version: 4.4.1, author: TechnoWich (latest version: 4.4.2.1)
    Yoast SEO: version: 15.3, author: Team Yoast (latest version: 15.4)
    
    ### wp-plugins-inactive (5) ###
    
    Akismet Anti-Spam: version: 4.1.7, author: Automattic
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg
    Limit Login Attempts Reloaded: version: 2.17.2, author: Limit Login Attempts Reloaded (latest version: 2.17.3)
    Strato Assistant: version: 5.7.0, author: Strato
    Under Construction: version: 3.83, author: WebFactory Ltd
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-47 Q16 x86_64 2019-05-28 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 76M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 512 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 512 GB
    	imagick::RESOURCETYPE_MEMORY: 256 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc
    httpd_software: Apache/2.4.43 (Unix)
    php_version: 7.3.24
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 64M
    php_post_max_size: 76M
    curl_version: 7.54.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.42-log
    client_version: 5.5.54
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app/wp-content
    WP_PLUGIN_DIR: /mnt/web021/a2/46/59960946/htdocs/STRATO-apps/wordpress_02/app/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Die URL:
    innovative-Design.de

    Ich kann die Webseiten ohne Probleme im Browser aufrufen.

    Wenn du eine Domain neu registrierst oder überträgst, dauert es immer ein wenig, bis der Domaineintrag auf alle Server weltweit übertragen wird. Zusätzlich speichert dein Browser Domains in einem internen Zwischenspeicher und braucht eine Weile, um einen Umzug umzusetzen. Das würde auch erklären, wieso du die Website auf deinem Smartphone aufrufen kannst, in deinem Browser aber (noch) nicht.

    Vielleicht hilft dir diese Anleitung weiter?
    https://torguard.net/knowledgebase.php?action=displayarticle&id=230

    Thread-Ersteller nutzer1234

    (@nutzer1234)

    Also wenn ich im selben Browser mit Wlan die Website aufrufe kommt ein FEhler. Wenn ich mir Hotspot gebe und die Seite neulade dann nicht. Ist das auch eine Frage der Zeit?

    Das ist durchaus möglich.

    Du wirst in deinem Router die Zugangsdaten zu deinem ISP (Internet Service Provider) eingetragen haben, aber nur Nerds tragen zusätzlich einen DNS-Server ein, während die meisten AnwenderInnen sich wahrscheinlich auf den Vorschlag des ISP verlassen. Wenn dessen DNS-Server den Transfer einer Domain noch nicht verarbeitet hat, bekommst du über den Browser die falsche IP-Adresse eingespielt. Bei Wix ist der Transfer aber schon durch, weshalb du den Hinweis bekommst, dass die Domain unter der alten IP-Adresse nicht (mehr) mit einer Website verknüpft ist.

    Der Hotspot greift vermutlich auf einen anderen DNS-Server zu, was erklärt, dass dort die Webseite lädt.

    Ich weiß nicht, mit welchem Betriebssystem du arbeitest, aber normalerweise kannst du mit nslookup https://example.com 8.8.8.8 herausfinden, welche IP-Adresse laut DNS-Server von Google der Domain zugewiesen ist (natürlich mit deiner Domain).

    Thread-Ersteller nutzer1234

    (@nutzer1234)

    Also es ist bei allen Endgeräten so, welches im Wlan angemeldet sind. Ich habe jetzt auchmal ein Update meines Routers gemacht. Das hat auch nichts gebracht. ICh habe dich jetzt nicht genau verstanden, was ich jetzt noch machen muss.

    Abwarten? 🙂

    Die DNS-Server geben ihre Einträge wie beim Staffellauf an einen anderen Server weiter, der gibt sie an den nächsten weiter usw. Bis dann alle DNS-Server den Eintrag verarbeitet haben, kann es bis zu 72 Stunden dauern.

    Wenn du nicht so lange warten möchtest, kannst du

    • den im Browser gecachten DNS-Eintrag löschen
    • einen VPN-Dienst verwenden (z.B. Tunnelbear)
    • einen TOR-Browser nutzen
    • den DNS-Eintrag in deinem Webrouter ändern, z.B. auf Cloudflare mit der primary IP 1.1.1.1 und secondary IP 1.0.0.1

    Die Firmware deines Routers hat damit nichts zu tun. Ist ein wenig, wie wenn beim Auto der Sprit alle ist und du deshalb erst einmal einen Reifen wechselst. 😉

    Ist ein wenig, wie wenn beim Auto der Sprit alle ist und du deshalb erst einmal einen Reifen wechselst.

    🙂 🙂

    @nutzer1234
    Du könntest deinen Router mal aus/einschalten, vielleicht hat dieser die DNS-Einträge gecachet. Ansonsten hat @pixolin mit „Abwarten“ recht. Je nach Provider kann ein DNS-Update einige Stunden dauern. Wenn du es nicht abwarten kannst, dann kannst du in deinem Router auch einen DNS-Server eintragen. Als ersten Server nimmst du dann 8.8.8.8 (google) und als zweiten DNS-Server den, den dein Internetprovider eingetragen hast.

    Thread-Ersteller nutzer1234

    (@nutzer1234)

    Ok vielen Dank für die ganzen Antworten!

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Fehler nach Domain-Transformierung“ ist für neue Antworten geschlossen.