Support » Allgemeine Fragen » Fehler: Umleitungsfehler

  • Gelöst Jérôme

    (@jibi92)


    Hallo liebes Forum,

    ich hab ein Problem.

    Ich kann meine WordPress Seite nicht unter der eigentlichen Startseite: https://wm-einblasdämmung.de aufrufen. Mir wird dann folgende Fehlermeldung vom Firefox ausgespielt:

    Fehler: Umleitungsfehler

    Beim Verbinden mit xn--wm-einblasdmmung-5nb.de trat ein Fehler auf.

    Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden.

    Sobald ich https://wm-einblasdämmung.de/home oder eine andere Seite eingebe funktioniert es.

    
    ### wp-core ###
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%category%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs
    wordpress_size: 55,55 MB (58243672 bytes)
    uploads_path: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs/wp-content/uploads
    uploads_size: 60,41 MB (63347042 bytes)
    themes_path: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs/wp-content/themes
    themes_size: 2,81 MB (2946311 bytes)
    plugins_path: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs/wp-content/plugins
    plugins_size: 82,23 MB (86221446 bytes)
    database_size: 19,84 MB (20807680 bytes)
    total_size: 220,84 MB (231566151 bytes)
    
    ### wp-active-theme ###
    
    name: Hello Elementor (hello-elementor)
    version: 2.6.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs/wp-content/themes/hello-elementor
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Three: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (7) ###
    
    All In One WP Security: version: 5.1.1, author: All In One WP Security & Firewall Team, Automatische Aktualisierungen aktiviert
    Antispam Bee: version: 2.11.1, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    Elementor: version: 3.8.1, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Elementor Pro: version: 3.8.2, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Limit Login Attempts Reloaded: version: 2.25.9, author: Limit Login Attempts Reloaded, Automatische Aktualisierungen aktiviert
    ShortPixel Image Optimizer: version: 5.1.4, author: ShortPixel, Automatische Aktualisierungen aktiviert
    UpdraftPlus - Backup/Restore: version: 1.22.23, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-inactive (1) ###
    
    The SEO Framework: version: 4.2.7.1, author: The SEO Framework Team, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-13 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 78 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 49152
    	imagick::RESOURCETYPE_MAP: 78 GB
    	imagick::RESOURCETYPE_MEMORY: 39 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 4.18.0-348.20.1.lve.1.el7h.x86_64 x86_64
    httpd_software: Apache
    php_version: 8.0.22 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 8192
    time_limit: 600
    memory_limit: 512M
    max_input_time: 600
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.29.0 NSS/3.53.1
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.36
    client_version: mysqlnd 8.0.22
    max_allowed_packet: 67108864
    max_connections: 500
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs/wp-content
    WP_PLUGIN_DIR: /var/www/vhosts/cprvgy6q.web24.alfahosting-server.de/httpdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    So wie ich mich kenne, hab ich irgendwo nur einen kleinen Fehler drin. Ich habe die URL im myphpadmin options. Datei schon verglichen.

    Habt ihr noch Ideen?

    Vielen Dank!

    • Dieses Thema wurde geändert vor 2 Monaten von Bego Mario Garde. Grund: Website-Bericht als Code formatiert

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ich vermute, dass die Umlautdomain ein Problem bereitet.

    Geh doch bitte mal in Einstellungen > Allgemein und ändere Website- und WordPress-URL auf xn--wm-einblasdmmung-5nb.de – klappt es dann?

    (Sollte es hierbei Probleme geben, kannst du den Eintrag in der Datenbank korrigieren. Das setzt aber einen Zugang zum Kundenmenü des Webhosters voraus!)

    Thread-Starter Jérôme

    (@jibi92)

    Vielen Dank für die schnelle Hilfe es hat geklappt!

    Moderator Bego Mario Garde

    (@pixolin)

    So schnell kann’s gehen. 😀

    Danke für die Rückmeldung.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)