Support » Allgemeine Fragen » Fehler: Weisser Bildschirm nach Plugin Installation

  • Hey Leute, kann mir irgendjemand helfen…Ich habe das backupwordpress Plugin heruntergeladen, um meinen Content abzusichern.

    Von der offiziellen WP page.

    Dann den folder gezipped.

    Dann über mein wordpress hochgeladen und versucht zu aktivieren

    Der Bildschirm wurde weiß und seitdem bleibt er auch weiss. Ich kann mich neu anmelden und direkt nach der Anmeldung kriege ich nur einen weissen Bildschirm, kann nicht mehr in mein WordPress eingreifen oder irgend ein Menü sehen.

    Das war das erste mal, dass ich ein Plugin nicht über die Suchfunktion gefunden und installiert habe, sondern extern hochgeladen von meinem Laptop. Vermutlich irgendwas falsch gelaufen mit dem zippen? Ich habe leider keine Ahnung von der Technik.

    Freue mich über jeden Hinweis, der mir helfen könnte. Vor allem, wie ich jetzt überhaupt Fehler beheben kann, ich kann komplett nichts im Theme machen.

    Vielen Dank
    Dennis

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • hi Dennis

    Could you enable the display of PHP errors by setting this in your wp-config file?
    http://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_debugging

    if you just want to restore the dashboard
    can you try connecting via FTP and rename the plugin folder? That should solve your white screen issue.

    Thread-Starter Dennis16

    (@dennis16)

    Hey Paul, sorry, i am technically not very good ;/. no idea where is the wp-config file.

    i asked my hoster to delete the file on the ftp server and then it worked again.

    i tried to install the file again and it happened again. something must be wrong with backupwordpress. or maybe i didnt do all updates on my wordpress?!

    Dennis

    I can help you further if you email me at support@hmn.md

    Hi Dennis,

    das Problem schon gelöst?

    Also du hast selber den Folder gezipped? Ich denke, dass da was falsch gelaufen ist. Schaue nach, ob das Plugin in deinem Pluginordner enthalten ist mit der Ordnerstruktur, wie die anderen.

    z.B.:
    wp-content/plugins/plugin1/
    wp-content/plugins/plugin2/

    im Ordner wp-content/plugins/ sind NUR Ordner vorhanden und eine index.php – ist es bei dir der Fall?

    Ansonsten mal den wp-debug anschalten, wie paul de wouters empfohlen hat.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Fehler: Weisser Bildschirm nach Plugin Installation“ ist für neue Antworten geschlossen.