Support » Allgemeine Fragen » Fehlercode: SSL_ERROR_INTERNAL_ERROR_ALERT

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    kannst du per FTP-Programm auf deinen Webspace zugreifen?
    Dann verwende bitte einen geeigneten Editor (z.B. Atom Editor oder Notepad++, bitte nicht Windows Notepad oder Mac Texteditor und füge in der Datei wp-config.php oberhalb von
    /* That's all, stop editing! Happy blogging. */ folgendes ein:
    define( 'RELOCATE', true );
    Lies dazu bitte auch mal die folgende sehr gute Anleitung, in der du noch weitere Informationen und Möglichkeiten zur Korrektur findest.
    Falls du das schon probiert hast, kannst du auch die Einträge in der Datenbank ändern, indem di die korrekte URL in der Datenbank (Tabelle wp_options) und dort unter siteurl und home änderst.
    Dabei gehe ich allerdings davon aus, dass du eine gute Datenbank-Sicherung hast, die du ggfs. auch direkt über phpMyAdmin erstellen kannst.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller juliakrause

    (@juliakrause)

    Hi Hans-Gerd,

    die wp-config.php habe ich bereits über brackets bearbeitet. Leider hat das nicht geholfen.
    Ich kann per File Zilla in die Datenbank, aber die php wp-options kann ich nicht finden.

    Danke dir 🙂

    Julie

    Hallo,
    die wp-options ist eine Tabelle der Datenbank. Die Datenbank kannst du in der Regel über phpMyAdmin (erreichbar über das Kundenmenü des Hosters) ändern.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller juliakrause

    (@juliakrause)

    Hi Hans-Gerd,

    hab es gerade in der Datenbank gelöst. Tausend Dank dir 🙂

    Julie

    Hallo Julie,
    freut mich 😀
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Fehlercode: SSL_ERROR_INTERNAL_ERROR_ALERT“ ist für neue Antworten geschlossen.