Support » Allgemeine Fragen » Fehlerhafte Bilder anzeige

  • Hallo zusammen,

    ich bin dabei für unseren Verein eine Homepage zu erstellen.

    Nun würde ich gern im Header einen Bereich erstellen, der auf allen Seiten gleich ist.

    Wenn ich nun Bilder bzw Icons einbinden möchte, geht das nur auf der „Hauptseite“, auf den anderen Seiten werden die Bilder nicht angezeigt.

    Ich würde mich über eure Hilfe freuen und sage schon mal danke.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Ich kann dir nicht sagen, wo das Problem genau liegt, aber der HTML-Code, der im Browser ankommt, ist komplett kaputt. Ob das jetzt an einem Plugin oder am Theme liegt oder ob das an der Erstellung der einzelnen Seiten liegt, keine Ahnung. Aber Fakt ist, dass es schon an ein kleines Wunder grenzt, dass ein Browser auch auf der Startseite überhaupt etwas anzeigt. Das sind einige HTML-Tags völlig falsch, <html> und <body> kommt mehrfach vor.

    Thread-Starter suppewp

    (@suppewp)

    Naja der Fehler wird schon daran liegen, dass ich den HTML-Code an der falschen Stelle einbinde aber leider weiß ich auch nicht wo es richtig wäre oder was der bessere Weg wäre:/

    Moderator Bego Mario Garde

    (@pixolin)

    der Fehler wird schon daran liegen, dass ich den HTML-Code an der falschen Stelle einbinde

    wie sollen wir das beurteilen?
    wie sollen wir dir dabei weiterhelfen?

    Wir sitzen nicht an deinem PC und wissen nicht, was du da so probierst. Wenn du Hilfe möchtest, musst du das genauer beschreiben.

    Nimmst du Änderungen am Theme vor?
    Legst du mit Elementor ein Template an?
    Wie bist du bisher vorgegangen?

    Thread-Starter suppewp

    (@suppewp)

    Ich habe verschiedene Sachen ausprobiert und bei allen habe ich das gleiche Ergebnis.

    Ich versuche mal eins zu beschreiben.

    Also ich habe das Theme Blank Canvas und nutze ELementor. Dort kann man ein Element auswählen, in dem man eigenen HTML-Code schreiben kann und das wars eigentlich schon.

    Wenn ich den gleichen HTML-Code in eine andere Seite kopiere oder den Block kopiere dann funktioniert es halt auf dieser Seite nicht.

    Ein eigenes Template habe ich bisher nicht angelegt, sondern nur Seiten.

    Ich hoffe das hilft etwas weiter.

    Moderator Bego Mario Garde

    (@pixolin)

    Damit wissen wir immer noch nicht, was du überhaupt zu lösen versuchst.

    Ich halte den Ansatz „ich schmeiße das Theme weg, verwende einen Page Builder um es möglichst komplex zu machen, nutze aber nicht dessen Widgets sondern eigenen HTML-Code, der dann nicht mal funktioniert“ nicht gerade für den optimalen Weg. 🙂

    Wieso nutzt du WordPress nicht so, wie es eigentlich auch angedacht ist?
    Du suchst dir ein Theme aus, dass zu deiner künftigen Website passt, installierst das, nimmst im Customizer ein paar individuelle Anpassungen vor und fängst dann an, mit dem was du hast, Seiten zu erstellen.

    Du tust deinem Verein mit „ich hab da was selbst gefrickelt“ keinen Gefallen.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Fehlerhafte Bilder anzeige“ ist für neue Antworten geschlossen.