Support » Installation » Fehlermeldung bei der Installation

  • Gelöst sisqonrw

    (@sisqonrw)


    Hallo,

    irgendetwas mache ich falsch. Würde mich sehr über eure Hilfe freuen.

    wir haben bei strato unsere host und Domain. Ich habe per ftp die wordpress Daten unter /html hochgeladen.

    Ich habe wp-config.php erstellt und unsere folgende Daten eingetragen (habe hier unsere Daten geixt):

    define(‚DB_NAME‘, ‚xxxxxxx‘);

    /** Ersetze username_here mit deinem MySQL-Datenbank-Benutzernamen */
    define(‚DB_USER‘, ‚xxxxxxx‘);

    /** Ersetze password_here mit deinem MySQL-Passwort */
    define(‚DB_PASSWORD‘, ‚xxxxxxxxx‘);

    /** Ersetze localhost mit der MySQL-Serveradresse */
    define(‚DB_HOST‘, ‚localhost‘);

    /** Der Datenbankzeichensatz der beim Erstellen der Datenbanktabellen verwendet werden soll */
    define(‚DB_CHARSET‘, ‚utf8‘);

    /** Der collate type sollte nicht geändert werden */
    define(‚DB_COLLATE‘, “);#

    wenn ich auf

    http://www.unsereseite.de/html/wp-admin/install.php

    gehe, kommt diese Meldung:

    Fehler beim Aufbau der Datenbank-Verbindung

    Das bedeutet entweder, dass Benutzername oder Passwort in der Datei wp-config.php falsch sind oder der Datenbankserver localhost nicht erreichbar ist.


    Bist du sicher, dass Benutzername und Passwort stimmen?

    Bist du sicher, dass der Name des Datenbankservers stimmt?

    Bist du sicher, dass der Datenbankserver läuft?

    Datenbank, Benutzername und Passwort sollten richtig sein.

    Was mache ich falsch?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Soviel ich weiß, lautet bei Strato der DB_HOST anders.
    Probier mal rdbms.strato.de.

    Hallo,

    hast du die Datenbank auch manuell per PHPMyAdmin angelegt?

    Manche Hoster nennen ihren Datenbankserver nicht localhost, bitte check noch einmal die Vorgaben von Strato. Auf der Seite heißt der Datenbankserver zum Beispiel rdbms.strato.de

    Du kannst die wp-config.php auch automatisch erstellen lassen, und die Angaben für die Datenbank während des Installationsprozesses eintragen. Vielleicht einen Versuch wert, falls du irgendwo in der wp-config.php einen Typo drin hast.

    Normalerweise reicht es aus, das root-Verzeichnis aufzurufen, in deinem Fall http://www.unsereseite.de/html/ das startet den Installationsprozess.

    OK Danke! Daran lag es!

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Fehlermeldung bei der Installation“ ist für neue Antworten geschlossen.