Support » Installation » Fehlermeldung bei Installation

  • Hallo zusammen,

    benötige mal wieder eure Hilfe!

    Folgende Meldung bekomme ich bei der Installation von WP:
    Dein Server läuft mit der PHP-Version 4.4.4-8+etch6, aber WordPress 4.1.1 benötigt mindestens die Version 5.2.4.

    Diese Meldung dürfte nach meinem Verständnis aber nicht kommen, da auf dem gleichen Server derzeit ein WP läuft.
    Kurz zur Erklärung:
    Auf dem Server liegen zwei Homepages mit jeweils unabhängigen Datenbanken. Die eine der beiden Homepages wird schon seit längerer Zeit via WP organisiert und aktualisiert.
    Das Gleiche wollte ich nun auch mit der 2. Homepage machen.

    Ich danke euch, für eure Hilfe!

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Edi

    (@psychosopher)

    Bei Hosting-Paketen ist es meistens so, dass verschiedene PHP-Versionen auf einem Server laufen und für einzelnen Installationen aktiviert werden können. Schau einmal im Admin-Panel Deines Hosters, ob das möglich ist.

    PHP 4.4.4.8 ist eine völlig veraltete Version, zudem mit Sicherheitslücken. Ausserdem würde ich eine neuere Version als 5.2.4 verwenden, damit WordPress problemlos läuft.

    Weißt du das zufällig bei kabeldeutschland? Ich finde da nämlich nix …

    Edi

    (@psychosopher)

    Das weiss ich leider nicht. Welches Controlpanel wird denn zur Verfügung gestellt?

    Meinst du PHPMyAdmin 2.5.6?

    Also ich habe auch mal bei 1und1 geschaut, da wo ich eine andere Homepage habe (läuft jetzt übrigens da mit WP – danke) und da konnte ich ganz einfach die PHP-Version ändern.
    Bei kabeldeutschland habe ich entsprechende Änderungsmöglichkeiten nicht gefunden …

    Edi

    (@psychosopher)

    Nein, gemeint habe ich den Bereich, in dem die Domains und Mail-Adressen konfiguriert werden können, Datenbanken angelegt usw.

    Steht das denn da irgendwo geschrieben? Ich wüsste nicht, wo ich das erfahre. Hast du da einen Tipp für mich?

    Moderator Torsten Landsiedel

    (@zodiac1978)

    Schau mal hier:
    http://www.kdgforum.de/viewtopic.php?f=48&t=9747

    Im empfehle einen baldigen Wechsel zu einem geeigneteren Hoster.

    Gruß, Torsten

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Fehlermeldung bei Installation“ ist für neue Antworten geschlossen.