Support » Plugins » Fehlermeldung beim Installieren von Recent Posts Widget Extended

  • Hallo, ich habe ein Problem, das Plugin Recent Posts Widget Extended zu installieren. Bei der Detailansicht vom Plugin steht die Meldung:
    Achtung: Dieses Plugin wurde nicht mit deiner aktuellen WordPress-Version getestet.
    Ich habe Word Press erst neu installiert, also dürfte es ja keine alte Version sein. Wenn ich das Plugin trotzdem installiere, bekomme ich folgende Meldung:
    Der Block „rpwe_widget“ ist von Fehlern betroffen und funktioniert möglicherweise nicht richtig. Bitte prüfe für weitere Details die Entwicklungswerkzeuge.

    Ich kenn mich leider nicht wirklich aus und habe nur einen Kurs als Begleitung. Kann mir jemand sagen was ich machen kann oder eine Alternative zu dem Plugin?
    Danke schon mal.
    LG

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)