Support » Allgemeine Fragen » Fehlermeldung nach Plugin installation (Premium)

  • Gelöst fanguro

    (@fanguro)


    Hallo zusammen,
    ich hab mir das premium plugin „slider revolution“ gekauft, weil ich bereits viel damit gemacht habe. Auf einer anderen, alten wp version läuft es auch noch einwandfrei.

    auf dieser domain habe ich wp neu aufgesetzt. Version 5.0.3. Als ich das plugin upgeloadet habe, kam es direkt nach der aktivierung zu den fehlermeldungen, welche jetzt dauerhaft auf der seite wie im adminbereich sind.

    Deaktiviere ich das plugin, verschwinden die fehlermeldungen… Aber was kann ich da jetzt tun?

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-content/plugins/revslider/includes/operations.class.php on line 2858

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-content/plugins/revslider/includes/operations.class.php on line 2862

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-content/plugins/revslider/includes/output.class.php on line 3708

    Warning: Cannot modify header information – headers already sent by (output started at /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-content/plugins/revslider/includes/operations.class.php:2858) in /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-admin/includes/misc.php on line 1144

    Warning: Cannot modify header information – headers already sent by (output started at /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-content/plugins/revslider/includes/operations.class.php:2858) in /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-includes/option.php on line 919

    Warning: Cannot modify header information – headers already sent by (output started at /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-content/plugins/revslider/includes/operations.class.php:2858) in /customers/c/9/1/schrauberzentrale.net/httpd.www/wp-includes/option.php on line 920

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    das sind ja zunächst Warnungen und keine Fehlermeldungen.
    Wahrscheinlich hast Du in Deiner wp-config.php folgendes eingestellt:

    /**
    
     * For developers: WordPress debugging mode.
    
     *
    
     * Change this to true to enable the display of notices during development.
    
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
    
     * in their development environments.
    
     */
    
    define('WP_DEBUG', true);
    

    Bearbeite die Datei und setze das auf false.
    Dann sollten die Warnungen nicht mehr zu sehen sein.
    Während der Entwicklung ist es aber gar nicht verkehrt, das auf true zu lassen.

    Gleichzeitig würde ich die Entwickler auf das Problem bei Dir hinweisen.

    BTW: Warum hast Du das Thema schon als gelöst markiert ?

    Thread-Starter fanguro

    (@fanguro)

    Hi, danke schon einmal.

    ALso bei mir stand „false“ bereits drin. Habs mal auf true gesetzt (warnungen bleiben). Setzte ich es auf false zurück, bleiben natürlich auch die Warnungen…

    Hat leider nicht geholfen. Die Entwickler habe ich natürlich informiert, aber erfahrungsgemäß wird das mit der Antwort dauern….

    hab ich?

    Thread-Starter fanguro

    (@fanguro)

    ok, ich hab wp noch mal neu aufgesetzt. jetzt funktioniert komischerweise alles …. hmm…

    Moderator Hans-Gerd Gerhards

    (@hage)

    dann ist evtl. beim Hochladen eines plugins ein Fehler aufgetreten.
    Aber immerhin: jetzt ist ja alles gut

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Fehlermeldung nach Plugin installation (Premium)“ ist für neue Antworten geschlossen.