Support » Allgemeine Fragen » Fehlermeldung PHP-Version

  • Gelöst hhwerbung22117

    (@hhwerbung22117)


    Moin moin,

    seit 4 Tagen erhalte ich diese Fehlermeldung:
    Auf deiner Webseite läuft eine ältere Version von PHP (7.3.19)

    Eine Version 7.4 ist nicht vorhanden

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Einfach ignorieren. 🙂

    hhwerbung22117

    (@hhwerbung22117)

    Danke – habe mich nur gewundert

    Moderator Bego Mario Garde

    (@pixolin)

    Naja, Benutzer sollen ein wenig dafür sensibilisiert werden, ihre Websites nicht mit uralten PHP-Versionen zu betreiben, die nicht mehr supported werden und sicherheitskritisch sind. PHP 7.3 wird aber supported. Ich finde deshalb, dass die Core-Entwickler da im Moment ein wenig überteiben. Deshalb würde ich das wie gesagt einfach ignorieren.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)