Support » Plugins » Fehlermeldung seid gestern

  • hallo, kriege seid gestern immer wieder eine fehlermeldung und jedpack kann sich nicht mehr verbinden und zum plugin installieren kriege ich auch keine verbindung mehr, heute morgen war es kurz weg und nun wieder da. folgende fehlermeldung:

    Warning: curl_exec() [function.curl-exec]: Sorry, socket access was denied. The contingent for this day has been exceeded, in /users/wahrheitinside/www/wp-includes/class-wp-http-curl.php on line 224

    Warning: Cannot modify header information – headers already sent by (output started at /users/wahrheitinside/www/wp-includes/class-wp-http-curl.php:224) in /users/wahrheitinside/www/wp-login.php on line 387

    Warning: Cannot modify header information – headers already sent by (output started at /users/wahrheitinside/www/wp-includes/class-wp-http-curl.php:224) in /users/wahrheitinside/www/wp-login.php on line 400
    Wahrheitinside

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Thread-Ersteller denkenmachtfrei

    (@denkenmachtfrei)

    die website liegt auf .square7.ch und wenn ich jetpack deaktiviere verschwindet erstmal die meldung nur die verbindung zum server krieg ich trotzdem nicht

    The contingent for this day has been exceeded …

    In Kneipen ist das die freundliche Empfehlung des Wirts, auf Mineralwasser umzusteigen. 😀

    Da scheint dein WebHost mit der Anzahl von Webzugriffen deiner Website nicht einverstanden zu sein.

    Warning: Cannot modify header information – headers already sent

    Dein Webserver hat den Header einer HTML-Dokument gesendet und stolpert nun über eine Fehlermeldung, die erneut einen HTML-Header senden möchte. Woran das luegt, haben wir in der FAQ beschrieben.

    Thread-Ersteller denkenmachtfrei

    (@denkenmachtfrei)

    habe den https tester mal laufen lassen und der spuckt mir das hier aus

    HTTPS Tester
    Since WordPress 3.7, all communication to WordPress.org is attempted over HTTPS, this is to improve security and make it harder for someone to perform a MITM attack against a WordPress site.

    Unfortunately, there have been reports that some hosts configurations are not allowing it to work, this plugin is used to debug it and find out what’s going on.

    [PASS]: Your WordPress install claims to support HTTPS Connections
    [PASS]: Checking that the HTTPS Root Certificate bundle exists and is accessible
    [PASS]: cURL is installed and supports SSL communication, cURL Details: version_number=465408; age=3; features=50813; ssl_version_number=0; version=7.26.0; ssl_version=OpenSSL/1.0.1e; libz_version=1.2.7; protocols=dict,file,ftp,ftps,gopher,http,https,imap,imaps,ldap,pop3,pop3s,rtmp,rtsp,scp,sftp,smtp,smtps,telnet,tftp
    [PASS]: OpenSSL is installed. OpenSSL 1.0.1e 11 Feb 2013 268439647
    [PASS]: Checking if stream_socket_client exists
    [PASS]: Checking if openssl_x509_parse exists
    [FAIL]: Verifying api.wordpress.org resolves correctly. 66.155.40.187
    [FAIL]: [Streams] Communication with WordPress.org failed with error: [http_request_failed]: Das SSL-Zertifikat für den Host konnte nicht verifiziert werden.
    [FAIL]: [Streams with a POST body] Communication with WordPress.org failed with error: [http_request_failed]: Das SSL-Zertifikat für den Host konnte nicht verifiziert werden.
    [WARNING]: [cURL] Communication with WordPress.org suceeded after 0.002 seconds, but an unexpected response was received:
    [WARNING]: [cURL with a POST body] Communication with WordPress.org suceeded after 0.001 seconds, but an unexpected response was received:
    [INFO]: PHP Version: 5.5.8

    videos einbetten geht auch nicht mehr
    verbindung zum plugin server auch nicht
    verbindung mit jetpack zu wordpress auch nicht

    habe zum test auch noch mal wordpress bei bplaced.net installiert und komme auch nicht zum aktallisieren obwohl ich version 3.8.1.1 aufgespielt hab und videos bettet er dort auch nicht ein

    Bei der Fehlermeldung würde ich annehmen, dass bei der Serverkonfiguration etwas nicht stimmt (ggf. Paket OpenSSL nicht aktuell?). Sprich doch mal mit diesen Daten den Support deines Webhosts an.

    habe zum test auch noch mal wordpress bei bplaced.net installiert

    Beim kostenlosen Web Hosting von bplaced werden die Funktionen, die WordPress für eine Aktualisierung braucht, nicht zur Verfügung gestellt. Deshalb ist das ein sehr, sehr schlechter Platz für Test-Installationen.

    obwohl ich version 3.8.1.1 aufgespielt hab

    Wieso machst du sowas? Diese Version stammt von Anfang 2014, wir haben aktuell 2016.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Fehlermeldung seid gestern“ ist für neue Antworten geschlossen.