Support » Allgemeine Fragen » Fotos hochladen und Anzeige nicht mehr möglich

  • Hallo!
    Habt ihr auch das Problem wenn ihr bei WordPress Fotos bei Medien hochladen wollt dass keine Kleinvorschau wie immer angezeigt wird und wenn man das Foto in die Seite einfügen will es auch nicht funktioniert? Auch das manuelle Hochladen von Fotos über FTP klappt nicht, mir werden diese dann nicht bei den Medien angezeigt.
    Woran liegt das auf einmal? Habe das bei 2 Webseiten nun seit 2 Tagen ca.
    Hoffe ihr könnt mir helfen!!! 🙁

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 55)
  • Deaktiviere doch mal testweise alle Plugins und schau, ob der Upload dann klappt.
    Ich tippe auf zu geringen Arbeitsspeicher, der ggf. durch (zu viele) Plugins aufgezehrt wird und dann für die Bearbeitung nicht mehr zur Verfügung steht.

    Schau auch mal, ob du dieses Bild hochladen kannst.

    Das Foto geht auch nicht. Ich hab bei der 2. Page ja nun auch noch kein Plugin geladen. Da ich damit gerade starte. Bei der 1. Webseite habe ich es probiert, hilft aber nix.

    Inzwischen habe ich auch deinen anderen Beitrag gesehen, den du an einen Thread angehangen hast (die Frage musst du bitte nochmal stellen, siehe Moderationshinweis). Geht es um die gleiche Installation?

    Ist bei der Installation, bei der es mit dem Fotoupload nicht klappt, in der wp-config.php das Debugging aktiviert? define( 'WP_DEBUG', true ); Gibt es Fehlermeldungen? Wie sind denn die Berechtigungen für das Verzeichnis wp_content/uploads (im FTP-Programm Rechtsklick > Eigenschaften/Informationen)?

    Nee das installieren hat nun geklappt. Hab nur noch das Problem mit dem Fotoupload.

    Wp Debug hab ich nun auf True gesetzt.

    Und bei den Berechtigungen steht Besitzer Berechtigungen (Lesen,Schreiben,Ausführen alles mit Haken) und bei Gruppen-Berechtigungen und Öffentliche Berechtigungen ist nirgendwo ein Haken.
    Nummerischer Wert 710.
    Kein Haken bei Unterberechtigungen einbeziehen.

    Die Berechtigung für Verzeichnisse soll auf 755, bei Dateien auf 644 gesetzt werden. Probier mal, ob es dann klappt.

    Kann da nur einen nummerischen Wert eingeben. Habe beide probiert und nix geht davon. Leider. Hab es bei dem Ordner Uploads probiert.

    Hallo @vani2708,

    falls deine Website bei Strato ist, deaktiviere mal links im Kundenmenü bei „ServerSide Security“ den Spamfilter. Das war bei mehreren Leuten der Grund für das Problem.

    Ansonsten:
    Es gab ja einige Threads hier in letzter Zeit zum Thema Probleme beim Bilder-Upload. Hast du auch alle dort genannten Möglichkeiten schon getestet?
    Thread 1
    Thread 2
    Thread 3
    Thread 4

    Werde mir die Threads mal durchlesen, danke! Nein, nicht Strato sondern DF!

    Diese Fehlermeldung kam grad als ich es nochmal probiert habe.

    Warning: Cannot modify header information – headers already sent by (output started at …wp-config.php:1) in …async-upload.php on line 35
    1722

    Einige Vorschläge aus den Threads haben schon mal keinen Erfolg gebracht.

    Hast du mal versucht, die WordPress-Dateien neu hochzuladen?

    • WordPress neu herunterladen, Datei entpacken.
    • Auf dem Server per FTP die Verzeichnisse wp-admin und wp-includes löschen.
    • Anschließend aus der heruntergeladenen Version die beiden Verzeichnisse auf den Server hochladen. Dabei auf die richtigen Dateiberechtigungen achten: Verzeichnisse 755, Dateien 644. (Das sind keine Werte zum „probieren“, sondern die sollten dauerhaft so gesetzt werden.)

    Und jetzt noch :

    Notice: Use of undefined constant WPLANG – assumed ‚WPLANG‘ in …. plugins/wp-resized-image-quality/wp-resized-image-quality.php on line 88

    Und wo genau gebe ich 755 und 644 ein? Habe gerade wordpress aktualisiert über das dashboard.
    Und gestern alles vom Server genommen und Sicherheitsupdate aufgespielt, aber das half auch nix.

    Per FTP-Programm. Siehe oben.

    UNd wie kriege ich diese Fehlermeldung die nun auf der Startseite erscheint schnellstens weg? Sieht ja jeder! 🙁
    Was ist das?
    Notice: Use of undefined constant WPLANG – assumed ‚WPLANG‘ in …. plugins/wp-resized-image-quality/wp-resized-image-quality.php on line 88

    immer wenn ich ein Plugin deaktiviere verändert sich irgendwas oder ne neue Fehlermeldung erscheint! ich hasse es!

    HIIIILFE!!!!!!!!!

    Muss ich echt wieder das Sicherheitsupdate rein packen und alles andere löschen?

    Danke schonmal für die super Hilfe Bego!

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 55)
  • Das Thema „Fotos hochladen und Anzeige nicht mehr möglich“ ist für neue Antworten geschlossen.