Support » Installation » Frontend soweit OK Dashboard nicht erreichbar

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Ich habe auch schon (fast) alle Tipps

    Leider nur fast. Deaktiviere per FTP alle Plugins in dem du das Verzeichnis wp-content/plugins umbenennst und versuche dich dann wieder einzuloggen. Wenn das funktioniert, nennst du das Verzeichnis wieder auf den richtigen Namen um und aktivierst nach und nach die Plugins, bis der Fehler wieder auftritt. Dann weißt du, welches Plugin Probleme macht.

    Welche WordPress- und PHP-Version wird verwendet?

    Thread-Starter avmeilen

    (@avmeilen)

    PS: Muss noch erwähnen, dass zunächst nach einem Update von zwei Plugins der Error 501 kam, den ich dann mit einem Backup von alten Files
    wieder löschen konnte☝️ Der Zugriff auf das Backend blieb mir aber verwehrt. Ich vermute, dass das WP-Security-Plugin den error 403 verursacht, da ich ihm definiert habe, nach 3 Versuchen den ‚Angreifer‘ zu blockieren……..

    Thread-Starter avmeilen

    (@avmeilen)

    Hi bscu,
    habe ich (natürlich😉) auch schon ausprobiert, hat jedoch nichts gebracht.
    WP: neuste Version (glaube 6.2)
    PHP: 8.0.29

    Thread-Starter avmeilen

    (@avmeilen)

    Habe die Plug-ins (nach einer weiteren Anpassung der wp_config-Datei) nochmals deaktiviert, und siehe da, der Anmeldebildschirm für das Dashboard poppte auf 👍

    Jedoch zu früh gefreut… die Fehlermeldung lautete(n) (–> nachdem ich das im Debugging erwähnte Plugin deaktiviert hatte!):
    Fatal error: Uncaught Error: Call to undefined function wp_kses() in /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-content/db.php:28 Stack trace: #0 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-includes/load.php(570): require_once() #1 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-settings.php(124): require_wp_db() #2 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-config.php(107): require_once(‚/var/www/vhosts…‘) #3 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-load.php(50): require_once(‚/var/www/vhosts…‘) #4 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-admin/admin.php(34): require_once(‚/var/www/vhosts…‘) #5 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-admin/index.php(10): require_once(‚/var/www/vhosts…‘) #6 {main} thrown in /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-content/db.php on line 28

    Da macht anscheinend das Cache-Plugin W3 Total Cache ein Problem. Um das Cache-Plugin zu stoppen, reicht es nicht, das Plugin durch Umbenennen des Plugin-Verzeichnisses zu deaktivieren.

    Lösch bitte die Datei wp-content/db.phpund schau, ob du danach ins Backend kommst. Dann Plugin-Verzeichnis zurückbenennen und erst einmal Aktualisierungen durchführen.

    Thread-Starter avmeilen

    (@avmeilen)

    Das ist die Meldung, wenn ich die Plug-ins deaktiviere:

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-content/advanced-cache.php.

    Fatal error: Uncaught Error: Call to undefined function wp_kses() in /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-content/db.php:28 Stack trace: #0 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-includes/load.php(570): require_once() #1 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-settings.php(124): require_wp_db() #2 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-config.php(107): require_once(‚/var/www/vhosts…‘) #3 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-load.php(50): require_once(‚/var/www/vhosts…‘) #4 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-admin/admin.php(34): require_once(‚/var/www/vhosts…‘) #5 /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-admin/index.php(10): require_once(‚/var/www/vhosts…‘) #6 {main} thrown in /var/www/vhosts/web256.68.eedomain.net/httpdocs/wordpress/wp-content/db.php on line 28

    Die Datei wp-content/advanced-cache.phpkannst du zusätzlich löschen.

    Thread-Starter avmeilen

    (@avmeilen)

    Habe nun das All-in-One WP-Security-Plugin deaktiviert und komme (mit Fehlermeldungen ins Dashboard👍😏
    Mal sehen wir ich wieder reparieren kann…….
    Einstweilen besten Dank für den Tipp!

    Thread-Starter avmeilen

    (@avmeilen)

    Weshalb advanced-cache.php löschen?

    Thread-Starter avmeilen

    (@avmeilen)

    Habe das WP Security Plugin gelöscht und ein neues installiert.
    Nun klappt soweit alles wieder😁
    Besten Dank für die Tipps!

    Schön, dass es wieder läuft.

    Noch schöner wäre es gewesen, wenn du dir die Antworten durchgelesen hättest. 😉

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Das Thema „Frontend soweit OK Dashboard nicht erreichbar“ ist für neue Antworten geschlossen.