Support » Allgemeine Fragen » Galerie Block funktioniert nicht

  • Seit einigen Tagen kann ich in einer Galerie nicht mehr weiterblättern. Ich habe die Galerie mit dem Original WordPress-Block erstellt. Das erste Bild wird aufgerufen, danach ist aber KEINERLEI Navigation mehr möglich. Weder weiterblättern noch schließen. Woran kann das liegen?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Auf welche Galerie-Ansicht bezieht sich deine Frage? Ich habe beim Durchklicken nur funktionierende Galerien gefunden und die sind nicht mit dem Galerie Block gebaut sondern mit Smart Slider 3 und Envira Gallery Lite.

    Hallo,
    teste das doch mal in einem privaten Fenster (Firefox) und/oder im Inkognitomodus (Chrome). Die Option findest du oben rechts bei den drei senkrechten Punkten (Kebab-Menü) in Chrome.
    Vielleicht ist das ein Problem mit dem Cache des Browsers. Ggfs. auch mal den Browsercache löschen.

    Viele Grüße
    Hans-Gerd

    Thread-Starter rudijahn

    (@rudijahn)

    An threadi

    Probier bitte mal die Galerie beim Beitrag
    Immer wieder sehenswert – Etzen Live (etzen-live.at)

    oder Der Nikolo kam nach Ober Neustift – Etzen Live (etzen-live.at)

    Ob die auch funktionieren. Bei den neueren habe ich schon zB. mit envira herumprobiert.

    Bitte-Danke

    Die funktionieren bei mir beide problemlos. Allerdings ist deren Zoom weiterhin keine Galerie-Block-Funktion sondern wird vom JetPack-Plugin bereitgestellt. Getestet habe ich es in Firefox und Chrome.

    Sollte das bei dir weiterhin nicht funktionieren, beachte die Hinweise von @hage.

    Mir fällt eben auch noch auf, dass offenbar alle Bilder und sehr viele Style-Dateien über ein CDN von deinem Hoster One.com ausgeliefert werden. Auch der könnte ein Grund für Ausgabeprobleme sein. Deaktiviere dieses CDN, wenn o.g. Wege für dich keine Lösung sind. Wende dich bei Fragen zu diesem CDN an den Support deines Hosters.

    Hallo,

    Probier bitte mal die Galerie beim Beitrag
    Immer wieder sehenswert – Etzen Live (etzen-live.at)

    Ich habe das hier z. B. nachvollziehen können: Das einzelne Foto wird gezeigt, aber man kann das Foto nicht über „x“ schließen und nicht weiterblättern.

    Hilfreich für eine Analyse wäre der Website-Bericht:
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Bevor du irgendetwas unternimmst, solltest du erst eine Sicherung erstellen.

    Deaktiviere doch zunächst bitte alle Plugins und aktiviere dann Plugin für Plugin. Teste danach jeweils, ob das Problem behoben ist. Sobald es dann nach Aktivierung eines Plugins das beschriebene Problem gibt, weißt du, welches Plugin das Problem verursacht.

    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)