Support » Allgemeine Fragen » Gallerie – Bilder werden nicht im Backend dargestellt

  • Hallo Leute,

    Mein Theme heißt Phogra und es läuft seit Jahren und jetzt auch noch.
    Viele Aktualisierungen gingen ins Land und nun heute Seiten überarbeiten plus neue erstellen.

    Auf einmal sind auf bestehenden Seiten die zugewiesenen Bilder nicht mehr zu sehen. Wenn ich eine neue Seite erstelle und erstelle Gallerie, so scheint ich in einem anderen Modus zu sein, da eine mir unbekannte Oberfläche erscheint, die ich von Phogra nicht kenne (und von WP auch nicht).

    Pfad wie immer: Seiten – Alle Seiten – (Seite auswählen) Bearbeiten
    Dort erscheint dann statt wie früher eine Liste der Bilder dieses Albums nur der Name der Seite plus die Icons: Add Image, Add Gallery u.s.w.
    Wo liegt da der Fehler?
    Ein halbwissender Bekannter erzählte mir, dass wohl Phogra (aus dem Jahre 2015) nicht mehr kompatibel ist.

    Danke schon mal im voraus für die Hilfe!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Mach doch bitte erst einmal ein Update auf eine aktuelle WordPress-Version. Du verwendest im Moment WordPress 5.1.8, aktuell ist 5.6.

    Wenn sich dadurch das geschilderte Verhalten nicht ändert, mach doch bitte mal einen Screenshot, damit wir verstehen, was du mit „eine mir unbekannte Oberfläche“ meinst. Wie du Bilder hier im Forum teilen kannst, haben wir hier beschrieben: Wie kann man hier Bilder in einen Forenbeitrag einfügen?

    Außerdem brauchen wir mehr Informationen über deine Website. Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist. Klick auf den Button „Bericht in die Zwischenablage kopieren“. Den Bericht kannst du dann hier in einer neuen Antwort mit Strg-V (Mac: Cmd-V) unverändert einfügen (also bitte ohne weitere Formatierung, aber mit den Akzentzeichen ` am Anfang und Ende).

    Thread-Ersteller OD Foto

    (@od-foto)

    Oh, jetzt habe ich den Salat.
    Altes WP, Aktualisierung nur mit neuer PHP-Version möglich. Dann laufen meine Themes allerdings nicht mehr nicht mehr.
    Also hat sich meine Anfrage erledigt und ich baue meine Websites neu auf.
    Vielen Dank für die Hilfe.

    Sorry, das ging mir eine Spur zu schnell.

    Altes WP, Aktualisierung nur mit neuer PHP-Version möglich.

    Hast du mal geschaut, ob du im Kundenmenü des Webhosters die PHP-Version auswählen kannst? Aktuell ist PHP 7.4, 7.3 geht auch noch.

    Dann laufen meine Themes allerdings nicht mehr nicht mehr.

    Warum nicht? Und wieso Themes? Wieviele verwendest du denn?

    Also hat sich meine Anfrage erledigt und ich baue meine Websites neu auf.

    Auch erscheint mir etwas überstürzt. Statt die Website neu aufzusetzen, könntest du ja erst einmal ein anderes Theme ausprobieren.

    Vielen Dank für die Hilfe.

    Dazu hast du uns ja nicht einmal eine Gelegenheit gegeben.

    Thread-Ersteller OD Foto

    (@od-foto)

    Tschuldigung, etwas überhastet, das stimmt.
    Ich kann die PHP-Version auswählen. Aber bei jeglicher Aktualisierung der PHP-Version wird bei meinen beiden Websites Error angezeigt. Es geht jedoch in erster Linie um olafdoering.de
    Das Theme PHOGRA Version 1.9 wird offenbar nicht weiter unterstützt.
    Jetzt hat mit mein Provider eine neue Website mit PHP 7.4 installiert, dort habe ich WP 5.6 installiert und könnte dort mit aktuellen Themes meine Seite neu aufbauen. Hätte ich bereits ein Theme, so ginge das recht schnell (da ich ohnehin gerade etwas zu viel Zeit habe). Auch meine Inhalte sind fast nur Fotos, müssen sowieso mal erneuert werden, da hält sich der Aufwand in Grenzen.

    Phogra gefällt mir immer noch gut. Aber wenn das mit aktuellen Versionen nicht läuft, oder nur mit einigen „Tricks“, so ist das nicht so einfach für mich, da ich da nicht Firm bin. Oder beim nächsten Update geht alles wieder von vorne los.

    So ein ähnliches Theme würde mir gefallen, gerne mit auch Diashows via Full Screen, ansonsten gingen auch einfachere und kostenlose Seiten, bei denen man Galerien bzw. Alben als Diashow laufen lassen kann.

    Falls Ihr da Tipps habt…

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Gallerie – Bilder werden nicht im Backend dargestellt“ ist für neue Antworten geschlossen.