Support » Allgemeine Fragen » gehackt und Probleme mit Neu-Installation

  • Gelöst winzig16

    (@winzig16)


    Hallo,

    bei 1blu liegen mehrere Websites und offensichtlich wurde alles gehacked. D.h. ich kann bei keiner der gehosteten Seiten mehr im wp-Backend etwas updaten oder ändern.

    Die wichtigsten Seiten wurden wohl mit einer sinnfreien Weiterleitung „bestückt“.

    Ja, ich habe ein Backup der gesamten Seite via „updraft“ und dachte mir, ich könnte ein neues WP installieren und Backup aufspielen.

    Bei 1blu (Support ist sehr überschaubar) also eine neue Datenbank angelegt und in meinem vorhandenen Verzeichnis über FTP WP neu installiert.

    wp-config.php mit den Daten der neuen DB hochgeladen.

    Aber wenn ich die Site aufrufe, erscheint:
    There has been a critical error on this website.

    Habe jetzt schon Stunden damit verbracht und kriege das Ding nicht zum Laufen.
    Liegt das evtl. an einem zerstörten Bereich in meinem Hostingpaket?
    Soll ich hier den Provider wechseln oder stelle ich mich nur doof an?

    Ich hoffe inständig, dass Ihr mir eine Unterstützung aus dem Schlamassel geben könnt

    Herzlichen Dank schon dafür.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    wp-config.php mit den Daten der neuen DB hochgeladen

    Warum?

    Du kannst gerne den Inhalt der aktuellen wp-config.php hier hochladen (bitte alle Zeilen mit Zugangsdaten und Sicherheits-Keys bis einschließlich Tabellen-Präfix in der Antwort löschen), damit wir mal drüberschauen. Aber andererseits kannst doch ganz einfach die fünf-Minuten-Installation durchlaufen lassen und dabei die Zugangsdaten zur Datenbank eintragen?

    Soll ich hier den Provider wechseln oder stelle ich mich nur doof an?

    Für einen Wechsel des Providers sehe ich keinen Anlass und deinen Fähigkeiten stellt hier auch niemand in Frage. WordPress ist ein komplexes Programm, bei dem auch erfahrene Anwender/-innen zwischendurch mal nicht durchsteigen – völlig normal.

    Nachtrag: die Website unter der angegeben URL scheint soweit zu funktionieren. Vielleicht hat sich das Problem damit schon erledigt?

    Thread-Starter winzig16

    (@winzig16)

    Danke für Deine Antwort und Hilfe.

    Ich konnte nun über die Serviceseite von 1blu eine Neuinstallation vornehmen und mein Backup einspielen.

    Es sieht so aus, als wäre alles wieder ok und man sieht, wie verdammt wichtig ein Backup letztendlich ist.

    Merci vielmals.

    bscu

    (@bscu)

    man sieht, wie verdammt wichtig ein Backup letztendlich ist.

    Das merken leider viele erst dann, wenn es zu spät ist und es auf die harte Tour lernen müssen. Das betrifft aber nicht nur Webseiten, sondern auch viele Rechner bei Anwendern. Ich habe mir schon so oft das Gejammer anhören können, dass Daten nach einem Crash verloren gegangen sind.

    Aber schön, dass deine Seite wieder läuft.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „gehackt und Probleme mit Neu-Installation“ ist für neue Antworten geschlossen.