Support » WooCommerce » Germanized for WooCommerce 3.1.8

  • alexbund

    (@alexbund)


    Hallo zusammen,

    Zuerst einige Eckdaten:
    WordPress Version 5.4.1
    Germanized for Woocommerce Version 3.1.8

    Es erscheint folgende Fehlermeldung im Dashboard:

    „Es scheint als würdest du eine in dieser Version von Germanized Pro noch nicht unterstützte Version eines Plugins verwenden. Du kannst entweder eine ältere Version der unten aufgelisteten Plugins installieren oder nach Updates für Germanized Pro suchen.
    Germanized for WooCommerce 3.1.8 wird in der aktuellen Version nicht unterstützt – du kannst eine ältere Version installieren.“

    Wie kann ich die ältere Version installieren?

    Bei Rechnungserstellung kommt derzeit folgende Fehlermeldung:
    „Es gab einen kritischen Fehler auf deiner Website. Bitte überprüfe den Posteingang deiner Website-Administrator-E-Mail-Adresse für weitere Anweisungen.“

    Für Tipps& Tricks wäre ich sehr dankbar.

Ansicht von 1 Antwort (von insgesamt 1)
Ansicht von 1 Antwort (von insgesamt 1)