Support » Allgemeine Fragen » Google verlinkt auf /cms/-Seiten

  • Hallo zusammen,
    ich habe vor ein paar Tagen die Webseite bei WordPress für einen Bekannten fertiggestellt. Seitdem zeigt Google mir bei Eingabe des Suchworts „medizinradgeber“ nur die Seiten mit /cms/ an und dann bin ich zwar auf der eigentlichen Seite, nur steht dann da:
    „Seite nicht gefunden
    Entschuldigung, aber die gesuchte Seite existiert nicht.
    Es scheint, als wäre einer der folgenden Gründe dafür verantwortlich:
    eine fehlerhafte URL
    ein veralteter Link“

    Die Seite wird bei IONOS (1&1) gehostet. Dort sagte man mir, dass da alles so ist wie es sein sollte, sie haben keine Erklärung dafür.
    In WordPress habe ich unter „Einstellungen“ die https://www.medizinradgeber.de eingegeben bei beiden URLs und die Permalinks sind auch alle aktuell.
    Was kann ich nun noch tun, um da das richtige Suchergebnis zu bekommen? Google braucht ja manchmal länger, wenn es Änderungen gab, aber an der Domain hat sich ja nichts geändert, von daher…Es war ja kein Domainumzug.
    Wenn der Fehler nicht bei WordPress liegt dann mache ich mit dem Bekannten bei Google weiter diesbezüglich.
    Für eine Antwort bin ich schon mal sehr dankbar!
    Ulrike

    • Dieses Thema wurde geändert vor 5 Monaten von Bego Mario Garde. Grund: URL korrigiert

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)