Support » Allgemeine Fragen » Grafik-Hintergrund wird in Firefox nach ern. Aufruf der Site nicht angezeigt

  • Gelöst urofrank

    (@urofrank)


    Hallo Profis… auf meiner Homepage http://www.urologen-ingolstadt.de wird die Hintergrund-Grafik der 1. Seite mittels Firefox 78.8.0 für Windows nur beim ersten Aufruf im neu geöffneten Browser angezeigt. Wenn ich dann mich weiterklicke zu einer anderen Seite der Homepage und dann zurückgehe zur 1. Seite, dann ist die Grafik etc. weg! Bei Edge oder Safari ist das nicht so und auch nicht bei Firefox für Android… hat da jemand eine Idee, wie man das lösen kann? Habe in Firefox keine für mich verstehbare Einstellung gefunden… evtl. wird die Grafik etc. irgendwo gecached und dann nicht wieder aufgerufen bei der Rückkehr auf die Home-Site? Hoster ist Strato…

    DANKE FÜR EURE HILFE!!!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Ich hatte auch zuerst den Effekt, dass ein Stylesheet frontend.min.css unter bestimmten Umständen nicht geladen wurde. Inzwischen scheint das aber zu funktionieren? Könnte auch ein Cache-Problem sein.

    Welche Plugins setzt du denn zur Optimierung ein?

    Mehr Informationen über deine Website wären hilfreich. Geh dazu bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist. Klick auf den Button „Bericht in die Zwischenablage kopieren“. Den Bericht kannst du dann hier in einer neuen Antwort mit Strg-V (Mac: Cmd-V) unverändert einfügen (also bitte ohne weitere Formatierung, aber mit den Akzentzeichen ` am Anfang und Ende).

    Thread-Ersteller urofrank

    (@urofrank)

    
    ### wp-core ###
    
    version: 5.6.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web406/a3/66/5145866/htdocs/WordPress_01
    wordpress_size: 109,60 MB (114928955 bytes)
    uploads_path: /mnt/web406/a3/66/5145866/htdocs/WordPress_01/wp-content/uploads
    uploads_size: 54,21 MB (56838812 bytes)
    themes_path: /mnt/web406/a3/66/5145866/htdocs/WordPress_01/wp-content/themes
    themes_size: 20,80 MB (21808738 bytes)
    plugins_path: /mnt/web406/a3/66/5145866/htdocs/WordPress_01/wp-content/plugins
    plugins_size: 41,32 MB (43327661 bytes)
    database_size: 28,55 MB (29933568 bytes)
    total_size: 254,48 MB (266837734 bytes)
    
    ### wp-active-theme ###
    
    name: Medical Circle (medical-circle)
    version: 2.0.0 (latest version: 3.0.1)
    author: acmethemes
    author_website: https://www.acmethemes.com/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, custom-logo, customize-selective-refresh-widgets, post-thumbnails, menus, html5, custom-background, woocommerce, custom-header, infinite-scroll, jetpack-responsive-videos, align-wide, wp-block-styles, widgets
    theme_path: /mnt/web406/a3/66/5145866/htdocs/WordPress_01/wp-content/themes/medical-circle
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (7) ###
    
    HealthCare: version: 2.1.9, author: weblizar, Automatische Aktualisierungen deaktiviert
    Twenty Fifteen: version: 2.0, author: dem WordPress-Team (latest version: 2.8), Automatische Aktualisierungen deaktiviert
    Twenty Nineteen: version: 1.3, author: WordPress-Team (latest version: 1.9), Automatische Aktualisierungen deaktiviert
    Twenty Seventeen: version: 1.7, author: WordPress-Team (latest version: 2.5), Automatische Aktualisierungen deaktiviert
    Twenty Sixteen: version: 1.5, author: WordPress-Team (latest version: 2.3), Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.6, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.1, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (5) ###
    
    Easy Google Fonts: version: 1.4.4, author: Titanium Themes, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.1.1, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Hide Featured Image: version: 1.3.1, author: shahpranaf, Automatische Aktualisierungen deaktiviert
    WP Google Maps: version: 8.1.9, author: WP Google Maps (latest version: 8.1.10), Automatische Aktualisierungen deaktiviert
    WP Reset: version: 1.85, author: WebFactory Ltd (latest version: 1.86), Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1691
    imagemagick_version: ImageMagick 6.9.11-39 Q16 x86_64 2020-12-11 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 76M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 512 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 512 GB
    	imagick::RESOURCETYPE_MEMORY: 256 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc
    httpd_software: Apache/2.4.43 (Unix)
    php_version: 7.3.27
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 64M
    php_post_max_size: 76M
    curl_version: 7.73.0 OpenSSL/1.0.2u
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.42-log
    client_version: 5.5.54
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web406/a3/66/5145866/htdocs/WordPress_01/wp-content
    WP_PLUGIN_DIR: /mnt/web406/a3/66/5145866/htdocs/WordPress_01/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Das sieht eigentlich alles völlig normal aus.
    Bei den Themes kannst du die Standard-Themes („Twenty …“) bis auf eines löschen.
    Hast du ausprobiert, wie sich die Website verhält wenn du „Hide Featured Image“ deaktivierst?

    Viel mehr fällt mir dazu leider nicht ein.

    Vielleicht fragst du mal in der Facebook-Gruppe Elementor Deutsch?

    Komisch … Hier detto, per FF 78.8 ESR auf Win ist’s ab dem 2 Klick weg.
    Nur „Shift + Reload“ bringt es gleich wieder.

    Hide Featured Image:

    Also ein Plugin um, bloß um das FI zu verstecken? Kannte ich auch noch nicht…
    Würde auch mal testen, das Ding zu deaktivieren und jeden Cache löschen.

    Thread-Ersteller urofrank

    (@urofrank)

    Also, habe jetzt mal einige Standard-Themes gelöscht, wobei das ja sicher ncihts mit dem Problem zu tun hat…

    Dann habe ich Hide Featured Image deaktiviert

    Ändert aber nichts an dem Verhalten… auch bei mir kommt das Hintergrundbild wieder mit Shift-Reload oder beim neuen Start des Firefox…

    Habe auch mal die „Chronik“ zugelassen beim Firefox, bringt aber auch nichts…

    Noch irgendwelche Ideen?

    Thread-Ersteller urofrank

    (@urofrank)

    Yippieh, habe es nun selber gelöst! Das Medical-Circle Theme konnte aktualisiert werden. Seither funktioniert es! Habe dabei auch gleich mal ein Backup-Plugin installiert und vorher die Site gesichert…

    Somit bin ich nun für’s erste glücklich! Ist für mich totales Neuland… die Site hat meine Tochter erstellt, Medien und Kommunikations Master Studentin… und ich arbeite mich erst langsam in diese ganze WordPress-Geschichte ein, für kleinere Änderungen usw… ist alles etwas verwirrend für mich noch 🙂

    Also, danke für Eure Tips und Anregungen, aber manchmal muss man sich einfach etwas trauen (learning bei doing) und mit try and error arbeiten 😉

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Grafik-Hintergrund wird in Firefox nach ern. Aufruf der Site nicht angezeigt“ ist für neue Antworten geschlossen.