Support » Themes » Grafische Oberfläche komplett weg

  • Gelöst markusmertins

    (@markusmertins)


    Hallo liebe Crowd,

    zuerst einmal muss ich vorausschicken: Ich bin totaler WordPress Anfänger und Autodidakt.

    Ich bin zurzeit dabei einen Blog aufzubauen. Ich habe mir jetzt ein SSL Zertifikat geholt, weil man das ja heute so macht. Zuerst hatte ich furchtbare Probleme damit überhaupt auf die Seite zuzugreifen. Das hab ich jetzt durch diverse Manipulationen in der config Datei geregelt… ABER: Der Browser zeigt jetzt nur noch und ausschließlich Text an. Themes und Bilder sind verschwunden. Hab schon probiert das Theme im Admin Bereich neu zu installieren. Ohne Erfolg. Das muss doch bestimmt irgendwas mit diesem komischen SSL Zertifikat zu tun haben.

    Ich hoffe irgendjemand hat hier einen heißen Tipp für mich

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hat sich erstmal erledigt. Ich hab mich erinnert, wie man sowas zu Zeiten von Windows 98 geregelt hat. Ich hab WordPress einfach komplett neu installiert und jetzt läuft der Laden wieder. Ich hatte zum Glück noch nicht soviel Content auf dem Blog.

    Moderator Bego Mario Garde

    (@pixolin)

    Ich hab WordPress einfach komplett neu installiert und jetzt läuft der Laden wieder.

    Oh, oh … das ist natürlich nicht der ideale Weg. 😨

    Wie es besser geht, habe ich hier beschrieben:

    https://pixolin.de/umstellung-auf-https/

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Grafische Oberfläche komplett weg“ ist für neue Antworten geschlossen.