Support » Plugins » Problem bei Plugin-Installation Zielordner existiert bereits.

  • Hallo,

    ich bin neu bei WordPress und kenne mich noch nicht gut aus. Ich habe vor einiger Zeit eine Site mit dem Theme „Grand“ erstellt und dabei den Page Builder „Brizy“ benutzt. Dies hat letztes Mal gut funktioniert. Wenn ich diesen jedoch nun für die neue Website installieren möchte, kann ich ihn nicht nutzen. Ich habe ihn zwar unter Plugins „aktualisiert“. Bei dem ersten Projekt war nun unter „Seiten“ immer die Option „Edit with Brizy“, die jetzt aber fehlt.

    Im Dashboard bekomme ich außerdem die Meldung „This theme requires the following plugin: Unyson.“ Möchte ich dieses installieren, kommt folgende Meldung:

    „Installing Plugin: Unyson

    Herunterladen des Installationspakets von https://downloads.wordpress.org/plugin/unyson.2.7.19.zip

    Entpacken des Pakets …

    Das Plugin wird installiert …

    Der Zielordner existiert bereits. /mnt/web319/b1/32/59293932/htdocs/WordPress_SecureMode_01/wp-content/plugins/unyson/

    Plugin-Installation fehlgeschlagen.“

    Kann mir jemand weiterhelfen? Ich würde mich sehr freuen.

    Vielen Dank und liebe Grüße

    • Dieses Thema wurde geändert vor 1 Jahr, 11 Monaten von Bego Mario Garde. Grund: In Forum Plugins umgezogen, aussagekräftigeren Titel hinzugefügt
Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo @meinkepa und willkommen im Forum,

    vorab eine Bitte: bitte verwende aussagekräftigere Titel, wenn du eine Antwort bekommen möchtest. Alleine mit dem Titel „Grand“ alleine kann niemand ahnen, worum es dir geht – vor allem nicht, wenn es sich auf ein Theme bezieht, dass du inzwischen nicht mehr verwendest und das Problem eigentlich bei einer Plugin-Installation entsteht. Ich benenne deinen Thread jetzt in „Problem bei Plugin-Installation Zielordner existiert bereits.“ und ziehe ihn ins Forum Plugins um.

    Du kannst zunächst einmal per FTP-Programm oder über das Dateiverwaltungsmenü deines Webhoster nachschauen, ob unter wp-content/plugins ein Verzeichnis unyson besteht. Das würde ich ggf. löschen und dann erneut versuchen, das Plugin zu installieren.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Problem bei Plugin-Installation Zielordner existiert bereits.“ ist für neue Antworten geschlossen.