Support » Allgemeine Fragen » Gutenberg Plugin

  • Hallo zusammen,

    ich bin gerade dabei den Gutenbergeditor zu testen.
    Es ist zwar eine Umstellung, aber wenn man sich daran gewöhnt hat und die Funktionsweise versteht, ist es bestimmt eine runde Sache.
    Fast jedenfalls…

    Derzeit verzweifle ich bei Bildern, die von Text umflossen werden. sowie an farigem Text…

    Ich füge also einen Block für ein Bild ein und lade das Bild. Dann wähle ich z.B. rechtsbündig und verkleinere das Bild auf 40% der Seitenbreite. Der Text fließt nun links um das Bild herum. So weit so gut. War früher auch so…
    Was derzeit aber total nervt ist, dass der Text bis ganz an das Bild rangeht. Das sieht absolut besch… aus.
    Auch beim Einfügen einer Bildunterschrift kann man nicht mehr wirklich unterscheiden, was nun Text ist und was Bildunterschrift.

    Farbiger Text ist auch nicht mehr wie früher…
    Im alten Editor markiert man ein Wort oder einen Passage und wählt dafür die geünschte Farbe.
    In Gutenberg kann ich ein Wort markieren, gehe dann auf Textfarbe und wähle meine Farbe. Aber was ist das? Der ganze Text wird rot. So kann das nicht gedacht sein, oder doch.

    Kennt dafür jemand eine Lösung? Wenn ja dann wüsste ich die gerne. Wenn nein, dann darf das Problem bitte an die Entwickler weitergegeben werden.

    Danke, Jan.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 16 bis 20 (von insgesamt 20)
  • Hallo,
    … dann mal viel Erfolg
    Herzliche Grüße
    Hans-Gerd

    So ein Schrott….
    da habe ich es gerade mal hinbekommen, einem Bild eine Unterschrift hinzuzufügen, da ist das Bild unten schwarz und der Text weiß. Keine Ahnung wie man das ändern kann. Soetwas kann man doch nicht auf die Menschheit loslassen…..

    Gruß, Michael

    Hallo,
    das muss nicht unbedingt an Gutenberg liegen. Es kann z. B. auch daran liegen, dass das theme von Dir nicht Gutenberg-kompatibel ist.
    Sonst installiere doch einfach den Classic Editor
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,
    Ich hab Weaver Xtreme, und das ist angeblich voll kompatibel zu Gutenberg, wenn ich dem glaben schenken darf, gibts nix besseres:

    „Weaver Xtreme Version 4 now has complete integrated support for the new Gutenberg Editor, even before Gutenberg has been added to the official WordPress 5 upcoming release (some time in 2018?). “

    „As of the time of release of this plugin, there is really only one existing production theme that has full Gutenberg integration, including near 100% WYSIWYG Edit side formatting. This is our theme, Weaver Xtreme. “

    Gruß, Michael

    Hallo,
    am besten wäre es, wenn Du für dieses Problem ein eigenes Thema (siehe Foren-Regeln: Eine Frage – ein Thread/Thema) eröffnest und zusätzlich die URL postest.
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 16 bis 20 (von insgesamt 20)
  • Das Thema „Gutenberg Plugin“ ist für neue Antworten geschlossen.