Support » Allgemeine Fragen » Gutenberg popup Willkommen beim Block-Editor abschalten

  • Seit einiger Zeit nervt mich beim Öffnen des Gutenberg Editors das Popup »Willkommen beim Block-Editor«. Ich bin mehrfach durch die vier Schritte durchgegangen und es kommt immer wieder. Ist das ein Bug oder muss ich da noch etwas Anderes für tun?

Ansicht von 8 Antworten - 16 bis 23 (von insgesamt 23)
  • @pixolin

    Und ich hatte mich auf die Aussage von @hage bezogen, der schrieb, mit Tipps deaktivieren könnte man es abschalten und @spade hatte es quasi bestätigt.

    Daher kam meine Frage, welche WordPress-Version(en) die beiden haben, dass sie die „Tipps“ noch sehen.

    Ich wollte auch darauf hinaus, dass die von @hage vorgeschlagene Lösung für die aktuelle WordPress-Version nicht mehr existiert ¯\_(ツ)_/¯ und gleichzeitig auf die Tickets hinweisen, wo bereits ein Fix dafür zu finden ist (Github-Link).

    Bei den täglichen Meldungen über neue und bereits wieder veraltete Features kommt ja kaum einer mit. Wie auch immer – bei mir wird das nur nach der Installation angezeigt, danach nicht mehr. Ich lösche aber auch nicht bei jedem Neustart des Browsers die Cookies.

    @la-geek in der Tat – ist bei mir auch nicht mehr da.
    Ich hatte nicht damit gerechnet, dass das raus ist.
    Nun ja, wenn ein Ticket und dazu bereits ein Fix besteht, ist ja alles gut.
    Aber immerhin: war ja eine lebhafte Diskussion, die ich da ausgelöst habe 😉
    Schönen Nachmittag

    @la-geek: ich habe gerade mal nachgeschaut: In den Alpha-Versionen von 5.4.2 und 5.5 scheint das Problem allerdings noch nicht berücksichtigt worden zu sein. Oder sehe ich das falsch und das kommt noch?

    Guten Morgen @hage ☕🌼.

    Aber immerhin: war ja eine lebhafte Diskussion, die ich da ausgelöst habe 😉
    Schönen Nachmittag

    Von gestern Mittag bis vorhin war hier das Internet ausgefallen, daher wünsch ich dir jetzt einen schönen Tag 😉.

    Da ich überall das Plugin Classic installiert habe, weil der Block-Editor m. M. n. immer noch eine Baustelle ist, und da ich nur auf einer Test-Installation den Block-Editor (sowie Plugin Gutenberg) laufen habe, konnte ich nicht gänzlich ausschließen, dass das nur bei mir nicht mehr angezeigt wird – trotz Ticket (denn auf Github war die Diskussion aufgrund der Benennung Tips und Website Guide und Inserter Help Panel ein wenig konfus).

    ich habe gerade mal nachgeschaut: In den Alpha-Versionen von 5.4.2 und 5.5 scheint das Problem allerdings noch nicht berücksichtigt worden zu sein. Oder sehe ich das falsch und das kommt noch?

    Es gibt WordPress-Tickets, die wurden erst nach Jahren behoben, von daher ¯\_(ツ)_/¯

    Guten Morgen @la-geek 🌻

    Von gestern Mittag bis vorhin war hier das Internet ausgefallen, daher wünsch ich dir jetzt einen schönen Tag 😉.

    ach herrje, übel. Da blieb dir ja (fast) nichts anderes übrig, als bei dem schönen Wetter draußen zu sein 😉
    Manchmal ist eine Internetfreie Zeit schon nicht schlecht.
    Die Diskussion auf GitHub fand ich in der Tat auch ein wenig seltsam.🙈
    Wir setzen den Block-Editor mittlerweile in der Tat immer mehr auf Produktivseiten ein. Natürlich gibt es noch Fehler, aber der Block-Editor wird doch langsam „erwachsen“. Das ist schön.
    Warten wir also mal ab, ob das Problem erledigt wird.
    Ein schönes Wochenende und sonnige Grüße
    Hans-Gerd

    Danke.
    @pixolin: mein WP_DATA_USER_{ID} sagt dies:
    {"core/edit-post":{"preferences":{"isGeneralSidebarDismissed":false,"panels":{"post-status":{"opened":true}},"features":{"fixedToolbar":false,"showInserterHelpPanel":true,"welcomeGuide":false,"fullscreenMode":true},"editorMode":"visual","pinnedPluginItems":{},"hiddenBlockTypes":[],"preferredStyleVariations":{},"localAutosaveInterval":15}},"core/block-editor":{"preferences":{"insertUsage":{"core/paragraph":{"time":1590148587128,"count":1,"insert":{"name":"core/paragraph"}}}}}}
    Sollte dies nicht reichen, oder kommt das immer erst wenn ich es wegklicke?
    "welcomeGuide":false

    • Diese Antwort wurde geändert vor 1 Monat, 3 Wochen von spade.

    Nach meinem Verständnis wird "welcomeGuide":false durch Schließen des Modals gesetzt. Ohne diesen Wert (gelöschter lokaler Speicher im Browser, neuer Benutzer) wird die Begrüßung angezeigt. Mehr Infos gibt es hier: https://github.com/WordPress/gutenberg/pull/18041

Ansicht von 8 Antworten - 16 bis 23 (von insgesamt 23)