Support » Themes » Hauptmenü nicht mobil verfügbar

  • Caroline Eisenhofer

    (@carolineeisenhofer)


    Liebe Forums-Mitglieder,

    ich benutze das Theme „Blogzilla“ auf meiner Website carolineeisenhofer.com. Das Theme ist für Smartphones geeignet. Ich habe gestern allerdings festgestellt, dass das Menü derzeit weder über mein iPhone XR noch über mein Samsung Galaxy S10 bedient werden kann. Kann mir hier jemand weiterhelfen?

    Vielen Dank und Viele Grüße,
    Caro

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    dabei kann dir wahrscheinlich am besten der Entwickler des Themes helfen.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen.
    Aktiviere dann das Theme von dir (Blogzilla) und teste bitte, ob das Problem dann wieder besteht. Wenn das der Fall ist, liegt es wohl an dem Theme.
    Wenn nicht: Aktiviere bitte Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu auch mal die Informationen in dem Beitrag zu Health Check durch.
    Unklar ist auch, ob das Problem nach einem Update (welches?) entstanden ist.
    Viele Grüße,
    Hans-Gerd

    Caroline Eisenhofer

    (@carolineeisenhofer)

    Hallo Hans-Gerd,

    vielen Dank für deine Antwort – mit Hilfe eines meiner Kollegen habe ch mittlerweile herausgefunden, dass es wohl am Theme „Blogzilla“ liegt:

    In the past days, the Menu expand / collapse button, shown when on a mobile phone, stopped working and I cannot access my navigation from here.

    Also, in the console application I get the following error when loading the website:

    JQMIGRATE: Migrate is installed, version 3.3.2

    bootstrap.min.js?ver=20151215:6 Uncaught Error: Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3

    at bootstrap.min.js?ver=20151215:6

    at bootstrap.min.js?ver=20151215:6

    (anonymous) @ bootstrap.min.js?ver=20151215:6

    (anonymous) @ bootstrap.min.js?ver=20151215:6

    DevTools failed to load SourceMap: Could not load content for https://carolineeisenhofer.com/wp-content/themes/blogzilla/assets/css/bootstrap.min.css.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    Wie kann ich den Ersteller des Themes kontaktieren?

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,

    Wie kann ich den Ersteller des Themes kontaktieren?

    Das hatte ich in meiner ersten Antwort an sich bereits geschrieben: hier.
    Die Hinweise zu WordPress 5.5 hast du schon gelesen? – Möglicherweise kann dein Problem durch die Installation des Plugins Enable jQuery Migrate Helper behoben werden (siehe o. g. Beitrag). Lösche bitte anschließend Browser- und sonstige Caches. Das Plugin liefert dir auch Informationen darüber, welches Plugin oder Theme möglicherweise betroffen ist. Interessant ist in dem Zusammenhang auch der folgende Beitrag
    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)