Support » Themes » Headerbild lässt sich nicht ändern

  • Guten Tag,

    ich möchten gern für die Website unseres Orchesters das Headerbild jeder Seite individuell ändern. Leider ist es allerdings auf keiner einzigen Seite möglich, das Bild zu ändern (die Option gibt es zwar über: Customizer->Seiten-Einstellungen->Einzelne Seite – Titelleiste->Hintergrundbild, allerdings ändert sich bei Ändern des Bildes leider einfach nichts…).

    Ich hoffe ihr könnt mir helfen!

    Viele Grüße
    Lasse

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    lies doch bitte mal: Bevor du ein neues Thema (Thread) erstellst.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Viele Grüße
    Hans-Gerd

    Thread-Starter jsokas

    (@jsokas)

    Lieber Hans-Gerd,

    vielen Dank für deine Antwort! Anbei kommt der Website-Bericht.

    `
    ### wp-core ###
    
    version: 6.2.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 4
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/virtual/jsokas/wordpress
    wordpress_size: 49,87 MB (52295599 bytes)
    uploads_path: /var/www/virtual/jsokas/wordpress/wp-content/uploads
    uploads_size: 11,45 MB (12010034 bytes)
    themes_path: /var/www/virtual/jsokas/wordpress/wp-content/themes
    themes_size: 15,49 MB (16241465 bytes)
    plugins_path: /var/www/virtual/jsokas/wordpress/wp-content/plugins
    plugins_size: 818,55 kB (838193 bytes)
    database_size: 4,39 MB (4603904 bytes)
    total_size: 82,01 MB (85989195 bytes)
    
    ### wp-active-theme ###
    
    name: Rife Free (rife-free)
    version: 2.4.12 (latest version: 2.4.16.1)
    author: Apollo13Themes
    author_website: https://apollo13themes.com/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, admin-bar, post-thumbnails, automatic-feed-links, title-tag, post-formats, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, custom-logo, header-footer-elementor, menus, widgets, editor-style
    theme_path: /var/www/virtual/jsokas/wordpress/wp-content/themes/rife-free
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (5) ###
    
    Twenty Nineteen: version: 2.0, author: WordPress-Team (latest version: 2.5), Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.7, author: WordPress-Team (latest version: 2.2), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.2, author: Das WordPress-Team (latest version: 1.8), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.0, author: Das WordPress-Team (latest version: 1.1), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.0, author: WordPress-Team (latest version: 1.4), Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (3) ###
    
    Apollo13 Framework Extensions: version: 1.9.0, author: Apollo13Themes, Automatische Aktualisierungen deaktiviert
    Ultimate Member: version: 2.6.7, author: Ultimate Member (latest version: 2.6.9), Automatische Aktualisierungen deaktiviert
    Unique Headers: version: 1.8.2, author: Ryan Hellyer, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.1.9, author: Automattic (latest version: 5.2), Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: A13IR_Image_Editor_Imagick
    imagick_module_version: 1692
    imagemagick_version: ImageMagick 6.9.12-92 Q16 x86_64 17891 https://legacy.imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 2048M
    upload_max_filesize: 2048M
    max_effective_size: 2 GB
    max_file_uploads: 20
    gd_version: 2.3.3
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-1160.88.1.el7.x86_64 x86_64
    httpd_software: Apache/2.4.57 (Unix)
    php_version: 8.0.29 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1500
    time_limit: 90
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 2048M
    php_post_max_size: 2048M
    curl_version: 7.83.1 OpenSSL/1.0.2k-fips
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.6.14-MariaDB
    client_version: mysqlnd 8.0.29
    max_allowed_packet: 67108864
    max_connections: 2000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/virtual/jsokas/wordpress/wp-content
    WP_PLUGIN_DIR: /var/www/virtual/jsokas/wordpress/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    `

    Hallo,
    ich habe das Theme gerade mal installiert. Wenn du auf einer Seite jeweils ein anderes Bild haben möchtest, kann du das unten im Bereich Seitendetails ändern.

    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):

    Einstellungen.

    Weitere Infos dazu findest du in einer Doku der Theme-Entwickler.

    Viele Grüße
    Hans-Gerd

    Hallo zusammen, ich habe das Theme auch mal kurz installiert.

    Man muss auf jeder Seite oder jedem Beitrag das Beitragsbild festlegen (rechte Seitenleiste), das wird dann statt des im Customizer festgelegten Bildes angezeigt.

    @jsokas Du hast noch das Plugin „Unique Headers“ installiert, das sollte zuvor natürlich deinstalliert werden.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Headerbild lässt sich nicht ändern“ ist für neue Antworten geschlossen.