• Hallo Community!

    Ich stell mich mal erstmal vor, mein Name ist Rudi und bin Neueinsteiger im CMS / WordPress.

    Habe da mal eine Frage an euch allen, brauche eure Hilfe!

    Eine vorhandene Website in Html Format habe ich komplett aus dem Server gelöscht., alles was im Ordner war….dann habe ich die WordPress installiert auf dem Server……Theme installiert bearbeitet, SEO eingestellt aber bin mir nicht sich ob alles richtig eingestellt.

    Die Seiten waren vorher auf Google zusehen und jetzt nicht mehr. Auf einmal sind meine Website nicht mehr im Google zufinden. Man hat mir gesagt ich soll mit Webmaster Tool arbeiten, da wird mir geholfen, aber ich komme damit nicht mehr weiter.

    Mein HTTP Statuscode ist 301:

    Status: HTTP/1.1 301 Moved Permanently
    Date: Fri, 26 Jun 2015 18:21:10 GMT
    Server: Apache
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    X-Pingback: http://www.nagelstudio-luisa.de/xmlrpc.php
    Set-Cookie: PHPSESSID=v7oha9vqlq02p6k9pun3nsiog0; path=/
    Set-Cookie: ct_cookies_test=3dc601086d76e7af7b76780d8ad0a93e; path=/
    Set-Cookie: wfvt_2129671940=558d9816793d6; expires=Fri, 26-Jun-2015 18:51:10 GMT; path=/; httponly
    Location: http://www.nagelstudio-luisa.de/impressum/
    Vary: Accept-Encoding
    Content-Encoding: gzip
    Content-Length: 20
    Connection: close
    Content-Type: text/html; charset=UTF-8

    Startseite zeigt mir die Seite Statuscode 200, alle andere Seiten 301

    Wie behebe ich das?

    Vielen Dank!

    Lg
    Rudi

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 27)
  • Moderator Torsten Landsiedel

    (@zodiac1978)

    Wahrscheinlich mussten nur die Permalink-Einstellungen nochmal aufgerufen werden, damit die Rewrite-Rules neu geschrieben werden. Bei mir funktioniert die Site auf jeden Fall gerade ohne Probleme.

    Gruß, Torsten

    Hi, vielen Dank für deine Antwort

    Die Seiten funktionieren aber für Google ist sie Fehlerhaft

    Wie meinst du das mit Permalink, was soll ich da einstellen?

    Danke für deine Antwort

    Rudi

    Moderator Torsten Landsiedel

    (@zodiac1978)

    aber für Google ist sie Fehlerhaft

    Was meinst du damit?

    Gruß, Torsten

    Bei Webmaster Tool erhalte ich bei Abruf wie durch Google, jeder Seite ein Soft 404

    Als HTTP Code erhalte ich:

    Abruf wie durch Google
    <textarea rows=““ cols=““ class=“wmxbot-response-content“ style=“display: none;“>HTTP/1.1 200 OK
    Date: Mon, 01 Jun 2015 17:36:58 GMT
    Server: Apache
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    Set-Cookie: PHPSESSID=2g0nt5gjs66kr7b35h8m3ucg62; path=/
    Vary: Accept-Encoding
    Content-Type: text/html
    Content-Length: 517
    Connection: close

    <html>
    <head>
    <meta http-equiv=“content-type“ content=“text/html;charset=utf-8″>
    <title>Error 403 Access Denied</title>
    <style>
    <!–
    body {font-family: arial,sans-serif}
    img { border:none; }
    //–>
    </style>
    </head>
    <body>
    <div style=“margin:10px; padding:10px; border:1px solid #f00; background-color:#fcc;“>
    <h2>Error 403 Access Denied</h2>
    <div>You do not have permission to access the page on this server.</div>
    </div>
    </body>
    </html></textarea>

    Danke
    Rudi

    Edi

    (@psychosopher)

    Ich kann Deine Website nicht aufrufen;

    Error 403 Access Denied
    You do not have permission to access the page on this server.

    Wo auf dem Server hast Du die Website installiert?

    Aktueller Pfad: / nagelstudio-luisa.de/ htdocs/

    Ist bei FC Hosting

    https://www.fc-hosting.de

    und wenn ich auf http://web-sniffer.net Status Code bekomme sind alle Seiten auf Status: HTTP/1.1 301 Moved Permanently

    Ich verstehe nichts mehr! 🙁

    Moderator Torsten Landsiedel

    (@zodiac1978)

    Ich kann die Seite ohne Probleme aufrufen. Also vermute ich mal, dass da irgendeine IP-Blockade stattfindet. Irgendwelche Einträge in der .htaccess zur „Absicherung“ der Seite? Oder ein Security-Plugin installiert?

    Gruß, Torsten

    Ja Wordfence Security plug in instaliiert

    das steht bei mein .htaccess

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    mehr nicht!

    Edi

    (@psychosopher)

    Hat es einmal funktioniert?

    Hast Du WordPress selber installiert oder mit dem Software-Installer?

    Ist die Domain dem richtigen Verzeichnis zugeordnet?

    WordPress mit Software Installer installiert

    Die Seite hat vorher existiert aber es war keine WordPress Seite sonder eine HTML Seite

    habe die komplette HTML Ordner mit Inhalt gelöscht und dann WordPress installiert

    Edi

    (@psychosopher)

    Als Website der Hauptdomain?

    So oder so: Ich würde WordPress selber installieren. Bei einer Installer-Installation weisst Du nicht genau, wie sie konfiguriert ist.

    ja, hier drin habe ich die WordPress Seite: Aktueller Pfad: / nagelstudio-luisa.de/ htdocs/

    soll ich die WordPress Installer löschen und neu drauf ziehen?

    Edi

    (@psychosopher)

    Ich weiss nicht, ob der Pfad so stimmt oder einfach /htdocs sein sollte:

    https://www.fc-hosting.de/support/faq_verzeichnisse.php

    (Und einen Leerschlag dürfte er nicht haben.)

    Du kannst einfach WordPress löschen und dann selber installieren.

    hab mal die Inhalte von /htdocs verschoben um zu testen ob der Pfad richtig ist…..daraufhin habe ich eine Error Seite erhalten……Wieder auf /htdocs hinzugefügt und es wieder alles geklappt.

    Aber was ich nicht verstehe ist….warum erhalte ich eine HTTP/1.1 301 Moved Permanently hat das vielleicht auch mit der Einstellungen in Webmaster Tool zu tun…..habe auch ohne www. dann mit www. eingestellt…..kann das vielleicht daran liegen das ich die HTTP/1.1 301 Moved Permanently bekomme?

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 27)
  • Das Thema „Hilfe“ ist für neue Antworten geschlossen.