• Hallo Community!

    Ich stell mich mal erstmal vor, mein Name ist Rudi und bin Neueinsteiger im CMS / WordPress.

    Habe da mal eine Frage an euch allen, brauche eure Hilfe!

    Eine vorhandene Website in Html Format habe ich komplett aus dem Server gelöscht., alles was im Ordner war….dann habe ich die WordPress installiert auf dem Server……Theme installiert bearbeitet, SEO eingestellt aber bin mir nicht sich ob alles richtig eingestellt.

    Die Seiten waren vorher auf Google zusehen und jetzt nicht mehr. Auf einmal sind meine Website nicht mehr im Google zufinden. Man hat mir gesagt ich soll mit Webmaster Tool arbeiten, da wird mir geholfen, aber ich komme damit nicht mehr weiter.

    Mein HTTP Statuscode ist 301:

    Status: HTTP/1.1 301 Moved Permanently
    Date: Fri, 26 Jun 2015 18:21:10 GMT
    Server: Apache
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    X-Pingback: http://www.nagelstudio-luisa.de/xmlrpc.php
    Set-Cookie: PHPSESSID=v7oha9vqlq02p6k9pun3nsiog0; path=/
    Set-Cookie: ct_cookies_test=3dc601086d76e7af7b76780d8ad0a93e; path=/
    Set-Cookie: wfvt_2129671940=558d9816793d6; expires=Fri, 26-Jun-2015 18:51:10 GMT; path=/; httponly
    Location: http://www.nagelstudio-luisa.de/impressum/
    Vary: Accept-Encoding
    Content-Encoding: gzip
    Content-Length: 20
    Connection: close
    Content-Type: text/html; charset=UTF-8

    Startseite zeigt mir die Seite Statuscode 200, alle andere Seiten 301

    Wie behebe ich das?

    Vielen Dank!

    Lg
    Rudi

Ansicht von 12 Antworten - 16 bis 27 (von insgesamt 27)
  • Habe dann ein paar Seiten in den Index gesendet trotz mit dieser HTTP Status:

    Abruf wie durch Google
    <textarea rows=““ cols=““ class=“wmxbot-response-content“ style=“display: none;“>HTTP/1.1 200 OK
    Date: Mon, 01 Jun 2015 17:36:58 GMT
    Server: Apache
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    Set-Cookie: PHPSESSID=2g0nt5gjs66kr7b35h8m3ucg62; path=/
    Vary: Accept-Encoding
    Content-Type: text/html
    Content-Length: 517
    Connection: close

    <html>
    <head>
    <meta http-equiv=“content-type“ content=“text/html;charset=utf-8″>
    <title>Error 403 Access Denied</title>
    <style>
    <!–
    body {font-family: arial,sans-serif}
    img { border:none; }
    //–>
    </style>
    </head>
    <body>
    <div style=“margin:10px; padding:10px; border:1px solid #f00; background-color:#fcc;“>
    <h2>Error 403 Access Denied</h2>
    <div>You do not have permission to access the page on this server.</div>
    </div>
    </body>
    </html></textarea>

    kann man ALLES wieder auf Werkeinstellung machen bei Website in Webmaster Tool ‚?

    Edi

    (@psychosopher)

    Ich bekomme nach wie vor den Error 403 Access Denied. Das heisst, es ist nichts im Verzeichnis, das aufgerufen werden kann/darf.

    Kann Du einmal versuchen, eine ganz normale Datei index.html oder index.php aufzurufen?

    Habe eine HTML Datei erstellt und auf /htdocs hochgeladen

    http://nagelstudio-luisa.de/Unbenannt-1.html

    kannst du Sie sehen?

    Edi

    (@psychosopher)

    Ja, das funktioniert. 🙂

    Edi

    (@psychosopher)

    Mit dem Handy funktionierte es, mit dem Browser auf dem Desktop nicht. 🙁

    hmm und da liegt das problem

    Wenn ich die Seite anklicke auf dem Link, öffnet die Seite und funktioniert.. auf Desktop und Handy! aber wieso kannst du Sie nicht sehen?!

    Edi

    (@psychosopher)

    Du kannst mir gerne mailen… Sonst wird das hier ein Chat. 😉

    Das ist nett, vielen Dank, kannst du mir deine email Adresse geben?

    Edi

    (@psychosopher)

    Die findest Du, wenn Du den Namen anklickst. 😉

    danke 🙂

Ansicht von 12 Antworten - 16 bis 27 (von insgesamt 27)
  • Das Thema „Hilfe“ ist für neue Antworten geschlossen.