Support » Allgemeine Fragen » Hilfe bei Gutenberg Editor // Kann keine Blocks hinzufügen

  • Gelöst lieselotteli

    (@lieselotteli)


    Hallo,

    ich versuche nun seit Stunden herauszufinden, wieso ich den Gutenberg Editor nicht für Blogbeiträge verwenden kann, leider ohne Erfolg.

    Ich verwende das Theme June von Flothemes. Wenn ich einen neuen Beitrag verfassen möchte, ist das PLUS Zeichen ausgegraut und auch innerhalb des Textes erscheint nirgends ein Plus, das mich weitere Blöcke bzw. überhaupt Inhalte für den Blogbeitrag hinzufügen lässt.

    Plugins habe ich bereits deaktiviert und wieder aktiviert, Cache gelöscht, aber es tut sich leider nichts…

    Ich bin über jeden Hinweis dankbar!!!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    zunächst: wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Schau dann mal bitte, ob das Problem noch besteht. Dann aktivierst du zunächst das Theme von dir und prüfst dann nochmals, ob das Problem noch besteht. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue dir jeweils nach Aktivierung eines Plugins an, ob das Problem weiterhin besteht. Vorteil dabei ist, dass Nutzer die Webseite weiter mit allen Infos und plugins sehen, während nur für dich alle plugins deaktiviert sind. Auf diese Weise kannst du feststellen, ob das Theme von dir oder möglicherweise auch ein Plugin dieses Problem verursacht.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße
    Hans-Gerd

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von Hans-Gerd Gerhards. Grund: Ergänzung

    Könnte auch sein, dass das Theme veraltete JavaScript-Bibliotheken verwendet.

    Seit Update auf WordPress 5.5 werden einige veraltete JavaScript-Bibliotheken nicht mehr unterstützt. Wenn du ein älteres Theme oder Plugin verwendest, kann das Ursache für die genannten Probleme sein. Bis der Theme-/Plugin-Entwickler ein Update liefert kannst du als Übergangslösung (!) das Plugin Enable jQuery Migrate Helper nutzen. (Unter Werkzeuge > jQuery Migrate musst du dann noch im Pulldown-Menü die jQuery-Version „Legacy“ auswählen.)

    Probier mal, ob damit die Probleme verschwinden.

    Thread-Starter lieselotteli

    (@lieselotteli)

    Hallo,

    vielen Dank schon mal für die Tipps! Ich habe gestern auch noch einmal an den Theme Support geschrieben, die konnten das Problem leider bei sich nicht nachstellen :/ Ich werde daher einmal probieren, ob eure genannten Schritte zum Erfolg führen.

    Es hätte ja sein können, dass das Problem auch schon mal bei WordPress Themes aufgetaucht ist:) Bin einfach langsam frustriert, dass es nicht funktioniert.

    Liebe Grüße
    Lisa

    Thread-Starter lieselotteli

    (@lieselotteli)

    ES FUNKTIONIERT! Und es war gar nicht mal so kompliziert wie gedacht. Ich bin bei Google zum Glück auf einen Artikel gestoßen, der genau dieses Problem beschreibt UND auch behebt.
    Ich musste in meinem Profil nur das Häkchen bei „Visueller Editor“ entfernen. Und zack, die Bearbeitung funktioniert problemlos:)

    LG Lisa

    Hallo,
    freut uns und danke für die Info.
    Auf diese Sache bin ich überhaupt nicht gekommen. Wenn ich im Profil das Häkchen setze (visuellen Editor nicht benutzen), dann wird bei Erstellung beim Standardtheme Twenty Twenty nur ein Text gezeigt („Beginne mit dem Schreiben von HTML oder Text), aber ein ausgegrautes +-Zeichen sehe ich in dem Fall nicht. Hauptsache, es funktioniert jetzt 😀
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Hilfe bei Gutenberg Editor // Kann keine Blocks hinzufügen“ ist für neue Antworten geschlossen.