Support » Allgemeine Fragen » Hilfe: Elementor funktioniert nicht mehr!

  • Gelöst resagraphy

    (@resagraphy)


    Hallo. Ich wollte neue Dateien für eine neue Seite auf der Homepage erstellen, für die ich Elementor verwende, aber ich kann in den Optionen zur Seite selber nichts (mehr) ändern, das Ladesymbol erscheint dauerhaft und die Optionen sind ausgegraut. Daher hoffe ich, dass Sie mir helfen können, das Problem zu lösen.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Wenig aussagefähiger Titel, kein Website-Bericht, keine URL zur Website, Fehlerbeschreibung kaum nachvollziehbar – was sollen wir mit dem Thread jetzt anfangen?

    Bitte sei doch so nett und lies dir erst mal den angehefteten Beitrag durch:

    Bevor du ein neues Thema (Thread) erstellst

    Danach bitte Website-Bericht, URL zur Website – vielleicht können wir dann weiterhelfen.

    Thread-Starter resagraphy

    (@resagraphy)

    http://www.resgraphy.com

    Hier der Link zum Screenshot, Homepage läuft über WordPress.

    https://i.postimg.cc/C5xJgpxG/Screenshot-2022-07-12-14-42-29.png

    Du willst mir also ernsthaft erklären, du hättest dir in 2 Minuten den verlinkten Artikel durchgelesen, einen neuen Beitrag erstellt und abgeschickt? Und wieso haben wir dann immer noch keinen Website-Bericht?

    Wir helfen wirklich gerne, verfügen aber über keine übersinnlichen Kräfte, können keine Gedanken lesen und sitzen auch nicht an deinem Schreibtisch und schauen dir dabei über die Schulter. Wenn du Hilfe haben möchtest, musst du uns mit Informationen versorgen. Viele Informationen. Um das für uns alle möglichst einfach zu machen und weitere unnötige Rückfragen zu ersparen, brauchst du nur im Backend deiner Website auf Werkzeuge > Website-Zustand > Bericht zu gehen, einen Button anzuklicken und den Inhalt der Zwischenablage in einer Antwort einzufügen. Das ist wirklich nicht schwer. Steht alles im angehefteten Beitrag. Aber den hast du ja schon gelesen …

    Die angegebene URL ist übrigens auch noch falsch.

    Homepage läuft über WordPress.

    Na wenigsten eine Information, aber das hätten wir uns in einem WordPress-Forum auch denken können 😀

    • Diese Antwort wurde geändert vor 1 Jahr, 11 Monaten von bscu.
    Thread-Starter resagraphy

    (@resagraphy)

    Ups, es ist http://www.resagraphy.com

    Jedenfalls danke für die Hilfe mit dem Bericht. Hier mal das was dazu kam:

    
    ### wp-core ###
    
    version: 5.9.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /customers/d/b/8/resagraphy.com/httpd.www/web
    wordpress_size: 51,93 MB (54453257 bytes)
    uploads_path: /customers/d/b/8/resagraphy.com/httpd.www/web/wp-content/uploads
    uploads_size: 32,00 GB (34361331938 bytes)
    themes_path: /customers/d/b/8/resagraphy.com/httpd.www/web/wp-content/themes
    themes_size: 12,89 MB (13514798 bytes)
    plugins_path: /customers/d/b/8/resagraphy.com/httpd.www/web/wp-content/plugins
    plugins_size: 98,22 MB (102987518 bytes)
    database_size: 20,98 MB (22003712 bytes)
    total_size: 32,18 GB (34554291223 bytes)
    
    ### wp-active-theme ###
    
    name: Futurio (futurio)
    version: 1.5.0
    author: FuturioWP
    author_website: https://futuriowp.com/about/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, title-tag, menus, post-thumbnails, custom-background, custom-logo, automatic-feed-links, custom-header, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, html5, editor-style, widgets
    theme_path: /customers/d/b/8/resagraphy.com/httpd.www/web/wp-content/themes/futurio
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (3) ###
    
    Twenty Twenty: version: 2.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.6, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.2, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (1) ###
    
    Elementor Safe Mode: version: 1.0.0, author: Elementor.com
    
    ### wp-plugins-active (18) ###
    
    Contact Form 7: version: 5.6, author: Takayuki Miyoshi, Automatische Aktualisierungen aktiviert
    Cookie Notice & Compliance for GDPR / CCPA: version: 2.3.1, author: Hu-manity.co, Automatische Aktualisierungen aktiviert
    Disable Emojis (GDPR friendly): version: 1.7.4, author: Ryan Hellyer, Automatische Aktualisierungen aktiviert
    Elementor: version: 3.6.7, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Essential Addons for Elementor: version: 5.1.8, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    FooBox Image Lightbox (Premium): version: 2.7.1, author: FooPlugins (latest version: 2.7.23), Automatische Aktualisierungen aktiviert
    FooGallery: version: 2.2.7, author: FooPlugins, Automatische Aktualisierungen aktiviert
    Futurio Extra: version: 1.7.0, author: FuturioWP, Automatische Aktualisierungen aktiviert
    Futurio PRO: version: 1.6.0, author: FuturioWP, Automatische Aktualisierungen deaktiviert
    Gwolle Guestbook: version: 4.2.2, author: Marcel Pol, Automatische Aktualisierungen aktiviert
    one.com: version: 4.0.0, author: one.com, Automatische Aktualisierungen aktiviert
    one.com Maintenance Mode: version: 2.0.3, author: one.com, Automatische Aktualisierungen aktiviert
    one.com Spam Protection: version: 1.0.3, author: one.com, Automatische Aktualisierungen aktiviert
    Performance Cache: version: 3.0.0, author: one.com, Automatische Aktualisierungen aktiviert
    Really Simple SSL: version: 5.3.2, author: Really Simple Plugins, Automatische Aktualisierungen aktiviert
    WP Content Copy Protection & No Right Click: version: 3.4.7, author: wp-buy, Automatische Aktualisierungen aktiviert
    Yoast Duplicate Post: version: 4.5, author: Enrico Battocchi & Team Yoast, Automatische Aktualisierungen aktiviert
    Yoast SEO: version: 19.3, author: Team Yoast, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: FooGallery_Thumb_Image_Editor_GD
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: 3.4.4
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 5.4.0-105-generic x86_64
    httpd_software: Apache
    php_version: 7.4.30 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 300
    memory_limit: 2147483648
    max_input_time: 60
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.35-MariaDB-1:10.3.35+maria~focal
    client_version: mysqlnd 7.4.30
    max_allowed_packet: 1073741824
    max_connections: 2048
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /customers/d/b/8/resagraphy.com/httpd.www/web/wp-content
    WP_PLUGIN_DIR: /customers/d/b/8/resagraphy.com/httpd.www/web/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 2147483648
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    • ### wp-core ### version: 5.9.3 – ist veraltet, aktualisieren.
    • total_size: 32,18 GB – deine WordPress-Installation verwendet recht viel Festplattenspeicher. Prüf mal, ob sich da nicht etwas entfernen lässt.
    • ### wp-themes-inactive (3) ### – du solltst die Enmpfehlungen unter Werkzeuge > Website-Zustand abarbeiten. Da steht sicher auch, dass du maximal ein Standard-Theme beibehalten solltest und die anderen beiden Themes löschen kannst.
    • ### wp-plugins-active (18) ### Performance Cache, Really Simple SSL, WP Content Copy Protection & No Right Click
      – Wenn du nach Fehlerursachen suchst, solltest du Cache- und Optimierungs-Plugins deaktivieren, weil sie sonst nach Änderungen einen falschen Eindruck vermitteln (die zwischengespeicherte Version) vermitteln können.
      – Really Simply SSL ist meiner Meinung nach ein unnötiges Hilfsmittel, wenn du die Umstellung auf https richtig vornimmst. Du kannst dazu zunächst das Plugin deinstallieren, in Einstellungen > Allgemein die Website- und WordPress-URL wieder auf http ändern, dich erneut anmelden und dann unter Werkzeuge > Website-Zustand der Empfehlung folgen, die Website per Mausklick auf https umzustellen. Danach brauchst du kein zusätzliches Plugin mehr. Vor solchen Aktionen ist es sinnvoll, ein Backup der Datenbank zu erstellen.
      – Den Rechtsklick im Browser zu deaktivieren ist eine unerwünschte Bevormundung der Webseitenbesucher, weil das Kontext-Menü komplett gesperrt wird. Wenn du Bilder im Web veröffentlichst, gibt es auch eine Möglichkeit, solchen Kopierschutz zu umgehen.
    • memory_limit: 2147483648 – der zugewiesene Arbeitsspeicher sollte eigenlich reichen. Du kannst aber versuchen, in der wp-config.php oberhalb von /* That's all, stop editing! Happy blogging. */ folgende Zeile einzufügen:
      define('WP_MEMORY_LIMIT', '512M');. Wenn das nicht ausreicht, schau dir die anderen Empfehlungen auf Elementor Widget Panel Not Loading an. Ggf. hilft es auch,
      Essential Addons for Elementor zu deaktivieren.
    Thread-Starter resagraphy

    (@resagraphy)

    Danke danke. Ich werde dem ganzen mal nachgehen.

    Also es war das Plug In Futorio Pro. Wenn ich dieses deaktiviere kann ich die ID in Elementor eintragen und übernehmen.

    Doch nun habe ich ein anderes Problem, obwohl ich nichts verändert habe:

    Nun ist hinter den Bildern aller Seiten/Ordner keine Transparenz mehr zum Hintergrund, sondern es ist ein fester weißer Hintergrund, der mich sehr stört. Bin über all durchgegangen, aber habe nichts finden können.

    Also es war das Plug In Futorio Pro.

    Soviel zu

    • Keine Fragen zu Bezahl-Themes
    • Keine Fragen zu Bezahl-Plugins

    Doch nun habe ich ein anderes Problem

    Auch dazu haben wir einen Punkt in den Forenregeln:

    Eine Frage = Ein Thread (Thema)
    Bitte nutzt einen eigenen Thread für neue Fragen. Auch wenn das Thema gleich erscheint. Es gibt nur ein „Gelöst“ pro Thread. Danke.

    Thread als „gelöst“ markiert und geschlossen.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Hilfe: Elementor funktioniert nicht mehr!“ ist für neue Antworten geschlossen.