Support » Installation » Hilfe! Neues WP im Stratopaket, Administrationsfläche nicht Verfügbar!

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Hallo Steffi,
    warum du jetzt nicht die Administrationsobefläche aufrufen kannst, ist von außen natürlich kaum zu beurteilen, da zu viele unbekannte Größen im Spiel sind.
    Bist du der einfach klingenden, bis ins Kleinste beschriebenen Anleitung gefolgt?
    https://www.strato.de/faq/article/127/So-einfach-installieren-Sie-Wordpress-mit-dem-STRATO-AppWizard.html

    Diese 1-Kick-Installationen haben den Nachteil, dass du bestimmte Faktoren gar nicht selbst auswählen kannst, sind also für jemanden, der nicht gerade Null Erfahrung mit WordPress hat, nicht unbedingt empfehlenswert.

    Du kannst das übrigens laut diesem Strato-Artikel

    WordPress bei Strato manuell installieren


    auch wieder rückgängig machen und WP manuell installieren:

    Kunden-Frage:

    Habe WordPress mit dem 1-Click-Verfahren installiert. (Weiter noch nichts gemacht :-)) Nun möchte ich das rückgängig machen und WordPress doch lieber manuell installieren.
    Wie / Wo lösche ich das mit 1-Click-Verfahren installierte WordPress?

    Strato-Antwort:

    das 1-Click-Verfahren kannst wie folgt wieder deinstallieren: Gehe über Deinen Kundenlogin auf den Reiter „App Wizard“. Dort findest Du im oberen Bereich eine Tabelle mit allen Programmen, die Du bereits installiert hast. Markiere Deine WordPress-Seite mit einem Häkchen und klick dann auf „Markierte löschen“. Danach kannst Du WordPress manuell einrichten.

    WordPress bei Strato manuell installieren

    Hinweis:
    So unerfreulich das jetzt auch für dich sein mag, aber hier im Forum kommen meiner Erfahrung nach viele Problemfälle genau von diesem Hoster. Da du von WP.com kommst und vielleicht Jetpack:Publicize verwenden möchtest: da hatten wir gerade gestern wieder einen User und davor auch schon einige, bei denen das dort nicht klappt. Such hier einfach mal nach Threads zum Thema Jetpack und zum Thema Str.

    Mehr kann ich dir zu deiner spezifischen Problematik aber leider auch nicht sagen.

    Thread-Ersteller Joyful Food

    (@joyfulood)

    Hallo Flower33,
    vielen lieben Dank für deine äußerst ausführliche Antwort!
    Ich bin jetzt schon viel weiter, aber irgendwie doch nicht 🙁
    Ich habe alles installiert, wie du so schön verlinkt hast, jetzt komm ich in das Anmeldefenster, aber ich habe das Cookie-Problem, dass hier scheinbar auch schon jemand hatte. Nur leider konnte ich mit der Lösung nichts anfangen, habe den Ordner für WP mit FTP schon verschoben, war auch nicht in cgi drin. „Fehler, Cookies sind wegen einer unerwarteten Ausgabe gesperrt, wenden Sie sich an den Support“ Haha.
    Das ist wirklich zum Haare ausreissen – und Jaaaa, Jetpack hatte ich vor 🙁

    Hallo Steffi,

    für Hilfe von außen musst du die von dir durchgeführten Schritte unbedingt präziser beschreiben, sonst ist das nicht nachzuvollziehen. Kann ruhig stichwortartig sein:

    „habe alles installiert“
    1-KLick oder manuell?

    „habe den Ordner für WP mit FTP schon verschoben, war auch nicht in cgi drin“
    Klingt so, als würdest du dich auf andere Threads beziehen, die ich natürlich nicht alle detailliert im Kopf habe. Sowohl die 1-Klick- als auch die manuelle Installation sind doch bis ins letzte Detail genau beschrieben, hast du das so gemacht und bekommst trotzdem den Cookie-Fehler, verstehe ich das richtig?

    Thread-Ersteller Joyful Food

    (@joyfulood)

    Hallo Flower33,
    Tut mit leid, ich habe natürlich alles schön manuell installiert, wie du es so schön mit Anleitung verlinkt hast:
    Filezilla installiert,
    Ordner dafür auf Strato angelegt, nicht im cgi (das war eine Frage im anderen Threat, ob der Ordner nicht in diesem installiert ist, wegen der Cookies)
    WP runter geladen
    Config Datei geändert
    WP mit Filezilla auf Stratosphäre im angelegten Ordner hoch geladen (alle Daten waren dabei)
    Über die angegebene Adresse im Browser installiert, als Admin anmelden wollen, dann kam der Fehler mit dem Cookies. Habe es auf drei Browsern probiert, daran liegt es nicht.

    Ich hoffe, jetzt ist es verständlich?
    Vielen lieben Dank

    Thread-Ersteller Joyful Food

    (@joyfulood)

    Ich geh kaputt!!! Ich war drin!!! Aaaaber ich hab schon wieder ganz, ganz großen Mist gebaut!
    Einloggen konnte ich mich über den 3. Server mit einer etwas anderen Adresse. Mein Problem ist die HTTPS Adresse.
    Ich wollte das Ändern, dass die Domain auch unter der Https Adresse erreichbar ist, und habe das in den Einstellungen unter der Domain Adresse im 2. Feld, geändert. Dummerweise auch im ersten Feld, der Websiteadresse.
    Jetzt komm ich wieder nicht mehr rein. Ich krieg die Kriese. Wär ich doch nie gewechselt!

    Wie dumm kann man sich eigentlich anstellen???

    Hallo Steffi,
    bist du mittlerweile wieder drin oder brauchst du noch eine Anleitung?

    Da ich gleich wieder weg muss, schicke ich dir vorsichtshalber doch mal eine kurze Anleitung:

    Gib mal in der Datei wp-config.php
    oberhalb von
    /* That's all, stop editing! Happy blogging. */

    folgenden Code ein:

    
    define( 'RELOCATE', true );
    

    Anschließend, nach Abspeichern der Datei mit der Kodierung UTF-8 ohne BOM (dazu einen Texteditor wie Notepad++ oder Atom.io verwenden, der normale Windows-Editor Notepad kann das nicht) lädst du die Seite
    http://deinedomain.de/wordpress/wp-login.php
    neu und kommst jetzt aller Wahrscheinlichkeit nach wieder ins Backend rein.

    Dort änderst du dann unter
    Einstellungen > Allgemein
    die beiden URLs in die jeweils korrekte Form.
    Dabei genau darauf achten, dass alles stimmt, auch ob mit www oder ohne.

    Danach speicherst du diese Einstellungen sowie auch noch mal die Permalinks unter
    Allgemein > Permalinks.
    Zum Schluss, falls alles wie gewünscht klappt, löschst du dann wieder die Zeile
    define( 'RELOCATE', true );
    weil dies sonst ein Sicherheitsrisiko darstellt.

    Viel Glück!
    Falls es nicht klappt, melde dich nochmal, es gibt noch weitere Workarounds, um wieder ins Backend zu kommen.

    • Diese Antwort wurde geändert vor 5 Jahre, 8 Monaten von Flower33. Grund: Tippfehler
    • Diese Antwort wurde geändert vor 5 Jahre, 8 Monaten von Flower33. Grund: Code-Auszeichnung

    Ich schrieb oben:

    lädst du die Seite
    http://deinedomain.de/wordpress/wp-login.php
    neu und kommst jetzt aller Wahrscheinlichkeit nach wieder ins Backend rein.

    Die URL musst du natürlich deinen Gegebenheiten anpassen, je nachdem, in welchem Verzeichnis deine WP-Installation liegt! Das hatte ich oben zu erwähnen vergessen.

    Thread-Ersteller Joyful Food

    (@joyfulood)

    Hallo Flower33,
    vielen lieben Dank für deine Hilfe! Ich klopf aufs Holz, bin drin, neue Theme installiert und bis jetzt besser voran gekommen.
    Allerdings habe ich es anders gemacht, als du beschrieben hast. Habe davor schon auf Strato in der Datenbankverwaltung meine Domain URLS auch auf HTTPS:// geändert, fand ich einfach plausibel. Siehe da, es ging alles. Sogar im anderen Browser. Es lag alles nur an der dämlichen Verschlüsselung. Gut, dass ich es aus versehen falsch geändert habe. Somit komme ich in allen Browsern auf die Site und meine Domain wird auch angezeigt. Toi Toi Toi.
    Mal sehen, was als nächstes kommt…

    Danke noch einmal für deine tolle Unterstützung und dass du so schön ruhig geblieben bist (im Gegensatz zu mir!)
    Lg

    Sehr schön, freut mich für dich! Dann noch viel Freude an WP und feinem „Food“ 🙂

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „Hilfe! Neues WP im Stratopaket, Administrationsfläche nicht Verfügbar!“ ist für neue Antworten geschlossen.