• Gelöst owelz

    (@owelz)


    Hallo, ich hab kürzlich den Hosting Anbieter gewechselt und bin jetzt bei Hostinger. Seither hab ich beim Website Zustand folgende 3 Fehlermeldungen:

    Hintegrund-Updates funktionieren nicht wie erwartet.

    Hintergrund-Updates stellen sicher, dass WordPress automatisch aktualisieren kann, wenn ein Sicherheitsupdate für die Version, die zu diesem Zeitpunkt verwendet wird, veröffentlicht wird.

    • Fehler Der Filter automatic_updater_disabled ist aktiviert.
    • Fehler Alle automatischen Aktualisierungen sind deaktiviert.
    • Abgeschlossen Es wurde kein Versionskontrollsystem gefunden.
    • Abgeschlossen Deine Installation von WordPress benötigt keine FTP-Zugangsdaten, um Updates durchzuführen.
    • Abgeschlossen Alle deine WordPress-Dateien sind beschreibbar.

    Ein geplantes Ereignis ist verspätet

    Das geplante Ereignis, litespeed_task_ccss, wird zu spät ausgeführt. Deine Website funktioniert noch, aber das kann darauf hindeuten, dass die Planung von Beiträgen oder automatisierten Updates nicht wie beabsichtigt funktioniert.

    Deine Webseite hat möglicherweise Probleme, Plugins und Themes automatisch zu aktualisieren.

    Automatische Plugin- und Theme-Aktualisierungen stellen sicher, dass immer die neuesten Versionen installiert sind.

    Automatische Aktualisierungen für Plugins und Themes sind anscheinend deaktiviert. Das verhindert, dass deine Website automatisch neue Versionen erhält, sobald sie verfügbar sind.

    Bericht:

    `
    ### wp-core ###
    
    version: 6.5.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Vienna
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 1
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 33
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/u555244014/domains/oswood.at/public_html
    wordpress_size: 3,27 GB (3510877425 bytes)
    uploads_path: /home/u555244014/domains/oswood.at/public_html/wp-content/uploads
    uploads_size: 683,37 MB (716561102 bytes)
    themes_path: /home/u555244014/domains/oswood.at/public_html/wp-content/themes
    themes_size: 21,52 MB (22563093 bytes)
    plugins_path: /home/u555244014/domains/oswood.at/public_html/wp-content/plugins
    plugins_size: 330,93 MB (347006291 bytes)
    database_size: 72,72 MB (76251136 bytes)
    total_size: 4,35 GB (4673259047 bytes)
    
    ### wp-dropins (1) ###
    
    object-cache.php: true
    
    ### wp-active-theme ###
    
    name: Astra Child (astra-child)
    version: 1.0.0
    author: Brainstorm Force
    author_website: http://wpastra.com/about/
    parent_theme: Astra (astra)
    theme_features: core-block-patterns, astra_hooks, widgets-block-editor, align-wide, automatic-feed-links, title-tag, post-thumbnails, starter-content, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, woocommerce, rank-math-breadcrumbs, amp, editor-color-palette, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, widgets, menus
    theme_path: /home/u555244014/domains/oswood.at/public_html/wp-content/themes/astra-child
    
    ### wp-parent-theme ###
    
    name: Astra (astra)
    version: 4.6.12
    author: Brainstorm Force
    author_website: https://wpastra.com/about/?utm_source=theme_preview&utm_medium=author_link&utm_campaign=astra_theme
    theme_path: /home/u555244014/domains/oswood.at/public_html/wp-content/themes/astra
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Four: version: 1.1, author: Das WordPress-Team
    
    ### wp-mu-plugins (1) ###
    
    Disable Auto Updates: author: (undefined), version: (undefined)
    
    ### wp-plugins-active (32) ###
    
    All-in-One WP Migration: version: 7.81, author: ServMask
    Antispam Bee: version: 2.11.6, author: pluginkollektiv
    Astra Pro: version: 4.6.5, author: Brainstorm Force
    CAPTCHA 4WP: version: 7.5.0, author: Melapress
    Contact Form Entries: version: 1.3.9, author: CRM Perks
    Elementor: version: 3.21.1, author: Elementor.com
    Elementor Pro: version: 3.21.0, author: Elementor.com
    Germanized for WooCommerce: version: 3.16.4, author: vendidero
    Google Listings and Ads: version: 2.6.7, author: WooCommerce
    GTM4WP - A Google Tag Manager (GTM) plugin for WordPress: version: 1.20.2, author: Thomas Geiger
    Hostinger: version: 2.2.2, author: Hostinger
    Hostinger AI Assistant: version: 1.8.0, author: Hostinger
    Kadence WooCommerce Email Designer: version: 1.5.12, author: Kadence WP
    LiteSpeed Cache: version: 6.1, author: LiteSpeed Technologies
    MC4WP: Mailchimp for WordPress: version: 4.9.11, author: ibericode
    Mollie Payments for WooCommerce: version: 7.5.1, author: Mollie
    One Stop Shop for WooCommerce: version: 1.6.2, author: vendidero
    Pixel Manager for WooCommerce: version: 1.42.3, author: SweetCode
    Rank Math SEO PRO: version: 3.0.60, author: Rank Math
    Rank Math SEO with AI Best SEO Tools: version: 1.0.217, author: Rank Math
    Real Cookie Banner: version: 4.7.5, author: devowl.io
    Site Kit by Google: version: 1.124.0, author: Google
    Smart Coupons For WooCommerce Coupons: version: 1.7.0, author: WebToffee
    UpdraftPlus - Backup/Restore: version: 1.24.2, author: UpdraftPlus.Com, DavidAnderson
    WooCommerce: version: 8.8.2, author: Automattic
    WooCommerce.com Update Manager: version: 1.0.2, author: Automattic
    WooCommerce Cart Abandonment Recovery: version: 1.2.27, author: CartFlows Inc
    WooCommerce PayPal Payments: version: 2.6.1, author: WooCommerce
    WooCommerce Shipping & Tax: version: 2.5.4, author: WooCommerce
    WPCode Lite: version: 2.1.11, author: WPCode
    WPC Product Videos for WooCommerce: version: 1.1.1, author: WPClever
    WPForms Lite: version: 1.8.7.2, author: WPForms
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1809
    imagemagick_version: ImageMagick 7.1.1-19 Q16-HDRI x86_64 21601 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: 1
    post_max_size: 2048M
    upload_max_filesize: 2048M
    max_effective_size: 2 GB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 2 TB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 196608
    	imagick::RESOURCETYPE_MAP: 1.006 GB
    	imagick::RESOURCETYPE_MEMORY: 503 GB
    	imagick::RESOURCETYPE_THREAD: 1
    	imagick::RESOURCETYPE_TIME: 9.2233720368548E+18
    imagemagick_file_formats: 3FR, 3G2, 3GP, A, AAI, AI, APNG, ART, ARW, ASHLAR, AVI, AVIF, AVS, B, BAYER, BAYERA, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, C, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CR3, CRW, CUBE, CUR, CUT, DATA, DCM, DCR, DCRAW, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FARBFELD, FAX, FF, FILE, FITS, FL32, FLV, FRACTAL, FTP, FTS, FTXT, G, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, HALD, HDR, HEIC, HEIF, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JBG, JBIG, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K, K25, KDC, LABEL, M, M2V, M4V, MAC, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MPO, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, O, ORA, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PHM, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, POCKETMOD, PPM, PS, PS2, PS3, PSB, PSD, PTIF, PWP, QOI, R, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGB565, RGBA, RGBO, RGF, RLA, RLE, RMF, RSVG, RW2, SCR, SCREENSHOT, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, STRIMG, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TM2, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WEBM, WEBP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, Y, YAML, YCbCr, YCbCrA, YUV
    gd_version: 2.3.3
    gd_formats: GIF, JPEG, PNG, WebP, BMP, AVIF, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.18.0-513.9.1.lve.el8.x86_64 x86_64
    httpd_software: LiteSpeed
    php_version: 8.1.27 64bit
    php_sapi: litespeed
    max_input_variables: 5000
    time_limit: 360
    memory_limit: 2048M
    max_input_time: 360
    upload_max_filesize: 2048M
    php_post_max_size: 2048M
    curl_version: 7.87.0 OpenSSL/1.1.1w
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    current: 2024-04-21T08:45:48+00:00
    utc-time: Sunday, 21-Apr-24 08:45:48 UTC
    server-time: 2024-04-21T10:45:45+02:00
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.11.7-MariaDB-cll-lve
    client_version: mysqlnd 8.1.27
    max_allowed_packet: 1073741824
    max_connections: 2000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/u555244014/domains/oswood.at/public_html/wp-content
    WP_PLUGIN_DIR: /home/u555244014/domains/oswood.at/public_html/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 2048M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    WP_DEVELOPMENT_MODE: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### google-site-kit ###
    
    version: 1.124.0
    php_version: 8.1.27
    wp_version: 6.5.2
    reference_url: https://oswood.at
    amp_mode: no
    site_status: not-connected
    user_status: not authenticated
    verification_status: verified-non-site-kit
    connected_user_count: 1
    active_modules: site-verification, search-console, adsense, analytics-4, pagespeed-insights
    recoverable_modules: none
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/adsense.readonly: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    	https://www.googleapis.com/auth/tagmanager.readonly: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ⭕
    	googlesitekit_view_dashboard: ⭕
    	googlesitekit_manage_options: ⭕
    	googlesitekit_update_plugins: ⭕
    	googlesitekit_view_splash: ✅
    	googlesitekit_view_authenticated_dashboard: ⭕
    	googlesitekit_view_wp_dashboard_widget: ⭕
    	googlesitekit_view_admin_bar_menu: ⭕
    	googlesitekit_view_shared_dashboard: ⭕
    	googlesitekit_read_shared_module_data::["search-console"]: ⭕
    	googlesitekit_read_shared_module_data::["analytics-4"]: ⭕
    	googlesitekit_read_shared_module_data::["pagespeed-insights"]: ⭕
    	googlesitekit_manage_module_sharing_options::["search-console"]: ⭕
    	googlesitekit_manage_module_sharing_options::["analytics-4"]: ⭕
    	googlesitekit_manage_module_sharing_options::["pagespeed-insights"]: ⭕
    	googlesitekit_delegate_module_sharing_management::["search-console"]: ⭕
    	googlesitekit_delegate_module_sharing_management::["analytics-4"]: ⭕
    	googlesitekit_delegate_module_sharing_management::["pagespeed-insights"]: ⭕
    enabled_features: 
    	adsModule: ⭕
    	audienceSegmentation: ⭕
    	conversionInfra: ⭕
    	gm3Components: ⭕
    search-console_shared_roles: none
    search-console_management: owner
    analytics-4_shared_roles: none
    analytics-4_management: owner
    pagespeed-insights_shared_roles: none
    pagespeed-insights_management: all_admins
    search_console_property: https://oswood.at/
    adsense_account_id: none
    adsense_client_id: none
    adsense_account_status: none
    adsense_site_status: none
    adsense_use_snippet: yes
    adsense_web_stories_adunit_id: none
    adsense_setup_completed_timestamp: Nicht verfügbar
    adsense_abr_use_snippet: no
    adsense_abr_use_error_protection_snippet: no
    adsense_abr_setup_status: undefined
    analytics_4_account_id: 2668•••••
    analytics_4_ads_conversion_id: none
    analytics_4_property_id: 3736519••
    analytics_4_web_data_stream_id: 5152••••••
    analytics_4_measurement_id: G-13••••••••
    analytics_4_use_snippet: no
    analytics_4_available_custom_dimensions: none
    analytics_4_ads_linked: false
    analytics_4_ads_linked_last_synced_at: undefined
    
    ### wpforms ###
    
    version: 1.8.7.2
    lite: 21. April 2021 um 7:54 PM Uhr
    upload_dir: Beschreibbar
    total_forms: 2
    total_submissions: 16
    
    `

    Wie kann ich die Fehler beheben? Danke Euch!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Bei dir ist das Plugin „Disable Auto Updates“ als „Must Use“-Plugin aktiviert. D.h. es wird immer ausgeführt und kann nicht einfach wie andere Plugins deaktiviert werden. Dieses Plugin sorgt dafür, dass bei dir keine automatischen Updates installiert werden können. Und genau das erzeugt die Meldung im Website-Zustand.

    Du kannst das so lassen wie es ist, wenn es deine Absicht ist Updates nicht automatisch sondern manuell zu installieren. Das ist ohnehin zu empfehlen falls man Angst hat durch automatische Updates von Plugins oder Themes die Erreichbarkeit der Webseite zu gefährden. Du musst nur dran denken regelmäßig ausstehende Updates per Hand zu installieren.

    Und natürlich kannst Du auch das automatische Einspielen wieder aktivieren. Lösche dazu das Plugin „Disable Auto Updates“ per FTP aus dem Ordner /wp-content/mu-plugins/. Wie Du dich per FTP verbinden kannst, kann dir der Support deines Hosters mitteilen.

    Hostinger bietet doch „Auto Updates“? Das wird also vom Hoster kommen …

    Thread-Starter owelz

    (@owelz)

    Ja ich habe bei Hostinger die Auto Updates aktiviert, desswegen war ich wegen der Fehlermeldung verwundert. Da ich bisher immer manuell geupdated habe, kann ich die Fehlermeldung also einfach ignorieren.

    Danke für Eure Hilfe!

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)