Support » Allgemeine Fragen » Hintergrund-Updates funktionieren nicht wie erwartet — kritischer Fehler

  • Gelöst Johanna Bressler

    (@compcwebbix)


    Servus in die Runde und noch einen schönen Osterfeiertag!

    Ich habe das gleiche Problem wie in einem älteren Beitrag (der bisher nicht gelöst und inzwischen geschlossen wurde) – in einer meiner WP-Installationen finde ich nämlich nirgends die Einstellung, um plugins automatisch aktualisieren zu lassen. Daher kommt auch bei mir dieses kritische Problem und ich bekomme es nicht weg.

    Hier der Bericht

    
    ### wp-core ###
    
    version: 5.7
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Vienna
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: closed
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix
    wordpress_size: 113,82 MB (119353128 bytes)
    uploads_path: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix/wp-content/uploads
    uploads_size: 13,54 MB (14197617 bytes)
    themes_path: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix/wp-content/themes
    themes_size: 53,15 MB (55733772 bytes)
    plugins_path: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix/wp-content/plugins
    plugins_size: 41,65 MB (43677755 bytes)
    database_size: 4,40 MB (4617549 bytes)
    total_size: 226,57 MB (237579821 bytes)
    
    ### wp-active-theme ###
    
    name: Precious Lite (precious-lite)
    version: 1.3.1
    author: Flythemes
    author_website: https://flythemes.net
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, post-thumbnails, woocommerce, title-tag, custom-header, custom-logo, menus, custom-background, editor-style, infinite-scroll, widgets
    theme_path: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix/wp-content/themes/precious-lite
    
    ### wp-themes-inactive (10) ###
    
    AwesomeOne Pro: version: pro1.0, author: Flythemes
    AwesomeOne: version: 1.3.1, author: Flythemes
    Business Consultr: version: 1.3.5, author: Keon Themes
    Elemento: version: 1.3.2, author: Greenturtlelab
    Enigma Parallax: version: 5.1.1, author: weblizar
    Lawyer Zone: version: 3.0.0, author: acmethemes
    Sydney: version: 1.76, author: aThemes
    Twenty Twenty: version: 1.7, author: WordPress-Team
    Twenty Twenty-One: version: 1.2, author: WordPress-Team
    Viktor Lite: version: 1.2.9, author: DigitalCenturySF
    
    ### wp-plugins-active (9) ###
    
    All in One SEO: version: 4.0.17, author: All in One SEO Team
    Anti-Spam by CleanTalk: version: 5.155.1, author: СleanTalk <welcome@cleantalk.org>
    Countdown Widget: version: 3.1.7, author: Metin Saylan
    Disable Gutenberg: version: 2.4, author: Jeff Starr
    Encyclopedia Pro: version: 1.6.36, author: Dennis Hoppe
    EU Cookie Law: version: 3.1.6, author: Alex Moss, Marco Milesi
    Knowledge Base for Documents and FAQs: version: 7.4.0, author: Echo Plugins
    PHP Compatibility Checker: version: 1.5.0, author: WP Engine
    Testimonials Widget Premium: version: 4.0.1, author: Axelerant
    
    ### wp-plugins-inactive (4) ###
    
    Akismet Anti-Spam: version: 4.1.9, author: Automattic
    Better Search Replace: version: 1.3.4, author: Delicious Brains
    Custom CSS Pro: version: 1.0.6, author: WaspThemes
    Encyclopedia Lite: version: 1.7.40, author: Dennis Hoppe
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 32M
    upload_max_filesize: 32M
    max_effective_size: 32 MB
    max_file_uploads: 50
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.14.132-xenu-he x86_64
    httpd_software: Apache
    php_version: 7.4.14-he.0 64bit
    php_sapi: apache2handler
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 32M
    php_post_max_size: 32M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.33-36-log
    client_version: mysqlnd 7.4.14-he.0
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix/wp-content
    WP_PLUGIN_DIR: /is/htdocs/wp11032684_5YGOIWLVSO/www/webbix/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### aioseo (1) ###
    
    noindexed: Autor-Archive, Date Archives, Suchseite, Kategorien (category)

    Hat vielleicht diesmal jemand eine brauchbare Idee, woran das liegt?
    Danke im Voraus und lieben Gruss
    Johanna

    • Dieses Thema wurde geändert vor 2 Wochen, 1 Tag von Bego Mario Garde. Grund: Codeformatierung korrigiert

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Moderator Bego Mario Garde

    (@pixolin)

    Bei wem wird die Website gehostet?
    Handelt es sich um ein so genanntes „Managed WordPress Hosting“, bei der ein Webhoster die Auswahl an Themes und Plugins vorgibt?

    Kannst du „Daher kommt auch bei mir dieses kritische Problem “ etwas näher beschreiben? Um welches „kritische Problem“ handelt es sich? Wird eine Fehlermeldung ausgegeben? Welche?

    Thread-Ersteller Johanna Bressler

    (@compcwebbix)

    mein webspace liegt seit 2001 bei hosteurope – ich installiere alles selbst dort, nutze keine vorgefertigten teile, habe natürlich selbst zugriff auf alles. ein virtueller server halt.

    und hier ein screenshot der fehlermeldung:
    https://ibb.co/JRw6q73

    Moderator Bego Mario Garde

    (@pixolin)

    Kannst du bitte den Inhalt der wp-config.php posten (vor Absenden bitte die Zeilen mit den Zugangsdaten zur Datenbank und SALT-Keys in der Antwort löschen)?

    Thread-Ersteller Johanna Bressler

    (@compcwebbix)

    danke 😀
    hat sicher erledigt – ganz am schluss der wp-config stand

    //--- disable auto upgrade
    
    define( 'AUTOMATIC_UPDATER_DISABLED', true );

    das true auf false geändert, wp-config hochgeladen und schon sind die automatischen updates bei den plugins da

    warum auch immer das auf true stand – ich selbst hab das nicht bewusst gemacht. vielleicht beim erstmaligen einspielen der möglichkeiten deaktiviert und das aktivieren geht anscheinend nur mehr direkt über den code in der wp-config.

    danke ganz herzlich!
    mein problem ist damit gelöst

    Moderator Bego Mario Garde

    (@pixolin)

    Schön, dass es wieder läuft. Jetzt noch die Großschreibtaste reparieren und demnächst Threads als „gelöst“ markieren und wir sind alle Happy. 😉

    Thread-Ersteller Johanna Bressler

    (@compcwebbix)

    ich gelobe Besserung 😉
    danke nochmal – schön, dass du grad da warst <3

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)