Support » Themes » HTML Eingabe beim Verfassen funktioniert nicht mehr

  • Hallo

    Beim Verfassen eines Berichtes kann ich zwar zwischen „visuell“ und „Text“ über die beiden Register umschalten, aber bei „Text“ wird meine Seite nicht als HTML angezeigt. Ich kann somit auch keinen HTML Text eingeben.

    Selbst wenn ich einen neuen Bericht eröffne, kann ich zwar umschalten, aber weder etwas schreiben, noch mit Copy and Paste einen Link einsetzen.

    Eine Fehlermeldung zeigt mir meine Website nicht.

    Hinweis: Ich hatte gerade auf die neue Version geupdatet.

    Habt ihr eine Idee?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 16)
  • Das ist so ein wenig schwer zu beurteilen.

    Gibt es unter Werkzeuge > Website-Zustand Hinweise oder Fehlermeldungen?

    Du könntest auch mal das Plugin Health Check installieren und dann unter Werkzeuge > Website-Zustand prüfen, ob der Fehler auch besteht, wenn du über den „Problembehandlungsmodus“ alle Plugins deaktivierst. Vielleicht lässt sich so die Ursache ein wenig eingrenzen.

    Ich nehme an, dass du noch den „Classic Editor“ (und nicht den neuen Blockeditor) verwendest?

    Es gibt unter Werkzeuge zwei Meldungen:

    1. Ihre PHP Version 7.2.24 ist veraltet

    2. Performance
    PHP-Module führen die meisten Aufgaben auf dem Server aus, die deine Website zum Laufen bringen. Alle Änderungen daran müssen von deinem Server-Administrator vorgenommen werden.
    Das WordPress-Hosting-Team führt eine Liste der empfohlenen und erforderlichen Module in dem Teamhandbuch (öffnet in neuem Tab) (engl.).
    Warnung Das optionale Modul imagick ist nicht installiert oder wurde deaktiviert.

    Wie gehe ich jetzt am bester vor?

    Hab ich beschrieben, oder? 🙂

    Du könntest auch mal das Plugin Health Check installieren und dann unter Werkzeuge > Website-Zustand prüfen, ob der Fehler auch besteht, wenn du über den „Problembehandlungsmodus“ alle Plugins deaktivierst. Vielleicht lässt sich so die Ursache ein wenig eingrenzen.

    Bei mir funktioniert das einwandfrei, auch wenn es im Vergleich zu der „alten“ Darstellung etwas anders aussieht. Dann kann es wohl nur mit einem Plugin- oder Themekonflikt zusammenhängen.
    Evtl. kannst Du ja nach einer Sicherung mal auf ein anderes Standardtheme wie z. B. twenty seventeen umstellen, um mal zu sehen, ob es dann wieder funktioniert.

    Ihre PHP Version 7.2.24 ist veraltet

    Das finde ich schon heftig. Laut Changelog auf der PHP Homepage

    Version 7.2.24
    24 Oct 2019

    @bscu Gegenüber der aktuellen Version 7.3 ist 7.2 veraltet, aber ich bin über den Hinweis auch nicht sonderlich glücklich. Vorher war jahrelang 5.3 das Maß der Dinge …

    Aber das ist hier wohl auch nicht das Problem.

    Website Zustand: good

    2 Hinweise:

    1. Das optionale Modul imagick ist nicht installiert oder wurde deaktiviert.

    2. Daylight Savings Time (DST) may affect the times used and shown by your site, and using an UTC offset, instead of a localized timezone, means that the site does not get automatic DST updates.

    Die Problembehandlung habe ich bis jetzt noch nicht durchgeführt. Vor gut einer halben Stunde habe ich bei meinem Provider auf PHP 7.3 gewechselt.

    Ich denke, ich habe den Fehler gefunden. Nach Deaktivieren des Plugins

    „Yoast SEO“ funktionierte es wieder.

    Welches Plug in kann ich alternativ zu „Yoast SEO“ nutzen?

    Das Plugin sagt mir folgendes:

    Die Text-Link-Zähler -Funktion (vorgestellt in Yoast SEO 5.0) ist derzeit deaktiviert. Damit diese Funktion korrekt funktioniert, muss Yoast SEO eine Tabelle in deiner Datenbank anlegen. Uns war es nicht möglich, diese Tabelle automatisch zu erstellen.

    Bitte lies den nachfolgenden Artikel in der Wissensdatenbank, um herauszufinden, wie dieses Problem gelöst werden kann.

    WordPress SEO von Yoast ist eigentlich ein recht populäres Plugin. Sollte da tatsächlich der Fehler liegen, wird das Entwickler-Team sehr, sehr rasch reagieren.

    Eine schlanke und doch recht leistungsfähige Alternative ist The SEO Framework.

    2. Daylight Savings Time (DST) may affect the times used and shown by your site, and using an UTC offset, instead of a localized timezone, …

    Lösung dazu: Einstellungen > Allgemein > Zeitzone auf Berlin einstellen.

    Habe von Sommerzeit auf Winterzeit gestellt. „Berlin“ bzw. andere Städte waren dort keine Option.

    Doch, klar, du musst nur weiter scrollen oder das Feld anklicken und zügig „berl“ tippen.

    hat geklappt, danke 😉

    Das Blöde ist jetzt nur, ich kann alle SEO Metas neu schreiben. 🙁

    Aber gut, Hauptsache unsere Website läuft wieder rund.

    Vielen Dank nochmals an Alle. Toller Job.

    dann warte doch mal ab, ob nicht in Kürze ein Update von YOAST SEO kommt. Ich hatte auf einer Seite auch Probleme und dachte zunächst, dass es an YOAS SEO liegt. Nach Änderungen in der php.ini lief die Seite wieder und zwar mit YOAST SEO.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 16)
  • Das Thema „HTML Eingabe beim Verfassen funktioniert nicht mehr“ ist für neue Antworten geschlossen.