Support » Allgemeine Fragen » HTTP Fehler beim Hochladen von Filmen

  • Hallo,

    habe mit dem Upload von Bildern keine Probleme – jedoch kann ich keine Filme/Videos hochladen. Wobei die von wp angezeigte Filegrößenbeschränkung von 1 GB nicht erreicht wird (File hat weniger als 900 MB). Nachdem das Upload vollständig abgeschlossen wird (100%) erscheint immer die Fehlermeldung „HTTP Fehler“.

    Habe es mit Safari und Chrome versucht, Cache gelöschte, alles was in den Foren so über die Probleme vom Bilder-Upload zu lesen war. Geht aber nicht.

    Kennt jemand diese Probleme?

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Edi

    (@psychosopher)

    Wobei die von wp angezeigte Filegrößenbeschränkung von 1 GB nicht erreicht wird (File hat weniger als 900 MB).

    Hast Du das im Hosting einstellen können? Mir scheint 1 GB etwas unwahrscheinlich…

    Ein File dieser Grösse würde ich mit einem FTP-Client auf den Server laden, und dann mit dem Plugin Add from Server zur Mediathek hinzufügen:

    https://wordpress.org/plugins/add-from-server/

    Offen bleibt die Frage, ob Dein Hoster die Wiedergabe von Videos erlaubt, falls das vorgesehen ist.

    Thread-Starter tp-doku

    (@tp-doku)

    Hallo Edi,

    vielen Dank für die schnelle Antwort!!!

    Zwar konnte ich dank „Add from Server“ die Datei im Ordner „Medien“ vom Server laden, aber jedes Mal wenn ich im Ordner „Seiten“ versuche die Datei zu verlinken, bekomme ich die Fehlermeldung „Keine Elemente gefunden“.

    Gruß tp-doku

    Edi

    (@psychosopher)

    Was meinst Du mit den Ordnern „Medien“ und „Seiten“? Hast Du solche eingerichtet? WordPress kennt keine solchen Verzeichnisse…

    Thread-Starter tp-doku

    (@tp-doku)

    Sorry, ich meinte die Reiter (linke Seite)

    Thread-Starter tp-doku

    (@tp-doku)

    Habe jetzt alternativ versucht das Video über meinen Vimeo-Account zu embedden (Seite bearbeiten / Dateien hinzufügen).

    Zwar kann ich auf der Seite „Von URL einfügen“ die URL-Adresse einfügen und sehe dann auch gleich den korrekten, auf Vimeo definierten Screenshot), doch wenn ich rechts unten den Button „In die Seite einfügen“ wähle, erscheint auf der entsprechenden Seite zwar ein Vimeo-Fenster, jedoch mit der Fehlermeldung „Ooops – that wasn´t supposed to happen …“.

    Selbstverständlich habe ich auf Vimeo „embedden“ ermöglicht und hatte auch noch nie Problem mit „embedden“.

    Zum o.g. Problem. „Add from Server“ habe ich inzwischen in allem möglichen Szenarien durchgespielt bzw. ausprobiert.
    Funktioniert auch nicht.

    Edi

    (@psychosopher)

    Ich habe kein so grosses Video-File, um das durchzuspielen…

    Versuche es einmal mit dem Plugin Advanced Responsive Video Embedder:

    https://wordpress.org/plugins/advanced-responsive-video-embedder/

    Thread-Starter tp-doku

    (@tp-doku)

    Danke Edi für die tolle Hilfe!!!

    Es hat inzwischen doch noch mit einem direkten Hyperlink geklappt.
    Allerdings weder mit Safari noch mit Firefox sondern mit Chrome.

    Keine Ahnung weshalb. Verlauf etc. habe ich bei allen gelöscht.

    Falls ich den genauen Fehler reproduzieren kann, werde ich ihn posten.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „HTTP Fehler beim Hochladen von Filmen“ ist für neue Antworten geschlossen.