Support » Installation » HTTPS eingestellt, SSL-Zertifikat fehlt, Kein Zugriff mehr

  • Gelöst achterholer

    (@achterholer)


    Hallo zusammen,
    ich habe wahrscheinlich etwas blödes gemacht: Ich habe den Link zu meiner Website auf https eingestellt, vorher aber blöderweise kein SSL-Zertifikat installiert.
    Jetzt komme ich nicht mehr auf die Website und auch nicht mehr in die Administrationsoberfläche.
    Hat jemand einen Tipp, wie ich das wieder rückgängig machen kann? Wie ich wieder in die Admin-Oberfläche komme um das wieder auf HTTP zu stellen?
    Vielen Dank dafür schon einmal!
    Gruß
    Oliver

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    hier gibt es mehrere Möglichkeiten:

    • entweder gehst du im Kundenmenü deines Webhosters in die Datenbankverwaltung (üblicherweise phpMyAdmin) und überprüfst dort in der für WordPress genutzten Datenbank in der Tabelle wp_options für die Felder siteurl und home die URL
    • oder indem du per FTP in der Konfigurationsdatei wp-config.php mit einem geeigneten Code-Editor (z.B. VS Code oder Notepad++, beide kostenlos erhältlich) die Zeile define( 'RELOCATE', true ); oberhalb von /* That's all, stop editing! Happy blogging. */ einfügst. Danach solltest du dich über wp-login.php anmelden und unter Einstellungen > Allgemein die URL ändern können. Vorsichtshalber sollte danach noch die in der wp-config.phpeingefügte Zeile wieder entfernt oder die Konstante auf false gesetzt werden: define( 'RELOCATE', false );

    Viele Grüße
    Hans-Gerd

    Thread-Ersteller achterholer

    (@achterholer)

    Hallo Hans-Gerd,
    perfekt! Vielen Dank! Hat geklappt!
    Du hast mir den Tag gerettet! 🙂 Und: Wieder was gelernt!
    Viele Grüße
    Oliver

    Moderator Hans-Gerd Gerhards

    (@hage)

    gerne 🙂

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)