Support » Plugins » Hubspot Formulare werden nicht angezeigt

  • Gelöst cptnhaddock

    (@cptnhaddock)


    Hallo ins Forum,

    ich verwende WordPress mit Elementor (nicht Pro) und HupSpot Plugin mit einem OceanWP Theme.
    Ich vermute, dass nach einem Update die Formulare von Hubspot auf der Website nicht mehr sichtbar sind. Vorher funktionierte es.

    Ich habe jetzt versucht, das Einbettungsscript mithilfe eines ShortCodes (aus Hubspot Plugin kopiert) oder den Script-Schnipsel (aus Hubspot App kopiert) über einen HTML-Block oder als Text einzufügen. Aber leider ohne Erfolg.

    Das gleiche Hubspot-Formular funktioniert auf einer anderen Website. Ich denke also, das liegt nicht an Hubspot.

    Elementor (nicht Pro): 2.9.12
    Hubspot: 7.34.4
    Theme OceanWP: 1.8.3
    WordPress: 5.4.2

    Ich freue mich über alle Ideen zur Lösung dieses Problems.
    Grüße von der Ostsee

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    in der Konsole (Aufruf mit F12 im Browser) kann man erkennen, dass es einen Fehler im script gibt: ReferenceError: hbspt is not defined
    Das dürfte dann auch die Ursache für das Problem sein. Am besten wendest du dich an den Entwickler des HupSpot Plugins.
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,

    vielen Dank für deine Unterstützung.
    Dann werde ich das jetzt bei HubSpot weiter verfolgen und hier dann meine gewonnenen Erkenntnisse mitteilen
    Beste Grüße von der Ostsee
    Lutz

    Ich habe mir am Wochenende noch einmal Gedanken gemacht.

    Wir setzen ein Cookie Consent Manager auf der Website ein.
    Es gibt mehrere Möglichkeiten der Einbindung für das Script.

    Jeder der vielleicht auch Probleme hat, sollte auch einmal die relevanten Möglichkeit prüfen. Dann klappt es auch mit der Darstellung der eingebetteten Hubspot Formulare per Shortcode.

    Vielen Dank für die Unterstützung.

    Case closed

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)