• Gelöst peper3001

    (@peper3001)


    Hallo!

    Ich drehe vollkommen am RRAAAAADDDD!!!

    Jetzt habe ich, wie im Tutorial bei myphpadmin unter wp_users das Passwort geändert und MD5 eingestellt, dann auf ok gedrückt, aber ich komme einfach nicht rein!

    Nach mehrmaligem Versuch, wurde mein Konto nun als Spam Versender markiert!

    Was soll ich tun??? Help!!!

    • Dieses Thema wurde vor 1 Woche, 4 Tagen von Hans-Gerd Gerhards geändert. Grund: Moderator: Änderung des Titels

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Hallo,
    ich habe den Titel geändert, weil Panik im Titel nichts bringt und sicher nicht dafür sorgt, dass hier jemand schneller reinschaut.

    Ich weiß nicht, welches Tutorial du meinst. Vermutlich hat der Hoster deine IP gesperrt. Das kann dann schon mal 30 Minuten dauern.

    Hier die offizielle Anleitung zum Ändern des Passwortes über phpMyAdmin: https://developer.wordpress.org/advanced-administration/security/logging-in/#using-phpmyadmin

    Mir ist nicht klar, warum du nicht einfach auf „Passwort vergessen“ klicken kannst.

    Viele Grüße
    Hans-Gerd

    • Diese Antwort wurde vor 1 Woche, 4 Tagen von Hans-Gerd Gerhards geändert. Grund: Ergänzung
    Moderator La Geek

    (@la-geek)

    dann auf ok gedrückt, aber ich komme einfach nicht rein!

    Welche Fehlermeldung siehst du bei der Anmeldung?

    Nach mehrmaligem Versuch, wurde mein Konto nun als Spam Versender markiert!

    Woher hast du diese Information? Erhältst du von deiner Website eine Benachrichtigung per E-Mail? Dann hast du evtl. ein entsprechendes Plugin installiert, das deine IP gesperrt hat? Einfach einmal per FTP die Plugins deaktivieren.

    Navigiere per FTP-Client zum Verzeichnis /wp-content, öffne den Ordner und benenne den darin befindlichen Ordner plugins um in (z. B.) plugins_old.

    Moderator La Geek

    (@la-geek)

    Ruft man die Login-Seite auf, erscheint die Fehlermeldung:
    Fehler beim Aufbau einer Datenbankverbindung

    Da es seit einiger Zeit keine Rückmeldung mehr vom TE (Thread-Ersteller) gab, wird der Thread aus administrativen Gründen auf gelöst gesetzt, damit die ungelösten Threads, in denen noch Hilfe benötigt wird, leichter auffindbar sind.

    Der Status „gelöst“ kann vom TE jederzeit geändert und der Thread kann mit Nachfragen oder einem Feedback ergänzt werden.

    Lösung gefunden? In einem User-helfen-User-Forum wie diesem hier ist das Posten der Lösung für andere, hilfesuchende User immer hilfreich. Diejenigen, die hier helfen, machen das freiwillig, unbezahlt und in ihrer Freizeit. Sie suchen nach Lösungen und schenken ihre Zeit für die Probleme anderer. Antworten und Rückmeldungen motivieren sie, weiterzumachen, danke.

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema zu antworten.