Support » Installation » Ich kann keine Beiträge und Seiten mehr erstellen.

  • Um eine einigermaßen funktionale Webseite zu haben, habe ich die Domain http://www.sara-otterstaetter.de jetzt auf ein externes Profil von mir weitergeleitet. Das nur vorab.

    Ich will ein neues Theme auf meiner Webseite installieren, aber hab jetzt einen sackvoll Probleme.

    – Bei den Menüpunkten „Beitrag erstellen“ und „neue Seite“ wird mir nur ein weisser Hintergrund angezeigt.

    – Bei dem alten und beim neuen Theme werden mir nachdem ich die wp-config auf „true“ gesetzt habe, folgende Fehlermeldungen angezeigt:

    (Altes Theme)
    Notice: Die verwendete Konstruktor-Methode für WP_Widget in TTrust_Recent_Posts ist seit Version 4.3.0 veraltet! Verwende stattdessen

    __construct()

    . in /home/www/public_html/Portfolio/wp-includes/functions.php on line 4505

    Notice: Die verwendete Konstruktor-Methode für WP_Widget in TTrust_Twitter ist seit Version 4.3.0 veraltet! Verwende stattdessen

    __construct()

    . in /home/www/public_html/Portfolio/wp-includes/functions.php on line 4505

    Notice: Die verwendete Konstruktor-Methode für WP_Widget in TTrust_Flickr ist seit Version 4.3.0 veraltet! Verwende stattdessen

    __construct()

    . in /home/www/public_html/Portfolio/wp-includes/functions.php on line 4505

    Notice: add_custom_background ist seit Version 3.4.0 veraltet! Benutze stattdessen add_theme_support( ‚custom-background‘, $args ). in /home/www/public_html/Portfolio/wp-includes/functions.php on line 4435

    Notice: add_custom_background ist seit Version 3.4.0 veraltet! Benutze stattdessen add_theme_support( ‚custom-background‘, $args ). in /home/www/public_html/Portfolio/wp-includes/functions.php on line 4435

    Neues Theme
    Notice: Trying to get property of non-object in /home/www/public_html/Portfolio/wp-content/themes/trailthemetrust/functions.php on line 756

    Hier der Link zur Webseite. Auf der Startseite sollen eigentlich Illustrationen von mir erscheinen und ich wollte noch eine Seite mit dem Unterpunkt „Projekte“ erstellen

    http://sara-otterstaetter.homepage.t-online.de/Portfolio/

    Ich habe es schon damit probiert nacheinander Plugins zu deaktivieren und wieder zu aktivieren, sowie Themes zu deaktivieren und zu aktivieren. Aber bislang werde ich aus dem Problem nicht schlau.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo Sara,
    das hört sich nach einer komplexeren Sachlage an. Leider nicht so einfach zu ermitteln, ohne die Seite genauer zu betrachten.

    Wie es aussiehst, verwendest Du auch ein kommerzielles Theme, kann das sein? (Trail, von Themetrust?) . Daher solltest Du Dich vor allem an den Hersteller des Themes wenden.

    Was Du aber immer machen kannst um der Sache näher zu kommen:
    – Was passiert, wenn Du ein Standard-Theme aktivierst?
    – Was passiert, wenn Du das Plugins-Verzeichnis auf dem Server umbenennst?
    – sind die Einstellungen Deines Hostings aktuell? (PHP 7.X etc.?)

    Viel Erfolg

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Ich kann keine Beiträge und Seiten mehr erstellen.“ ist für neue Antworten geschlossen.