Support » Allgemeine Fragen » Icons werden nicht richtig dargestellt

  • Gelöst michael2709

    (@michael2709)


    Hallo Ihr lieben,

    habe ein Problem nachdem ich meine Website gelauncht habe. es brennt mir also etwas unter den Nägeln.

    Auf einmal werden sämtliche Icons und z.B. auch Navigationsfeile im Slider nicht richtig angezeigt. Statt dem Icon „Lupe“, steht da jetz ein „U“ usw…

    Was kann ich tun? Bitte um Hilfe!

    Lieben Dank und Gruß
    Michael

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Inzwischen kann ich mir vorstellen, woran es liegt:

    Ich habe (bin bei Strato) die Seite auf einer Subdomain neu.deklamo.de aufgebaut. Habe nun nach Strato-Anleitung umgeleitet. Der o.g. Link, bezieht sich aber immer noch auf die Subdomain neu. deklamo…

    Kennt sich da jemand aus?

    Das ist im Moment noch etwas schwer nachzuvollziehen. Um welche Icons geht es konkret? Abgesehen von der Überlagerung des feststehenden Hintergrunds (was etwas irritierend wirkt) finde ich nichts ungewöhnliches. Hast du mal deinen Browser-Cache geleert? Ansonsten müsstest du etwas konkreter beschreiben, was wo fehlt, vielleicht auch mit Screenshot. Wie du den hier einfügen kannst, haben wir in der FAQ beschrieben: https://de.wordpress.org/support/topic/wie-kann-man-bilder-in-einen-forenbeitrag-einfuegen/

    Wenn es dir „unter den Nägeln brennt“, solltest du einen Dienstleister beauftragen, der ganz bestimmt gegen entsprechenden Aufpreis auch sonntags sofort für dich bereitsteht. In einem Forum, in dem Freiwillige unentgeltlich antworten, solltest du keine Reaktionszeiten einfordern.

    … scheinbar hast du versucht, die Website auf https umzustellen, dabei aber nicht alle URLs angepasst. Verwende mal ein Plugin wie Better Search Replace, um http://…-URLs mit https://… zu ersetzen. Dann beschwert sich der Browser auch nicht über gemischte Inhalte.

    Hallo Bego Mario,

    recht hast du. Ich versuche es mal. Habe in der Zwischenzeit auch selbst noch etwas rumgedoktert… und bin so einen Schritt weiter. Erst einmal bedarf es keiner weiteren Hilfe. Sonst würde ich es noch einmal hier versuchen.
    Lieben Dank und einen schönen Sonntag!

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Icons werden nicht richtig dargestellt“ ist für neue Antworten geschlossen.