Support » Allgemeine Fragen » iframe einbinden

  • Gelöst KlausiMaus

    (@klausimaus)


    Hallo,

    ich habe auf der Seite unterhalb von

    Die Geschichte der Todesstrafe in Nordamerika
    Von der Kolonialzeit bis zur Gegenwart

    folgendes iframe per HTML-Block

    <iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=DE&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=homepagevonklaus&language=de_DE&marketplace=amazon&region=DE&placement=3406476112&asins=3406476112&linkId=67266024af421d9f5dbdeeb7b222de70&show_border=true&link_opens_in_new_window=true" frameborder="0"></iframe>

    eingebunden, aber das scheint nicht zu funktionieren.

    Nebenbei jedes mal, wenn ich die Seite veröffentliche, bekomme ich die Meldung
    Aktualisierung fehlgeschlagen., obwohl die Seite upgedatet wurde.

    • Dieses Thema wurde geändert vor 1 Jahr, 6 Monaten von KlausiMaus.
    • Dieses Thema wurde geändert vor 1 Jahr, 6 Monaten von Hans-Gerd Gerhards.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Thread-Ersteller KlausiMaus

    (@klausimaus)

    Oh, ich sehe es funktioniert im Edge, nicht aber im Firefox.
    Firefox unterstützt kein Java mehr, gibt es da eine Lösung?

    Hallo,
    der HTML-Block ist unvollständig: da fehlt direkt zu Beginn des Blocks vor iframe das <. Dann funktioniert das auch (habe ich getestet). Ich kann mir nicht vorstellen, dass das ohne diese Lösung in Edge funktioniert.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller KlausiMaus

    (@klausimaus)

    Sorry, das ist nur in meinem Posting so, leider nicht aufgepasst.
    Es funktioniert ja auch (im Edge), aber nicht im Firefox.
    Womit hast Du die Seite angesehen?

    mit chrome – auch abspeichern war kein Problem.
    Ich habe es gerade mit Firefox getestet. Da wurde es zunächst auch nicht gezeigt. Über die developer console konnte ich allerdings sehen, dass das iframe geladen wurde.
    Lösung war schließlich die Einstellung von Firefox (Einstellungen > Datenschutz > Benutzerdefiniert und da einfach mal alles ausschalten)

    Thread-Ersteller KlausiMaus

    (@klausimaus)

    Hm, alles ausgeschaltet bei Firefox, leider kein Erfolg (zuvor hatte ich für die Seite bereits eine Ausnahme definiert).
    Wie auch immer, muss ich davon ausgehen, dass kein normaler Firefox-Anwender das Applet jemals sehen wird.
    Gibt es da eine Abhilfe?

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von KlausiMaus.
    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von KlausiMaus.
    Thread-Ersteller KlausiMaus

    (@klausimaus)

    Nach dem deaktivieren diverser Erweiterungen ist es nun auch in Firefox sichtbar!

    Nach dem deaktivieren diverser Erweiterungen ist es nun auch in Firefox sichtbar!

    Meinst du nach dem Deaktivieren diverser Plugins?
    Danke für die Rückmeldung

    Thread-Ersteller KlausiMaus

    (@klausimaus)

    FireFox Add-Ons

    ah – ok, danke.
    Bitte auch daran denken, ein Thema dann als gelöst zu markieren (habe ich jetzt schon gemacht)

    Thread-Ersteller KlausiMaus

    (@klausimaus)

    Komisch, das hatte ich bereits gemacht ?!

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „iframe einbinden“ ist für neue Antworten geschlossen.