Support » Allgemeine Fragen » Im Editor ist ein Fehler aufgetreten

  • ich kann meine Kontaktseite nicht mehr im admin öffnen. Es kommt dann der Fehler „Im Editor ist ein Fehler aufgetreten“

    TypeError: Cannot read properties of undefined (reading ‚indexOf‘)
    at n (https://plantsgeek.de/wp-includes/js/dist/editor.min.js?ver=c9102d37531f38da0681:12:102623)
    at https://plantsgeek.de/wp-includes/js/dist/editor.min.js?ver=c9102d37531f38da0681:12:102741
    at Array.sort ()
    at https://plantsgeek.de/wp-includes/js/dist/editor.min.js?ver=c9102d37531f38da0681:12:102719
    at https://plantsgeek.de/wp-includes/js/dist/editor.min.js?ver=c9102d37531f38da0681:12:102792
    at Object.Mt as useMemo
    at e.useMemo (https://plantsgeek.de/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1:9:10749)
    at Ei (https://plantsgeek.de/wp-includes/js/dist/editor.min.js?ver=c9102d37531f38da0681:12:102585)
    at ct (https://plantsgeek.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1:9:43430)
    at Bt (https://plantsgeek.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1:9:50249)

    Worpdress-Bericht:

    wp-core
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%category%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 43
    dotorg_communication: true wp-paths-sizes wordpress_path: /www/htdocs/w0175be9/plantsgeek.de
    wordpress_size: 1,35 GB (1452926302 bytes)
    uploads_path: /www/htdocs/w0175be9/plantsgeek.de/wp-content/uploads
    uploads_size: 124,45 MB (130490199 bytes)
    themes_path: /www/htdocs/w0175be9/plantsgeek.de/wp-content/themes
    themes_size: 18,96 MB (19876263 bytes)
    plugins_path: /www/htdocs/w0175be9/plantsgeek.de/wp-content/plugins
    plugins_size: 329,70 MB (345713492 bytes)
    database_size: 58,55 MB (61398607 bytes)
    total_size: 1,87 GB (2010404863 bytes) wp-dropins (2) advanced-cache.php: true
    db.php: true wp-active-theme name: flatsome-child (flatsome-child)
    version: 1.2.33
    author: Christopher Pichlmeier
    author_website: (undefined)
    parent_theme: Flatsome (flatsome)
    theme_features: core-block-patterns, post-thumbnails, woocommerce-germanized, woocommerce, title-tag, automatic-feed-links, customize-selective-refresh-widgets, sensei, html5, menus, post-formats, widgets
    theme_path: /www/htdocs/w0175be9/plantsgeek.de/wp-content/themes/flatsome-child
    auto_update: Deaktiviert wp-parent-theme name: Flatsome (flatsome)
    version: 3.16.0
    author: UX-Themes
    author_website: https://uxthemes.com
    theme_path: /www/htdocs/w0175be9/plantsgeek.de/wp-content/themes/flatsome
    auto_update: Deaktiviert wp-themes-inactive (1) Twenty Twenty-Three: version: 1.0, author: Das WordPress-Team, Automatische Aktualisierungen aktiviert wp-mu-plugins (3) freesoul deactivate plugins [fdp]: version: 1.9.5.5, author: Jose Mortellaro
    Health Check Troubleshooting Mode: author: (undefined), version: 1.8.0
    wp-hide-loader.php: author: (undefined), version: (undefined) wp-plugins-active (52) ACF Content Analysis for Yoast SEO: version: 3.0.1, author: Thomas Kräftner, ViktorFroberg, marol87, pekz0r, angrycreative, Team Yoast, Automatische Aktualisierungen deaktiviert
    Admin Columns: version: 4.5.5, author: AdminColumns.com, Automatische Aktualisierungen deaktiviert
    Admin CSS MU: version: 2.8, author: Arun Basil Lal, Automatische Aktualisierungen deaktiviert
    Admin Menu Editor: version: 1.10.4, author: Janis Elsts, Automatische Aktualisierungen deaktiviert
    Advanced Custom Fields: version: 6.0.7, author: WP Engine, Automatische Aktualisierungen deaktiviert
    All In One WP Security: version: 5.1.5, author: All In One WP Security & Firewall Team, Automatische Aktualisierungen deaktiviert
    Antispam Bee: version: 2.11.2, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Asset CleanUp: Page Speed Booster: version: 1.3.9.1, author: Gabe Livan, Automatische Aktualisierungen deaktiviert
    ATUM Inventory Management for WooCommerce: version: 1.9.26.2, author: Stock Management Labs™, Automatische Aktualisierungen deaktiviert
    Auto Image Attributes From Filename With Bulk Updater: version: 4.1, author: Arun Basil Lal, Automatische Aktualisierungen deaktiviert
    Better Search Replace: version: 1.4.2, author: WP Engine, Automatische Aktualisierungen deaktiviert
    Blackhole for Bad Bots: version: 3.4.1, author: Jeff Starr, Automatische Aktualisierungen deaktiviert
    Borlabs Cookie - Cookie Opt-in: version: 2.2.62, author: Borlabs GmbH, Automatische Aktualisierungen deaktiviert
    Broken Link Checker: version: 2.0.0, author: WPMU DEV, Automatische Aktualisierungen deaktiviert
    Category Tag Pages: version: 1.0, author: Marzio Carro, Automatische Aktualisierungen deaktiviert
    CleverReach® WP: version: 1.5.19, author: CleverReach GmbH & Co. KG, Automatische Aktualisierungen deaktiviert
    CMS Tree Page View: version: 1.6.6, author: Jon Christopher, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.7.4, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Converter for Media: version: 5.8.3, author: matt plugins, Automatische Aktualisierungen deaktiviert
    Custom Block Patterns: version: 1.4.0, author: LOOS, Inc., Automatische Aktualisierungen deaktiviert
    Duplicate Page: version: 4.5.1, author: mndpsingh287, Automatische Aktualisierungen deaktiviert
    Duplicator: version: 1.5.3, author: Snap Creek, Automatische Aktualisierungen deaktiviert
    Easy Updates Manager: version: 9.0.14, author: Easy Updates Manager Team, Automatische Aktualisierungen deaktiviert
    Enable Media Replace: version: 4.0.3, author: ShortPixel, Automatische Aktualisierungen deaktiviert
    Excerpts for Pages: version: 1.6, author: Joan Boluda, Automatische Aktualisierungen deaktiviert
    Footer Scripts: author: (undefined), version: (undefined), Automatische Aktualisierungen deaktiviert
    Freesoul Deactivate Plugins: version: 1.9.5.5, author: Jose Mortellaro, Automatische Aktualisierungen deaktiviert
    Germanized for WooCommerce: version: 3.12.0, author: vendidero, Automatische Aktualisierungen deaktiviert
    Germanized for WooCommerce Pro: version: 3.6.8, author: vendidero, Automatische Aktualisierungen deaktiviert
    GTM4WP: version: 1.16.2, author: Thomas Geiger, Automatische Aktualisierungen deaktiviert
    Health Check & Troubleshooting: version: 1.5.1, author: The WordPress.org community, Automatische Aktualisierungen deaktiviert
    Hummingbird: version: 3.4.4, author: WPMU DEV, Automatische Aktualisierungen deaktiviert
    Jetpack: version: 11.9, author: Automattic (latest version: 11.9.1), Automatische Aktualisierungen deaktiviert
    Loco Translate: version: 2.6.4, author: Tim Whitlock, Automatische Aktualisierungen deaktiviert
    Min and Max Quantity for WooCommerce: version: 1.3.2.7, author: BeRocket, Automatische Aktualisierungen deaktiviert
    Product Feed PRO for WooCommerce: version: 12.3.7, author: AdTribes.io (latest version: 12.3.8), Automatische Aktualisierungen deaktiviert
    Query Monitor: version: 3.12.0, author: John Blackbourn, Automatische Aktualisierungen deaktiviert
    Redirection: version: 5.3.9, author: John Godley, Automatische Aktualisierungen deaktiviert
    Regenerate Thumbnails: version: 3.1.5, author: Alex Mills (Viper007Bond), Automatische Aktualisierungen deaktiviert
    Schema & Structured Data for WP & AMP: version: 1.11.1, author: Magazine3, Automatische Aktualisierungen deaktiviert
    Smush: version: 3.12.6, author: WPMU DEV, Automatische Aktualisierungen deaktiviert
    Ultimate Category Excluder: version: 1.6, author: Marios Alexandrou, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.23.3, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen deaktiviert
    vendidero Helper: version: 2.1.6, author: vendidero, Automatische Aktualisierungen deaktiviert
    WooCommerce: version: 7.5.0, author: Automattic, Automatische Aktualisierungen deaktiviert
    WooCommerce PayPal Payments: version: 2.0.3, author: WooCommerce, Automatische Aktualisierungen deaktiviert
    WooCommerce Table Rate Shipping: version: 4.3.2, author: Bolder Elements, Automatische Aktualisierungen deaktiviert
    WP Downgrade | Specific Core Version: version: 1.2.5, author: Reisetiger, Automatische Aktualisierungen deaktiviert
    WP Mail SMTP: version: 3.7.0, author: WPForms, Automatische Aktualisierungen deaktiviert
    YITH WooCommerce Ajax Product Filter: version: 4.20.0, author: YITH, Automatische Aktualisierungen deaktiviert
    YITH WooCommerce Wishlist: version: 3.19.0, author: YITH, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 20.3, author: Team Yoast, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (1) Advanced Editor Tools (previously TinyMCE Advanced): version: 5.6.0, author: Automattic, Automatische Aktualisierungen deaktiviert wp-media image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: 3.4.4
    file_uploads: File uploads is turned off
    post_max_size: 200M
    upload_max_filesize: 200M
    max_effective_size: 200 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 31 GB
    imagick::RESOURCETYPE_DISK: 1.84467440737E+19
    imagick::RESOURCETYPE_FILE: 786432
    imagick::RESOURCETYPE_MAP: 31 GB
    imagick::RESOURCETYPE_MEMORY: 16 GB
    imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DJVU, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JBG, JBIG, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WEBP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.50 wp-server server_architecture: Linux 5.4.0-137-generic x86_64
    httpd_software: Apache
    php_version: 7.4.33 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 10000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 200M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 10.5.19-MariaDB-1:10.5.19+maria~ubu2004-log
    client_version: mysqlnd 7.4.33
    max_allowed_packet: 67108864
    max_connections: 500 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w0175be9/plantsgeek.de/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w0175be9/plantsgeek.de/wp-content/plugins
    WP_MEMORY_LIMIT: 256M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: false
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable jetpack site_id: 181453722
    ssl_cert: No
    time_diff: undefined
    version_option: 11.9:1678286537
    old_version: 11.8.4:1677607940
    public: Public
    master_user: #14 Z459S965e
    current_user: #14 Z459S965e
    tokens_set: Blog User
    blog_token: zhZn57Z^n)W9xJ3i0KT!yN&S4&Ac2@w4
    user_token: Ih7brmkAO5jPb&bS&k4%Ox(5b)1VZeHM
    version: 11.9
    jp_plugin_dir: /www/htdocs/w0175be9/plantsgeek.de/wp-content/plugins/jetpack/
    plan: free
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Fri, 30 Sep 2022 14:21:23 +0000","finished":"Fri, 30 Sep 2022 14:21:25 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"14"},"network_options":{"finished":true}},"config":{"options":true,"functions":true,"constants":true,"users":[14],"network_options":true}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/plantsgeek.de","siteurl":"https:\/\/plantsgeek.de","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass. wp_mail_smtp version: 3.7.0
    license_key_type: lite
    debug: Keine Debug-Hinweise gefunden.

    Screenshots:

    https://snipboard.io/hLJXGu.jpg

    https://snipboard.io/WEKscQ.jpg

    https://snipboard.io/twONXi.jpg

    Wenn ich die Seite im admin öffne, dauert es ein paar Sekunden und dann erscheint der Fehler. Ursprünglich war der Inhalt der Seite mit Gutenberg erstellt. Da ich den Inhalt dann nicht mehr bearbeiten konnte, habe ich ihn stattdessen mit Flatsome erstellt. Egal, ob Gutenberg oder Flatsome > im Admin kommt der Fehler. Ich habe nicht alle anderen Seiten getestet, aber so wie es aussieht, ist es nur diese Seite. Es liegt nicht offenbar an contact-form7, das habe ich getestet.

    Kann da jemand helfen?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Vorab der Hinweis, dass wir bei gekauften Themes und Plugins nicht helfen können, weil sie uns für einen kostenlosen Support nicht zur Verfügung stehen. Ohne Zugriff auf Theme und Plugins können wir einen Fehler kaum reproduzieren.

    52 aktive Plugins ist eine recht stattliche Menge an möglichen Fehlerquellen. Der übliche Weg zur Fehlerbehebung ist, die Plugins zu deaktivieren und zu prüfen, ob sich im Ausschlußverfahren die Ursache eingrenzen lässt. Wenn du dabei den laufenden Betrieb der Website nicht stören möchtest, bietet das Plugin Health Check dafür einen Problembehandlungsmodus.

    Bei den Plugins solltest du dir auch die Frage stellen, ob du die wirklich alle (täglich) benötigst. Änderst du z.B. laufend mit Better Search Replace Informationen in der Datenbank? Das Plugin Jetpack verstößt zusätzlich in vielen Modulen gegen die DSGVO und sollte deshalb nicht eingesetzt werden.

    PHP 7.4 wird nicht mehr mit Sicherheitsupdates versorgt und sollte deshalb nicht mehr eingesetzt werden. Eine Umstellung auf eine neuere PHP-Version würde ich aber erst empfehlen, nachdem das andere Problem gelöst wurde.

    Thread-Starter Chris01971594

    (@cpi83)

    Danke für die allgemeinen Hinweise. Die sind sehr hilfreich. Das Promblem tritt leider immer noch auf. Pausieren und reaktivieren der Plugins hat keine neue Erkenntnis geliefert.

    Was hat es zu bedeuten, wenn die Fehlermeldung auf eine Datei in wp-includes verweist? Kann man da irgendwas machen?

    Sollte man evtl. versuchen, Gutenberg zu deaktivieren oder ist das Zeitverschwendung?

    • Diese Antwort wurde geändert vor 11 Monaten, 2 Wochen von Chris01971594.
    • Diese Antwort wurde geändert vor 11 Monaten, 2 Wochen von Chris01971594.

    Was hat es zu bedeuten, wenn die Fehlermeldung auf eine Datei in wp-includes verweist? Kann man da irgendwas machen?

    Skripte sind oft über mehrere Dateien verteilt und rufen dabei unter anderem Funktionen in wp-includes auf. Die Fehlermeldung zeigt dann nicht, wo der Fehler liegt, sondern wo er sich bemerkbar macht – z.B. weil eine Funktion mit den falschen Argumenten aufgerufen wurde.

    Kurzes Beispiel: du hast zwei PHP-Dateien one.phpund two.php mit Funktionen. In der Datei two.php hat sich ein Programmierfehler eingeschlichen, weil nur ein Argument an eine weitere Funktion übergeben wird, die aber zwei Argumente erwartet:

    <?php // one.php
    
    // binde die andere Datei ein
    require 'two.php'; 
    
    function one() {
    	two();
    }
    
    // gib den Rückgabewert von one() aus
    echo one();
    
    <?php // two.php
    
    function two() {
            // Fehler! Es wird nur ein Argument übergeben.
    	three( 1 );
    }
    
    function three( $a, $bl ) {
    	return $a / $b;
    }
    

    Die Fehlermeldung dazu lautet:

    Fatal error: Uncaught ArgumentCountError: 
    Too few arguments to function three(), 
    1 passed in two.php on line 5 and 
    exactly 2 expected in two.php:7
    
    Stack trace:
    #0 /Users/bego/Desktop/tmp/two.php(5): three(1)
    #1 /Users/bego/Desktop/tmp/one.php(7): two()
    #2 /Users/bego/Desktop/tmp/one.php(11): one()
    #3 {main}
      thrown in /Users/bego/Desktop/tmp/two.php on line 9

    Bei #1 und #2 wird die Datei one.php angegeben, weil sie die fehlerhafte Funktion (indirekt) aufruft. Der Fehler liegt aber in der Datei two.php, die unter #0 mit Hinweis auf den fehlerhaften Aufruf in Zeile 4 (three(1)) das Skript beendet.

    Man muss sich also die gesamte Fehlermeldung anschauen und versuchen, den Stack-Trace nachzuvollziehen.

    Sollte man evtl. versuchen, Gutenberg zu deaktivieren oder ist das Zeitverschwendung?

    Ich weiß nicht, was du installiert hast. Das Plugin Gutenberg ist eine Vorabversion und sollte nur verwendet werden, wenn du dir neue Features anschauen möchtest, die es vielleicht irgendwann in den Core schaffen.

    Wie so oft, fehlt auch hier mal wieder der Website-Bericht. Wenn ihr doch einfach mal lesen würdet … 

    Bevor du ein neues Thema (Thread) erstellst

    Thread-Starter Chris01971594

    (@cpi83)

    Ich habe Gutenberg nicht über ein Extra Plugin installiert. Dann habe ich da wohl etwas falsch verstanden, mit Gutenberg. Ich dachte, der neue Editor ist Gutenberg.

    Wenn „Website-Bericht“ die Informationen sind, die man erhält unter Werkzeuge > Website Zustand > Bericht, dann hatte ich das eigentlich oben angegeben. Genauso wie die Fehlermeldung und Screenshots. Was fehlt denn noch?

    Ich dachte, der neue Editor ist Gutenberg.

    Das Projekt zur Entwicklung des Block-Editors heißt Gutenberg und es gibt ein gleichnamiges Feature-Plugin, mit dem eine Vorabversion verteilt wird. Es ist nicht nötig, das Plugin Gutenberg zu installieren, um den Block-Editor zu nutzen.

    Wenn „Website-Bericht“ die Informationen sind, … dann hatte ich das eigentlich oben angegeben.

    Stimmt und ich habe es schlicht und ergreifend übersehen – ich entschuldige mich. Bei gefühlt neun von zehn Fragen fehlt der Bericht, deshalb der etwas angenervte Kommentar, der in deinem Fall aber tatsächlich unbegründet war. – Sorry!

    Pausieren und reaktivieren der Plugins hat keine neue Erkenntnis geliefert.

    Das ist auch nicht der Sinn der Sache. Der WordPress-Core wird bei jeder Version von hunderten Programmierern geprüft, während Plugins teilweise nur von einem einzigen Programmierer entwickelt und Updates dann ohne weitere Prüfung veröffentlicht werden. Die Wahrscheinlichkeit, dass ein Plugin fehlerhaft programmiert ist oder (vor allem bei der hohen Anzahl an verwendeten Plugins) ein Konflikt entsteht, ist wesentlich größer. Zur Fehlerbehebung solltest du deshalb prüfen, ob der Fehler auch noch auftritt, wenn alle Plugins deaktiviert werden – also Plugins Deaktivieren, Kontaktseite aufrufen, Änderung vornehmen, tritt der Fehler noch auf? Falls nicht, versuchst du, den Fehler weiter einzugrenzen, indem du die Plugins einzeln aktivierst und jedesmal prüfst. „Pausieren und Reaktivieren“ hilft da wenig bis gar nicht.

    Thread-Starter Chris01971594

    (@cpi83)

    So wie es aussieht, liegt es an contact form 7.

    Dann darf ich jetzt wohl den nerven?

    Hm, das ist ausgerechnet ein Plugin, das sehr häufig verwendet wird und allgemein als recht stabil angesehen wird. Bist du sicher, dass der Fehler nur auftritt, wenn Contact Form 7 aktiviert ist?

    Thread-Starter Chris01971594

    (@cpi83)

    Ja, ich bin sicher. Mich hat es gewundert, aber ich habe es im Problembehandlungsmodus und in der Live-Umgebung getestet. Wenn ich den Shortcode des Formulars entferne (oder das Plugin deaktiviere), kann ich die Seite ganz normal bearbeiten.

    Hallo,
    vielleicht ist ja auch der Shortcode die Fehlerquelle. Mich würde auch wundern, wenn Contact Form 7 diesen Fehler verursacht.
    Erstelle doch mal testweise ein neues Formular und binde den neuen Shortcode ein. Bekommst du in dem Fall auch eine Fehlermeldung?

    Viele Grüße
    Hans-Gerd

    @cpi83

    poste doch auch mal den Inhalt des Formulars.

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Das Thema „Im Editor ist ein Fehler aufgetreten“ ist für neue Antworten geschlossen.