Support » Allgemeine Fragen » import blogger zu wordpress

  • Gelöst stefi_licious

    (@stefi_licious)


    hallo,
    ich möchte das plugin für den blogger-import installieren und aktivieren, aber ich bekomme dauernd diese fehlermeldung:
    Strict Standards: Declaration of WP_SimplePie_Blog_Item::get_id() should be compatible with SimplePie_Item::get_id($hash = false) in /customers/3/e/5/stefilicious-addicted.de/httpd.www/blog/wp-content/plugins/blogger-importer/blogger-importer-blogitem.php on line 25 Strict Standards: Declaration of WP_SimplePie_Blog_Item::get_links() should be compatible with SimplePie_Item::get_links($rel = ‚alternate‘) in /customers/3/e/5/stefilicious-addicted.de/httpd.www/blog/wp-content/plugins/blogger-importer/blogger-importer-blogitem.php on line 25 Strict Standards: Declaration of Blogger_Import_List_Table::prepare_items() should be compatible with WP_List_Table::prepare_items() in /customers/3/e/5/stefilicious-addicted.de/httpd.www/blog/wp-content/plugins/blogger-importer/blogger-importer-table.php on line 14

    was nun? keine ahnung, was mir die fehlermeldung sagen möchte. kann mir jemand helfen?
    danke!
    grüße

    STEFI

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „import blogger zu wordpress“ ist für neue Antworten geschlossen.