Support » Allgemeine Fragen » Indexierung nicht möglich trotz (ohne) Haken

  • Gelöst mangel27

    (@mangel27)


    Hallo Community,

    trotz richtiger Einstellung bei WordPress als auch bei Yoast passt sich mein Quelltext nicht in ‚index‘ an. Dadurch kann meine Seite nicht auf Google gefunden werden. Dann habe ich eine robots.txt Datei erzeugt und diese wird auch nicht bevorzugt angewandt. Jemand eine Rat ?

    <meta name=“robots“ content=“noindex, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1″ />

    • Dieses Thema wurde geändert vor 3 Monaten, 3 Wochen von mangel27.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Hallo,
    d. h. du hast also unter Einstellungen > Lesen die „Sichtbarkeit für Suchmaschinen“ eingeschaltet und erhältst bei YOAST auch keine Warnung?
    Hast du dir auch schon die robots.txt auf dem Server per FTP angesehen?
    Viele Grüße
    Hans-Gerd

    • Diese Antwort wurde geändert vor 3 Monaten, 3 Wochen von Hans-Gerd Gerhards. Grund: Ergänzung
    Thread-Starter mangel27

    (@mangel27)

    Einstellungen passen soweit.

    Wo genau liegt denn die Datei? Das interessante ist, dass ich diese gar nicht hatte. Meine Seite wurde per Click and Built gestaltet. Im Ordner WP-Includes habe ich eine robots-template.php aber keine robots.txt.

    Übergeoordnet habe ich eine robots.txt im Main Verzeichnis angelegt, diese wird jedoch nicht angewandt.

    Viele Grüße
    Manuel

    • Diese Antwort wurde geändert vor 3 Monaten, 3 Wochen von mangel27.

    Hallo,
    die robots.txt sollte im root der WordPress-Instanz liegen. Aber die scheint ja wohl zu existieren. Den Inhalt hast du sicher schon geprüft.
    Viele Grüße
    Hans-Gerd

    Thread-Starter mangel27

    (@mangel27)

    Das interessante ist ja, das es bei mir keine robots.php gibt im root Verzeichnis.

    • Diese Antwort wurde geändert vor 3 Monaten, 3 Wochen von mangel27.

    Ich meinte die robots.txt, nicht die robots-template.php

    Thread-Starter mangel27

    (@mangel27)

    Das Interessante ist ja, dass es bei mir keine robots.php gibt im root Verzeichnis, außer die welche ich heute erstellt habe, welche jedoch nicht beachtet wird von meiner Homepage.

    • Diese Antwort wurde geändert vor 3 Monaten, 3 Wochen von mangel27.
    • Diese Antwort wurde geändert vor 3 Monaten, 3 Wochen von mangel27.
    • Diese Antwort wurde geändert vor 3 Monaten, 3 Wochen von mangel27.

    Das Interessante ist ja, dass es bei mir keine robots.php gibt im root Verzeichnis

    noch mal: ich hatte die robots.txt genannt.

    Thread-Starter mangel27

    (@mangel27)

    Diese gibt es in meinem Main Verzeichnis nicht. robots.txt

    Sorry für den Tippfehler.

    Thread-Starter mangel27

    (@mangel27)

    Anscheinend brauch WordPress da paar Tage, Seite ist INDEXIERBAR.

    Danke

    super – freut mich. Danke für die Rückmeldung.
    Kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)