Support » Allgemeine Fragen » Indexierungsproblem bei einzelnem Beitrag

  • samsdererste

    (@samsdererste)


    Hallo,

    ich habe das Problem, dass mir Google diesen Beitrag nicht indexieren möchte:
    https://homegym-blog.de/ausstattung/boden/

    Andere Beiträge werden anstandslos indexiert und in den Suchergebnissen gelistet, aber bei diesem finde ich das Problem nicht.
    Laut Google ist der Beitrag durch einen Noindex-Tag blockiert, was ich aber nicht nachvollziehen kann, da der Rest der Website in der Googlesuche erscheint und ich keine unterschiedlichen Einstellungen/Plugins für die einzelnen Seiten/Beiträge verwende.

    Würde mich freuen, wenn sich mal ein Experte den Quellcode anschauen könnte, ob da tatsächlich ein Noindex-Tag zu finden ist.

    Vielen Dank

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ein noindex habe ich auf Anhieb nicht gefunden, aber dafür eine kaputte Sitemap. Schau dir mal die beiden Sitemaps an, die in der robots.txt aufgeführt werden.

    Stimmen die Einstellungen in Yoast SEO für den Beitrag?

    samsdererste

    (@samsdererste)

    Danke für die Antwort!

    Ja Yoast SEO habe ich überprüft.
    Habe nun die Sitemaps neu generieren lassen. Ich hoffe das passt nun.

    Ich hatte über die Search Console vor einiger Zeit eine erneute Indexierung des Beitrags angestoßen.
    Heute habe ich deshalb eine Mail von Google erhalten.
    Darin steht wieder, dass ein Noindex-Tag gesetzt ist und es deshalb nicht funktioniert…
    In der Search Console steht, dass die „letzte Überprüfung“ am 7.8. war.
    Bei „zuletzt gecrawlt“ steht jedoch der 12.7.

    Wie kann ich das verstehen?

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Indexierungsproblem bei einzelnem Beitrag“ ist für neue Antworten geschlossen.