Support » Plugins » Installation PlugIn funktioniert nicht

  • Guten Abend,

    ich habe meine Website gerade von lokal auf webgo umgezogen. Seitdem funktioniert das Installieren von PlugIns nicht mehr. Fehlermeldung:
    Installation fehlgeschlagen: Download fehlgeschlagen. Das Zielverzeichnis für das Datei-Streaming existiert nicht oder ist nicht beschreibbar.

    Ich muss dringend ein Maintenance PlugIn runterladen, da meine Seite noch nicht fertig ist. Es fehlt z.B. die Datenschutzerklärung.

    Daher bitte ich dringend um eure Hilfe.

    Vielen Dank,
    Petra

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Vermutlich passen die Dateirechte nicht. Da kann eventuell der webgo support helfen.

    Plugins können auch per FTP installiert werden. Im Netz gibt’s dazu Anleitungen 🙂

    Hallo,
    ich sehe gerade, dass die Datenschutzerklärung auf der Website ist.
    Ist das Problem also erledigt? – Wenn möglich wäre es super, wenn du für Mitleser noch kurz beschreibst, wie du das Problem lösen konntest.

    Kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.

    Viele Grüße
    Hans-Gerd

    Thread-Starter petra1612

    (@petra1612)

    Hallo zusammen,
    leider besteht mein Problem noch immer. Ich habe mir inzwischen eine Datenschutzerklärung erstellt. Trotzdem möchte ich natürlich PlugIns nutzen können.
    Mit webgo hatte ich im Vorfeld gesprochen. Die konnten mir nicht helfen.
    Bin also immer noch auf eure Hilfe angewiesen.
    Vielen Dank,
    Petra

    Ich gehe davon aus, dass du per FTP auf die Dateien zugreifen kannst.

    Dann kannst du folgende Schritte ausprobieren:

    1. Du suchst das Verzeichnis mit den WordPress-Dateien, sowas wie /home/www/ (hier solltest du z.B. ein Unterverzeichnis wp-admin finden).
    2. Du wechselst in das darüber gelegen Verzeichnis und legst dort ein Verzeichnis temp an – in unserem Beispiel dann /home/temp.
    3. Du machst einen Rechtsklick auf den Verzeichnisnamen und gehst auf Info oder Eigenschaften, um die Dateirechte festzulegen. Die Dateirechte setzt du auf 755 oder rwxr-xr-x.
    4. Du bearbeitest die Datei wp-config.php und fügst oberhalb von /* That's all, stop editing! Happy publishing. */ folgende Zeile ein:
      define('WP_TEMP_DIR', ABSPATH . '/../temp/');
    5. Prüfe nun, ob die Plugin-Installation funktioniert.

    Nachtrag: @bscu war schneller und der von ihm verlinkte Beitrag läuft auf eine ähnliche Lösung hinaus.

    • Diese Antwort wurde geändert vor 3 Monaten, 2 Wochen von Bego Mario Garde. Grund: Nachtrag

    @pixolin

    Nachtrag: @bscu war schneller

    Eigentlich nur fauler, denn wenn man google mit einer eindeutigen Fehlermeldung füttert, findet man (wenn man denn will) immer was. Geht schneller als selber so viel Text zu schreiben 😀 😀 😀

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)