Support » Allgemeine Fragen » Interner audio player

  • Gelöst DL7BJ

    (@dl7bj)


    Hallo,

    mir fällt gerade auf, dass die ganzen Audiofiles auf meiner Seite nicht mehr angezeigt werden, während diese im Editor aber einwandfrei zu sehen sind. Hier ist unter jedem Bild ein MP3: http://www.dl7bj.org/stoerungen/ und eigentlich wird dort der Player angezeigt.

    Im Log gibt es diese Fehlermeldung:

    „GET /wp-content/themes/customizr/js/mediaelement-and-player-min.js?ver=4.0 HTTP/1.1“ 404 9313 „http://www.dl7bj.org/stoerungen/“

    Ich habe keine Ahnung seit wann das so ist, also ob das Problem seit dem letzten customizr Update oder dem Update auf WordPress 4.0 besteht.

    Hatte jemand einen Tipp für mich?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Vermutlich auch hier eine Unverträglichkeit mit einem Plugin. Also: Alle Plugins deaktivieren, nachschauen ob der Fehler weiterhin besteht, Plugins einzeln wieder aktvieren.

    Übrigens: Auf der Seite des Themes gibt es einen eigenen Support. 🙂

    Thread-Ersteller DL7BJ

    (@dl7bj)

    Der Pfad /wp-content/themes/customizr/js/mediaelement-and-player-min.js war vollkommen verkehrt. Es muss /wp-includes/js/mediaelement/mediaelementplayer.min.css lauten.

    In der functions.php hatte ich ein älteres Problem des Mediaplayers korrigiert. Der Lautstärkeregler war öfters unter dem Player gerutscht.
    Dabei war nur der relative Pfad angegeben, so dass auf das Directory vom Theme zugegriffen wurde.

    Warum das nicht mehr ging, weiß ich nicht. Das muss bei irgendeinem Update der letzten 8 Wochen passiert sein.

    PS: Dumme Frage, wo kann ich das Thema auf gelöst setzen?

    PS: Dumme Frage, wo kann ich das Thema auf gelöst setzen?

    Das kannst du nicht. Dafür gibt es hier Moderatoren.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Interner audio player“ ist für neue Antworten geschlossen.