Support » Allgemeine Fragen » Jameda Bewertungssiegel wird nicht korrekt dargestellt

  • Moin!

    Ich werkel aktuell an einer Webseite für eine Praxis. Nun will ich ein Jameda-Siegel einbinden und hab das über das Elementor-Plugin, und dort dem HTML Widget getan. Einfach bei Jameda den Script-HTML-Code genommen und im Elementor eingefügt. In der Elementor-Ansicht, aber auch wenn ich im angemeldeten Zustand die Seite normal aufrufe, wird es mir korrekt dargestellt.

    Doch wenn ich mich abmelde und die Seite besuche, wird das Siegel völlig falsch formatiert dargestellt. Kaum melde ich mich erneut auf der Webseite an, ist es wieder richtig. Jemand eine Idee woher das kommt und wie man das gelöst bekommt?

    Es wird das OceanWP-Theme genutzt. Keine CSS Anpassungen.

    Hier Screenshots:

    Korrekt (angemeldet):
    https://s19.directupload.net/images/200311/tlwebn67.jpg

    Defekt (nicht angemeldet):
    https://s19.directupload.net/images/200311/fqhyl4lv.jpg

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Screenshots sind schwer zu beurteilen. Bitte gib doch noch einen Link zur Website an, damit wir uns das anschauen können.

    Danke für die Antwort. Hier der Link zur Seite: http://hno.v87347.goserver.host/

    Hallo,
    ich vermute mal, dass das Problem durch einen Konflikt zwischen Code / OceanWP/ Elementor erzeugt wird.
    Insofern wird es auch nicht viel bringen, wenn du nach einer Sicherung das plugin Health Check & Troubleshooting installierst und den Problembehandlungsmodus einschaltest.
    Vielleicht ist aber trotzdem hilfreich, wenn du dir dazu auch mal die Informationen in dem Beitrag Health Check durchliest.
    Ich würde mich daher mal an die Entwickler des themes und/oder Elementor und/oder an die Stelle wenden, vor der du den code erhalten hast.
    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)