Support » WooCommerce » Jede URL endet mit den gleichen Zeichen, warum?

  • Gelöst elglatzo

    (@elglatzo)


    Hallo liebe Community,

    mir ist aufgefallen, dass meine URL immer mit diesen Zeichen endet (?v=86e6e88dd080).
    Diese erscheinen auch nur dann, wenn man in die URL mit der Maus reinklickt. Ist das vom Hoster? Mir ist aufgefallen das mein Permalink sich auch nicht ändern lässt, besser gesagt, dass die Veränderungen nicht greifen. Egal welches Produkt oder was ich anklicke, endet die URL immer mit den gleichen Zeichen. Habe alle Plugins deaktiviert und dies ist nicht mehr passiert, als ich das Plugin „Woocommerce“ deaktiviert habe. Jedoch sobald dieses wieder aktiviert wird, haben alle neu angelegten Seiten, ebenfalls wieder diese Endung. Alle anderen Seiten behielten diese Endung, trotz das ich alle Plugins deaktiviert habe. Ich kann diesbezüglich nichts finden und Ihr seid meine letzte Anlaufstelle um hier Licht ins Dunkle zu bekommen. Ich bin am verzweifeln!!!

    Hier ist ein Link: https://peruecken1.de/

    Ist es ein Parameter der angelegt ist? Jedes Produkt welches angeklickt wird, hat immer diese Endung!

    Vielen Dank und schöne Grüße

    Alexander

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Moderator Bego Mario Garde

    (@pixolin)

    Bekommen wir auch noch den Website-Bericht?

    Thread-Starter elglatzo

    (@elglatzo)

    Meinst du den Bericht unter Woocommerce und dann Status?

    Moderator Hans-Gerd Gerhards

    (@hage)

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Moderator Bego Mario Garde

    (@pixolin)

    Bitte lesen:

    Bevor du ein neues Thema (Thread) erstellst

    Dann den Website-Bericht abrufen und hier posten:

    Thread-Starter elglatzo

    (@elglatzo)

    Danke, habe es gelöst: Unter Woocommerce dann allgemein und dann unter „Voreingestellter Ort für Kunden“ da bitte „Land/Region des Stores“ wählen und das wars!!!!

    • Diese Antwort wurde geändert vor 1 Jahr von elglatzo.
    Moderator Bego Mario Garde

    (@pixolin)

    Zu unvollständigen Berichten („loading…“), gekauften Themes (Woodmart) und Plugins können wir nicht viel sagen. Ich nutze WooCommerce nicht einmal selber.

    Laut dieser Antwort wird der GET-Parameter aber wegen einer WooCommerce-Einstellung zur Anfrage der Geo-Location angehängt: https://wordpress.stackexchange.com/a/204938/129212

    Thread-Starter elglatzo

    (@elglatzo)

    Vielen Danke, habe es gelöst: Unter Woocommerce dann allgemein und dann unter „Voreingestellter Ort für Kunden“ da bitte „Land/Region des Stores“ wählen und das wars!!!!

    Moderator Bego Mario Garde

    (@pixolin)

    Dann markiere ich den Thread als gelöst.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Jede URL endet mit den gleichen Zeichen, warum?“ ist für neue Antworten geschlossen.